
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.beacononlinenews.com/content/tncms/live/" />
<meta name="keywords" content="opinion, letters_to_editor" />
<meta name="news_keywords" content="opinion, letters_to_editor" />
<meta name="description" content="Editor, The Beacon:" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.beacononlinenews.com/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/c2/4c2f9b44-e875-11ea-85ba-f344f620e758/5f47c96284d88.image.jpg?resize=361%2C224" />
<meta property="og:image:width" content="361" />
<meta property="og:image:height" content="224" />
<meta property="og:title" content="Letter to the Editor: Children aren&rsquo;t born distrusting others" />
<meta property="og:description" content="Editor, The Beacon:" />
<meta property="og:site_name" content="The West Volusia Beacon" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="133797730674616" />
<meta property="article:publisher" content="https://www.facebook.com/TheWestVolusiaBeacon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wvbeacon" />
<meta name="twitter:image:alt" content="Letter to the Editor: Children aren&rsquo;t born distrusting others" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"photo_grid","taboola":"","quantcast":"p-8e-dEaLMXpAQa"},"ad":{"vendor":"blox"},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"2bd51806-e875-11ea-9d11-dbea789db44e","app":"editorial"},"google":{"ua":"UA-122841210-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2396,2548,3523,2717,2756,2606,2583,2584", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/impressions.js?_dc=1598560503"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/traffic.js?_dc=1598502902"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/settings.js?_dc=1585695403"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1597824062"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1598169661"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Letter to the Editor: Children aren’t born distrusting others | Opinion | beacononlinenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1156AD; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #1156AD; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #1156AD; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /************** Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. ***************/ .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#1156AD; border-color:#1156AD;} .btn-primary:hover, .btn-primary:focus {background-color:#0E4A93; border-color:#0E4A93;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#1156AD; border-color:#1156AD;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#0E4A93;} .progress-bar {background-color:#1156AD;} .offcanvas-drawer {background-color:#000;} /* HEADER STYLES */ #main-navigation {min-height:0!important; border-bottom:1px solid #222!important; border-top: 3px solid #222!important;} #main-nav_menu > li > a {padding:15px 10px;} .search-form-dropdown a {padding:15px 10px!important;} .weather-widget {margin-right:25px; margin-top:5px;} .not-logged-in .user-control-link {margin-top:5px;} /* BODY STYLES */ #front-custom-top-container {display:none; margin-top:0;} .is-homepage #front-custom-top-container {display:block; margin-top:40px;} .block-title {border-bottom: 1px solid #222; border-top: 3px solid #222; padding-top: 7px;} .block-title-inner * {font-weight:400; text-transform:uppercase;} .headlineslider-625508 .overlay {background-color:rgba(0,0,0,0);} .headlineslider-625508 .card-container > .card-body {background:linear-gradient(to bottom, rgba(0,0,0,0) 28%, rgba(0,0,0,0.24) 80%, rgba(0,0,0,1) 100%);} /* FOOTER STYLES */ #site-copyright {background:#1156AD; padding:10px 0!important;} #site-copyright a {color:#fff!important;} @media (max-width:991px) { #main-navigation {background:#1156AD!important; height:60px;} #main-navigation .icon-bar {background-color:#fff!important;} .navbar-brand img {max-height:40px;} } /* HIDE TERMS PRIVACY on Signup */ div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.beacononlinenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Letter to the Editor: Children aren’t born distrusting others | Opinion | beacononlinenews.com" href="http://www.beacononlinenews.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.beacononlinenews.com/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-2bd51806-e875-11ea-9d11-dbea789db44e section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.beacononlinenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.quantcast=p-8e-dEaLMXpAQa&tncms.ad.vendor=blox&tncms.system.render_time=271&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=2bd51806-e875-11ea-9d11-dbea789db44e&tncms.asset.app=editorial&tncms.google.ua=UA-122841210-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.beacononlinenews.com",
  secureDomain: "beacononlinenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Fopinion%252Fletter-to-the-editor-children-aren-t-born-distrusting-others%252Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">log in</a> or <a class="alert-link" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="7">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Fopinion%252Fletter-to-the-editor-children-aren-t-born-distrusting-others%252Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="6">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="5">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2396] = {
    'name':'Digital Access',
    'id':'2396',
    'prices':['99','2800','4800','8000','11000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2396" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2396" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.beacononlinenews.com/users/admin/service/purchase/?serviceid=2396&referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2396">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2396" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Day Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $28.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two Years Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Year Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $110.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1095 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2548] = {
    'name':'Print & Digital',
    'id':'2548',
    'prices':['2800','4800','8000','11000','10000','5500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2548" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Includes a mailed weekly issue of The West Volusia Beacon, with free digital access.&nbsp;</p>
<p>Subscribers out of Volusia County: Please choose the "out of county" options.&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $28.00
                                    
                                        
for 180 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2548" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.beacononlinenews.com/users/admin/service/purchase/?serviceid=2548&referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2548">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2548" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six month subscription (in county)</td>
                                    <td class="service-rate-cell-price">
                                        $28.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One year subscription (in county)</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two year subscription (in county)</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three year subscription (in county) </td>
                                    <td class="service-rate-cell-price">
                                        $110.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1095 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One year subscription (out of county)</td>
                                    <td class="service-rate-cell-price">
                                        $100.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six month subscription (out of county)</td>
                                    <td class="service-rate-cell-price">
                                        $55.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3523] = {
    'name':'Monthly digital subscription',
    'id':'3523',
    'prices':['799'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3523" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Monthly digital subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get complete access to <em>The Beacon</em>'s website and e-editions for only $7.99 a month!</p>
<p><strong>This subscription option automatically re-bills every 30 days until cancelled. To cancel, just call us a 386-734-4622, or email circulation@beacononlinenews.com</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $7.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3523" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.beacononlinenews.com/users/admin/service/purchase/?serviceid=3523&referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2717] = {
    'name':'Print Subscriber Access',
    'id':'2717',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2717" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Free access for current print subscribers.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2717" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.beacononlinenews.com/users/admin/service/purchase/?serviceid=2717&referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.beacononlinenews.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2396] = {
    'name':'Digital Access',
    'id':'2396',
    'prices':['99','2800','4800','8000','11000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2548] = {
    'name':'Print & Digital',
    'id':'2548',
    'prices':['2800','4800','8000','11000','10000','5500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3523] = {
    'name':'Monthly digital subscription',
    'id':'3523',
    'prices':['799'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2717] = {
    'name':'Print Subscriber Access',
    'id':'2717',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2756] = {
    'name':'26th Anniversary Special',
    'id':'2756',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2606] = {
    'name':'Free access',
    'id':'2606',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2583] = {
    'name':'Legacy Digital Access',
    'id':'2583',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2584] = {
    'name':'Legacy Print and Digital',
    'id':'2584',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Fopinion%252Fletter-to-the-editor-children-aren-t-born-distrusting-others%252Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2396);
                
                bloxServiceIDs.push(2548);
                
                bloxServiceIDs.push(3523);
                
                bloxServiceIDs.push(2717);
                
                bloxServiceIDs.push(2756);
                
                bloxServiceIDs.push(2606);
                
                bloxServiceIDs.push(2583);
                
                bloxServiceIDs.push(2584);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.beacononlinenews.com/tncms/admin/editorial-asset/?edit=2bd51806-e875-11ea-9d11-dbea789db44e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-625212" class="tncms-block hidden-md hidden-lg"><div id="user-controls-625212" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.beacononlinenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-625212').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.beacononlinenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-625212').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.beacononlinenews.com/users/logout/" id="user-logout-form-625212"><input type="hidden" name="referer_url" value="https://www.beacononlinenews.com/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://www.newslibrary.com/sites/ddbnp"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_a_tip/"  class="nav-link tnt-section-submit-news-tip">Submit news tip</a>
                                </li><li>
                                    <a href="/news/offthebeat/"  class="nav-link tnt-section-off-the-beat-and-police-logs">Off The Beat and Police Logs</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/legal-ads/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/featured_businesses"  class="nav-link tnt-section-featured-businesses">Featured Businesses</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.legacy.com/obituaries/beacononlinenews"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituary-archive-july-2018-may-2019">Obituary archive (July 2018-May 2019)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/birthdays"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-625208" class="tncms-block hidden-md hidden-lg"><section id="block-625208" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-625208" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-625208" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-625208-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-625208-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-625208-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-625208').submit();
        return false;
    });

    $('#site-search-625208').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-625208 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-625208 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-625208-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-898195" class="tncms-block"><h3><a style="color: green" href="http://www.shopsmallvolusia.com">Shop Small Volusia</a><br><br><a style="color: green" href="http://menus.beacononlinenews.com">Volusia Eatabout</a></h3></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-625101" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-editor"  href="https://www.beacononlinenews.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit letter to editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-625211" class="tncms-block pull-right"><div id="user-controls-625211" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.beacononlinenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-625211').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.beacononlinenews.com/users/logout/" id="user-logout-form-625211"><input type="hidden" name="referer_url" value="https://www.beacononlinenews.com/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-625209" class="tncms-block pull-right"><div class="follow-links-625209 pull-right">
    
    <section id="block-625209" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWestVolusiaBeacon" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/beacononline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/wvbeacon" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wvbeacon" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.beacononlinenews.com",
  "sameAs" : ["https://www.facebook.com/TheWestVolusiaBeacon","http://twitter.com/beacononline/","https://www.linkedin.com/company/wvbeacon","https://www.instagram.com/wvbeacon"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-625213" class="tncms-block pull-right weather-widget"><div id="weather-625213" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=32720" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">82&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="32720"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-625213 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    DeLand, FL
                                
                                 <small>(32720)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms early, then mainly cloudy after midnight. Low 76F. Winds light and variable. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms early, then mainly cloudy after midnight. Low 76F. Winds light and variable. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 27, 2020 @ 4:33 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=32720"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-volusia-eatabout"  href="http://menus.beacononlinenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Volusia Eatabout</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-small-volusia"  href="https://www.shopsmallvolusia.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Small Volusia</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-625159" class="tncms-block a"><section id="block-625159" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=540%2C141 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The West Volusia Beacon"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-657525" class="tncms-block"><section id="block-657525" class="block emphasis-h3   " ><br>
</section></div><div id="tncms-block-625100" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Support your local businesses","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-625204" class="tncms-block m"><section id="block-625204" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The West Volusia Beacon"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-625207" class="tncms-block"><ul id="site-search-625207-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-625207" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-625207-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-625207-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-625207-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-625207').submit();
        return false;
    });

    $('#site-search-625207').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-625207 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-625207 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-625207-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://www.newslibrary.com/sites/ddbnp"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-news-tip"  href="/site/forms/online_services/submit_a_tip/" >
                    <span class="nav-label">Submit news tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-off-the-beat-and-police-logs"  href="/news/offthebeat/" >
                    <span class="nav-label">Off The Beat and Police Logs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legal-ads/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-businesses"  href="/featured_businesses" >
                    <span class="nav-label">Featured Businesses</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.legacy.com/obituaries/beacononlinenews"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Submit an obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-archive-july-2018-may-2019"  href="/obituaries/" >
                    <span class="nav-label">Obituary archive (July 2018-May 2019)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/announcements/birthdays" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/events/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div class="container" id="front-custom-top-container">
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-custom-top" class="tncms-region "><div id="tncms-block-814156" class="tncms-block"><section id="block-814156" class="block emphasis-h3 light  " ><div class="card-container">
                <div class="mosaic-grid row row-seamless">
                    <div class="col-md-6 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-multimedia" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-07f158e4-e7dc-11ea-9b10-4ffa3b3461ba media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-deltona-food-drop-runs-out-in-a-hurry/collection_07f158e4-e7dc-11ea-9b10-4ffa3b3461ba.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PHOTOS: Deltona food drop runs out in a hurry"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/7f/07f158e4-e7dc-11ea-9b10-4ffa3b3461ba/5f46ce6babdcc.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/7f/07f158e4-e7dc-11ea-9b10-4ffa3b3461ba/5f46ce6babdcc.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/7f/07f158e4-e7dc-11ea-9b10-4ffa3b3461ba/5f46ce6babdcc.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/7f/07f158e4-e7dc-11ea-9b10-4ffa3b3461ba/5f46ce6babdcc.preview.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/7f/07f158e4-e7dc-11ea-9b10-4ffa3b3461ba/5f46ce6babdcc.preview.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/7f/07f158e4-e7dc-11ea-9b10-4ffa3b3461ba/5f46ce6babdcc.preview.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/7f/07f158e4-e7dc-11ea-9b10-4ffa3b3461ba/5f46ce6babdcc.preview.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/multimedia/photos-deltona-food-drop-runs-out-in-a-hurry/collection_07f158e4-e7dc-11ea-9b10-4ffa3b3461ba.html" class="tnt-asset-link">
        

        
            PHOTOS: Deltona food drop runs out in a hurry</a></h2>
                
                
                    <p class="byline"><span id="author-104c2f84-498a-11e8-9b66-4778f426405a-asset-07f158e4-e7dc-11ea-9b10-4ffa3b3461ba" class="tnt-byline asset-byline"  >Al Everson</span>
                </p>
                
                
            </div><a class="full-link" href="/multimedia/photos-deltona-food-drop-runs-out-in-a-hurry/collection_07f158e4-e7dc-11ea-9b10-4ffa3b3461ba.html">
                    <span class="sr-only">PHOTOS: Deltona food drop runs out in a hurry</span>
                </a></div>
    </div></div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-a4c2c6d2-e7da-11ea-a2bb-8f757f4d11d5 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/volusia-ends-its-lawsuit-against-change-in-county-government/article_a4c2c6d2-e7da-11ea-a2bb-8f757f4d11d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Volusia ends its lawsuit against change in county government"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/4b/14b04e6a-e7db-11ea-8d82-5f11e3f4c406/5f46c6ba6290e.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/4b/14b04e6a-e7db-11ea-8d82-5f11e3f4c406/5f46c6ba6290e.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/4b/14b04e6a-e7db-11ea-8d82-5f11e3f4c406/5f46c6ba6290e.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/4b/14b04e6a-e7db-11ea-8d82-5f11e3f4c406/5f46c6ba6290e.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/4b/14b04e6a-e7db-11ea-8d82-5f11e3f4c406/5f46c6ba6290e.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/4b/14b04e6a-e7db-11ea-8d82-5f11e3f4c406/5f46c6ba6290e.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/4b/14b04e6a-e7db-11ea-8d82-5f11e3f4c406/5f46c6ba6290e.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/volusia-ends-its-lawsuit-against-change-in-county-government/article_a4c2c6d2-e7da-11ea-a2bb-8f757f4d11d5.html" class="tnt-asset-link">
        

        
            Volusia ends its lawsuit against change in county government</a></h3>
                
                
                    <p class="byline"><span id="author-104c2f84-498a-11e8-9b66-4778f426405a-asset-a4c2c6d2-e7da-11ea-a2bb-8f757f4d11d5" class="tnt-byline asset-byline"  >Al Everson</span>
                </p>
                
                
            </div><a class="full-link" href="/news/volusia-ends-its-lawsuit-against-change-in-county-government/article_a4c2c6d2-e7da-11ea-a2bb-8f757f4d11d5.html">
                    <span class="sr-only">Volusia ends its lawsuit against change in county government</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-34288d0e-e7d9-11ea-b81b-c389424575f8 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/play-ball-sports-teams-wrestle-with-covid/article_34288d0e-e7d9-11ea-b81b-c389424575f8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Play ball? Sports teams wrestle with COVID"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/1f/71f8abfa-e7d9-11ea-ae0e-3b7da808e80c/5f46c3d16e1ba.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/1f/71f8abfa-e7d9-11ea-ae0e-3b7da808e80c/5f46c3d16e1ba.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/1f/71f8abfa-e7d9-11ea-ae0e-3b7da808e80c/5f46c3d16e1ba.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/1f/71f8abfa-e7d9-11ea-ae0e-3b7da808e80c/5f46c3d16e1ba.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/1f/71f8abfa-e7d9-11ea-ae0e-3b7da808e80c/5f46c3d16e1ba.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/1f/71f8abfa-e7d9-11ea-ae0e-3b7da808e80c/5f46c3d16e1ba.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/1f/71f8abfa-e7d9-11ea-ae0e-3b7da808e80c/5f46c3d16e1ba.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/play-ball-sports-teams-wrestle-with-covid/article_34288d0e-e7d9-11ea-b81b-c389424575f8.html" class="tnt-asset-link">
        

        
            Play ball? Sports teams wrestle with COVID</a></h3>
                
                
                    <p class="byline"><span id="author-45a0d9e8-dcd9-11ea-955d-7360def048ef-asset-34288d0e-e7d9-11ea-b81b-c389424575f8" class="tnt-byline asset-byline"  >Noah Hertz</span>
                </p>
                
                
            </div><a class="full-link" href="/news/play-ball-sports-teams-wrestle-with-covid/article_34288d0e-e7d9-11ea-b81b-c389424575f8.html">
                    <span class="sr-only">Play ball? Sports teams wrestle with COVID</span>
                </a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-62f08b8e-e7d7-11ea-9561-dfd7699885c9 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/tornado-recovery-underway-in-north-deland/article_62f08b8e-e7d7-11ea-9561-dfd7699885c9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tornado recovery underway in north DeLand"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/5e/85e22792-e7d7-11ea-ba7c-d36ba54e120c/5f46c097d7b2e.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/5e/85e22792-e7d7-11ea-ba7c-d36ba54e120c/5f46c097d7b2e.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/5e/85e22792-e7d7-11ea-ba7c-d36ba54e120c/5f46c097d7b2e.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/5e/85e22792-e7d7-11ea-ba7c-d36ba54e120c/5f46c097d7b2e.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/5e/85e22792-e7d7-11ea-ba7c-d36ba54e120c/5f46c097d7b2e.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/5e/85e22792-e7d7-11ea-ba7c-d36ba54e120c/5f46c097d7b2e.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/5e/85e22792-e7d7-11ea-ba7c-d36ba54e120c/5f46c097d7b2e.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/tornado-recovery-underway-in-north-deland/article_62f08b8e-e7d7-11ea-9561-dfd7699885c9.html" class="tnt-asset-link">
        

        
            Tornado recovery underway in north DeLand</a></h3>
                
                
                    <p class="byline"><span id="author-45a0d9e8-dcd9-11ea-955d-7360def048ef-asset-62f08b8e-e7d7-11ea-9561-dfd7699885c9" class="tnt-byline asset-byline"  >Noah Hertz</span>
                </p>
                
                
            </div><a class="full-link" href="/news/tornado-recovery-underway-in-north-deland/article_62f08b8e-e7d7-11ea-9561-dfd7699885c9.html">
                    <span class="sr-only">Tornado recovery underway in north DeLand</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-fe580030-e7d6-11ea-a7cf-17335bb4a4c7 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/jabbed-for-a-good-cause-hundreds-already-getting-covid-19-shots-as-part-of-clinical/article_fe580030-e7d6-11ea-a7cf-17335bb4a4c7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jabbed for a good cause: Hundreds already getting COVID-19 shots as part of clinical trial"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/3/fa/3fa6597e-e7d7-11ea-9777-278c2759579f/5f46c02205776.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/3/fa/3fa6597e-e7d7-11ea-9777-278c2759579f/5f46c02205776.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/3/fa/3fa6597e-e7d7-11ea-9777-278c2759579f/5f46c02205776.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/3/fa/3fa6597e-e7d7-11ea-9777-278c2759579f/5f46c02205776.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/3/fa/3fa6597e-e7d7-11ea-9777-278c2759579f/5f46c02205776.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/3/fa/3fa6597e-e7d7-11ea-9777-278c2759579f/5f46c02205776.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/3/fa/3fa6597e-e7d7-11ea-9777-278c2759579f/5f46c02205776.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/jabbed-for-a-good-cause-hundreds-already-getting-covid-19-shots-as-part-of-clinical/article_fe580030-e7d6-11ea-a7cf-17335bb4a4c7.html" class="tnt-asset-link">
        

        
            Jabbed for a good cause: Hundreds already getting COVID-19 shots as part of clinical trial</a></h3>
                
                
                    <p class="byline"><span id="author-104c2f84-498a-11e8-9b66-4778f426405a-asset-fe580030-e7d6-11ea-a7cf-17335bb4a4c7" class="tnt-byline asset-byline"  >Al Everson</span>
                </p>
                
                
            </div><a class="full-link" href="/news/jabbed-for-a-good-cause-hundreds-already-getting-covid-19-shots-as-part-of-clinical/article_fe580030-e7d6-11ea-a7cf-17335bb4a4c7.html">
                    <span class="sr-only">Jabbed for a good cause: Hundreds already getting COVID-19 shots as part of clinical trial</span>
                </a></div>
    </div>
                    </div>
                </div>
    </div></section></div><div id="tncms-block-725327" class="tncms-block"><section id="block-725327" class="block emphasis-h4   " ><p style="text-align: center;"><b><br>Looking to log in? Click the person icon (at the very top of the site, on the right) to login or register.</p><p style="text-align: center;"><b>Not getting your <i>Beacon</i> editions in your e-mail when they come out? Log in, <a href=https://www.beacononlinenews.com/users/admin/>click here</a>, click "Email lists" and make sure "e-Edition subscribers" is selected</p></b></b></section></div></div></div>
    </div>
</div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-4c2f9b44-e875-11ea-85ba-f344f620e758" class="modal fullscreen in modal-image image-default modal-4c2f9b44-e875-11ea-85ba-f344f620e758" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/c2/4c2f9b44-e875-11ea-85ba-f344f620e758/5f47c96284d88.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/c2/4c2f9b44-e875-11ea-85ba-f344f620e758/5f47c96284d88.image.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/c2/4c2f9b44-e875-11ea-85ba-f344f620e758/5f47c96284d88.image.jpg?resize=300%2C186 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/c2/4c2f9b44-e875-11ea-85ba-f344f620e758/5f47c96284d88.image.jpg?resize=361%2C224 400w"
                    sizes="100vw"
                    width="361"
                    height="224"
                    alt="Letter to the Editor: Children aren’t born distrusting others"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4c2f9b44-e875-11ea-85ba-f344f620e758" data-target=".caption-inner-modal-image-4c2f9b44-e875-11ea-85ba-f344f620e758">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4c2f9b44-e875-11ea-85ba-f344f620e758 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Fimage_4c2f9b44-e875-11ea-85ba-f344f620e758.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/image_4c2f9b44-e875-11ea-85ba-f344f620e758.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c2f9b44-e875-11ea-85ba-f344f620e758"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20to%20the%20Editor%3A%20Children%20aren%E2%80%99t%20born%20distrusting%20others&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Fimage_4c2f9b44-e875-11ea-85ba-f344f620e758.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/image_4c2f9b44-e875-11ea-85ba-f344f620e758.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c2f9b44-e875-11ea-85ba-f344f620e758"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/image_4c2f9b44-e875-11ea-85ba-f344f620e758.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/image_4c2f9b44-e875-11ea-85ba-f344f620e758.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c2f9b44-e875-11ea-85ba-f344f620e758"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/4c2f9b44-e875-11ea-85ba-f344f620e758" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c2f9b44-e875-11ea-85ba-f344f620e758"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Letter%20to%20the%20Editor%3A%20Children%20aren%E2%80%99t%20born%20distrusting%20others&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Fimage_4c2f9b44-e875-11ea-85ba-f344f620e758.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c2f9b44-e875-11ea-85ba-f344f620e758"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/image_4c2f9b44-e875-11ea-85ba-f344f620e758.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c2f9b44-e875-11ea-85ba-f344f620e758"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c2f9b44-e875-11ea-85ba-f344f620e758-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c2f9b44-e875-11ea-85ba-f344f620e758" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c2f9b44-e875-11ea-85ba-f344f620e758" class="save-list-4c2f9b44-e875-11ea-85ba-f344f620e758-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c2f9b44-e875-11ea-85ba-f344f620e758" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4c2f9b44-e875-11ea-85ba-f344f620e758 img { max-height: 224px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2bd51806-e875-11ea-9d11-dbea789db44e" class="asset article-default"  data-url="https://www.beacononlinenews.com/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/c2/4c2f9b44-e875-11ea-85ba-f344f620e758/5f47c96284d88.image.jpg?resize=361%2C224">
            <meta itemprop="width" content="361">
            <meta itemprop="height" content="224">
        </div>
        <meta itemprop="name" content="beacononlinenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.beacononlinenews.com/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.beacononlinenews.com\/tncms\/search\/mlt\/?origin=2bd51806-e875-11ea-9d11-dbea789db44e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2bd51806-e875-11ea-9d11-dbea789db44e" class="asset-paging">
                <div id="paging-prev-2bd51806-e875-11ea-9d11-dbea789db44e" class="paging-link prev offset"></div>
                <div id="paging-next-2bd51806-e875-11ea-9d11-dbea789db44e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter to the Editor: Children aren’t born distrusting others
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-08-27T10:54:00-04:00" class="tnt-date asset-date text-muted">
            Aug 27, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-27T10:54:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-27T10:54:00-04:00">
    <meta itemprop="datePublished" content="2020-08-27T10:54:00-04:00">
    <meta itemprop="dateModified" content="2020-08-27T10:54:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20to%20the%20Editor%3A%20Children%20aren%E2%80%99t%20born%20distrusting%20others&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/2bd51806-e875-11ea-9d11-dbea789db44e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Letter%20to%20the%20Editor%3A%20Children%20aren%E2%80%99t%20born%20distrusting%20others&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4c2f9b44-e875-11ea-85ba-f344f620e758" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4c2f9b44-e875-11ea-85ba-f344f620e758" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="361">
            <meta itemprop="height" content="224">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/c2/4c2f9b44-e875-11ea-85ba-f344f620e758/5f47c96284d88.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/c2/4c2f9b44-e875-11ea-85ba-f344f620e758/5f47c96284d88.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/c2/4c2f9b44-e875-11ea-85ba-f344f620e758/5f47c96284d88.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/c2/4c2f9b44-e875-11ea-85ba-f344f620e758/5f47c96284d88.image.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/c2/4c2f9b44-e875-11ea-85ba-f344f620e758/5f47c96284d88.image.jpg?resize=300%2C186 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/c2/4c2f9b44-e875-11ea-85ba-f344f620e758/5f47c96284d88.image.jpg?resize=361%2C224 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="361"
                    height="224"
                    alt="Letter to the Editor: Children aren’t born distrusting others"
                    class="img-responsive full tnt-restrict-img-4c2f9b44-e875-11ea-85ba-f344f620e758" />
            </div><style>
                .tnt-restrict-img-4c2f9b44-e875-11ea-85ba-f344f620e758 {
                    max-width: 361px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2bd51806-e875-11ea-9d11-dbea789db44e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20to%20the%20Editor%3A%20Children%20aren%E2%80%99t%20born%20distrusting%20others&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/2bd51806-e875-11ea-9d11-dbea789db44e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Letter%20to%20the%20Editor%3A%20Children%20aren%E2%80%99t%20born%20distrusting%20others&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2bd51806-e875-11ea-9d11-dbea789db44e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2bd51806-e875-11ea-9d11-dbea789db44e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2bd51806-e875-11ea-9d11-dbea789db44e" class="save-list-2bd51806-e875-11ea-9d11-dbea789db44e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2bd51806-e875-11ea-9d11-dbea789db44e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>Editor, <em>The Beacon</em>:</strong></p></div><div class="subscriber-preview"><p class="p3">Little white kids and little black kids get along great because they haven’t had things explained to them yet. Little white kids don’t know they were born racists, and little black kids don’t know they were born oppressed. So their instinct is to like each other.</p></div><div class="subscriber-only"><p class="p3">But don’t worry, we’re going to fix all that. In no time, they’ll be taught mutual distrust, and the promising ones will be organized into rival teams.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p3">And who is going to be calling the game as it plays out? … the people who hate everybody on the field. Welcome to Woke.</p></div><div class="subscriber-only"><p class="p4"><strong>Brad Mason</strong></p></div><div class="subscriber-only"><p class="p4"><strong>DeLand</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20to%20the%20Editor%3A%20Children%20aren%E2%80%99t%20born%20distrusting%20others&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/2bd51806-e875-11ea-9d11-dbea789db44e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Letter%20to%20the%20Editor%3A%20Children%20aren%E2%80%99t%20born%20distrusting%20others&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fopinion%2Fletter-to-the-editor-children-aren-t-born-distrusting-others%2Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-to-the-editor-children-aren-t-born-distrusting-others/article_2bd51806-e875-11ea-9d11-dbea789db44e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd51806-e875-11ea-9d11-dbea789db44e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2bd51806-e875-11ea-9d11-dbea789db44e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2bd51806-e875-11ea-9d11-dbea789db44e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2bd51806-e875-11ea-9d11-dbea789db44e" class="save-list-2bd51806-e875-11ea-9d11-dbea789db44e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2bd51806-e875-11ea-9d11-dbea789db44e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.beacononlinenews.com/tncms/asset/editorial/2bd51806-e875-11ea-9d11-dbea789db44e/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-836672" class="tncms-block"><div style="height: 100px; border: 10px white; border-style: double; background-color: #237938; color: white; margin-bottom: 10px">
<p style="font-weight: bold; font-size: 1.25em; text-align: center; position: relative; top: 50%; transform: translateY(-50%); -webkit-transform: translateY(-50%);">
<a style="color: white;" href="https://www.beacononlinenews.com/promotions/">Click here to view our<br>ongoing promotions and contests!</a>
</p>
<div></div></div></div><div id="tncms-block-625109" class="tncms-block"></div><div id="tncms-block-625196" class="tncms-block"><section id="block-625196" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625196 ">
        <div class="block-title-inner">
            <h3>
                
                View our latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-625196-627de5c6-23c7-5999-b5bd-60a0b62e8d70" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-627de5c6-23c7-5999-b5bd-60a0b62e8d70 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/weekly-edition-aug-27-sept-2-2020/edition_627de5c6-23c7-5999-b5bd-60a0b62e8d70.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Weekly edition Aug. 27-Sept. 2, 2020"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/eedition/c/6b/c6b2cf05-fc8b-507a-abe2-313936cc0cb1/5f46c786e3af7.preview-300.jpg?resize=300%2C600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/weekly-edition-aug-27-sept-2-2020/edition_627de5c6-23c7-5999-b5bd-60a0b62e8d70.html" class="tnt-asset-link">
        

        
            Weekly edition Aug. 27-Sept. 2, 2020</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-27T05:30:00-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li><li class="card-comment-count"><a href="/eedition/weekly-edition-aug-27-sept-2-2020/edition_627de5c6-23c7-5999-b5bd-60a0b62e8d70.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-625265" class="tncms-block"><section id="block-625265" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625265 ">
        <div class="block-title-inner">
            <h3>
                
                View our latest special section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625265-f87c2540-9096-5c21-8adc-4c0f6424c3ff" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f87c2540-9096-5c21-8adc-4c0f6424c3ff media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special/2020-voters-guide-to-the-primary-election/edition_f87c2540-9096-5c21-8adc-4c0f6424c3ff.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Voter's Guide to the Primary Election"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="346"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/eedition/a/25/a2542551-300c-5981-b444-cfd0812261f8/5f23220a8951a.preview-300.jpg?resize=300%2C346" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/2020-voters-guide-to-the-primary-election/edition_f87c2540-9096-5c21-8adc-4c0f6424c3ff.html" class="tnt-asset-link">
        

        
            2020 Voter's Guide to the Primary Election</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-30T15:39:00-04:00" class="tnt-date asset-date text-muted">Jul 30, 2020</time></li><li class="card-comment-count"><a href="/special/2020-voters-guide-to-the-primary-election/edition_f87c2540-9096-5c21-8adc-4c0f6424c3ff.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In this publication, we mistakenly stated when voters will vote on the Seat 2 race for the Volusia Soil and Water Conservation District Board. The race will be in the general election held on Tuesday, Nov. 3, not in the primary election of Tuesday, Aug. 18.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-625928" class="tncms-block visible-md visible-lg"><a class="twitter-timeline" data-height="500" href="https://twitter.com/beacononline?ref_src=twsrc%5Etfw">Tweets by beacononline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-666067" class="tncms-block"><section id="block-666067" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666067 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.newslibrary.com/sites/ddbnp">
                
                Archives
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><a href="http://www.newslibrary.com/sites/ddbnp">
                <button type="button" class="btn btn-primary btn-lg">Search our archives!</button>
            </a></div>
</article></section></div><div id="tncms-block-625121" class="tncms-block visible-lg visible-md"><section id="block-625121" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625121 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/contributed/backpack-buddies-orange-city-hosting-drive-thru-food-box-giveaway/article_24034954-e87f-11ea-86b5-a71db1f9f4a9.html" class="tnt-asset-link">
        

        
            Backpack Buddies Orange City hosting Drive-Thru Food Box Giveaway</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/volusia-ends-its-lawsuit-against-change-in-county-government/article_a4c2c6d2-e7da-11ea-a2bb-8f757f4d11d5.html" class="tnt-asset-link">
        

        
            Volusia ends its lawsuit against change in county government</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/play-ball-sports-teams-wrestle-with-covid/article_34288d0e-e7d9-11ea-b81b-c389424575f8.html" class="tnt-asset-link">
        

        
            Play ball? Sports teams wrestle with COVID</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/tornado-recovery-underway-in-north-deland/article_62f08b8e-e7d7-11ea-9561-dfd7699885c9.html" class="tnt-asset-link">
        

        
            Tornado recovery underway in north DeLand</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jabbed-for-a-good-cause-hundreds-already-getting-covid-19-shots-as-part-of-clinical/article_fe580030-e7d6-11ea-a7cf-17335bb4a4c7.html" class="tnt-asset-link">
        

        
            Jabbed for a good cause: Hundreds already getting COVID-19 shots as part of clinical trial</a></span>
        </li></ul></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-665390" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Support your local businesses","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-625103" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- code here -->  

<script type="text/javascript">
window.onload = function(){
var nonPay = document.querySelectorAll('a[href*="newslibrary.com"]');

if( TNCMS.User.isLoggedIn() ) {

for(i=0;i < nonPay.length;i++){
nonPay[i].href="https://verify1.newsbank.com/cgi-bin/ngate/DDBNP";
//console.log("Links"+ i + "  " + nonPay[i].href);
}
} 
}
</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-625200" class="tncms-block"><section id="block-625200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625200 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="/legal-ads/" >
                    <span class="nav-label">Legal ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-625151" class="tncms-block"><section id="block-625151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625151 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="https://www.beacononlinenews.com/site/terms_of_service.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.beacononlinenews.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy-a-beacon"  href="https://www.beacononlinenews.com/site/where_to_buy_a_beacon.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Where to buy a Beacon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.beacononlinenews.com/advertise-with-us/article_851e96f2-f657-11e7-bf54-d3d781496c8c.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-625202" class="tncms-block"><section id="block-625202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625202 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>beacononlinenews.com</strong><br>
    110 W. New York Ave.<br>
    DeLand, FL 32720
    <br>
    
        <strong>Phone:</strong> 386-734-4622<br>
        <strong>Email:</strong> <a href="mailto:info@beacononlinenews.com">info@beacononlinenews.com</a><br>
    
</address></section></div><div id="tncms-block-625210" class="tncms-block padding-bottom"><div class="follow-links-625210 default">
    
    <section id="block-625210" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625210 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWestVolusiaBeacon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/beacononline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/delandbeacon" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.beacononlinenews.com",
  "sameAs" : ["https://www.facebook.com/TheWestVolusiaBeacon","http://twitter.com/beacononline/","https://www.youtube.com/user/delandbeacon"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<!-- code here -->  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625155" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-625155"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The West Volusia Beacon</a>, 110 W. New York Ave. DeLand, FL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-625102" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchor","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Fopinion%252Fletter-to-the-editor-children-aren-t-born-distrusting-others%252Farticle_2bd51806-e875-11ea-9d11-dbea789db44e.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2bd51806-e875-11ea-9d11-dbea789db44e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>