
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.beacononlinenews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="After more than an hour of listening to members of the public and themselves, the Deltona City Commission on July 7 passed a resolution urging &mdash; but not requiring &mdash;" />
<meta name="author" content="Al Everson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.beacononlinenews.com/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/8f/18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0/5f051a9bdfbf4.preview.png?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Deltona asks for Masks, but won&rsquo;t require them" />
<meta property="og:description" content="After more than an hour of listening to members of the public and themselves, the Deltona City Commission on July 7 passed a resolution urging &mdash; but not requiring &mdash;" />
<meta property="og:site_name" content="The West Volusia Beacon" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="133797730674616" />
<meta property="article:publisher" content="https://www.facebook.com/TheWestVolusiaBeacon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wvbeacon" />
<meta name="twitter:image:alt" content="Deltona" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Al Everson","id":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":"","quantcast":"p-8e-dEaLMXpAQa"},"ad":{"vendor":"blox"},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122841210-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2396,2548,3523,2717,2756,2606,2583,2584", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/impressions.js?_dc=1594211703"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/traffic.js?_dc=1594182902"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/settings.js?_dc=1585695403"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1586876900"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1585695403"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Deltona asks for Masks, but won’t require them | News | beacononlinenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1156AD; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #1156AD; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #1156AD; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /************** Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. ***************/ .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#1156AD; border-color:#1156AD;} .btn-primary:hover, .btn-primary:focus {background-color:#0E4A93; border-color:#0E4A93;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#1156AD; border-color:#1156AD;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#0E4A93;} .progress-bar {background-color:#1156AD;} .offcanvas-drawer {background-color:#000;} /* HEADER STYLES */ #main-navigation {min-height:0!important; border-bottom:1px solid #222!important; border-top: 3px solid #222!important;} #main-nav_menu > li > a {padding:15px 10px;} .search-form-dropdown a {padding:15px 10px!important;} .weather-widget {margin-right:25px; margin-top:5px;} .not-logged-in .user-control-link {margin-top:5px;} /* BODY STYLES */ #front-custom-top-container {display:none; margin-top:0;} .is-homepage #front-custom-top-container {display:block; margin-top:40px;} .block-title {border-bottom: 1px solid #222; border-top: 3px solid #222; padding-top: 7px;} .block-title-inner * {font-weight:400; text-transform:uppercase;} .headlineslider-625508 .overlay {background-color:rgba(0,0,0,0);} .headlineslider-625508 .card-container > .card-body {background:linear-gradient(to bottom, rgba(0,0,0,0) 28%, rgba(0,0,0,0.24) 80%, rgba(0,0,0,1) 100%);} /* FOOTER STYLES */ #site-copyright {background:#1156AD; padding:10px 0!important;} #site-copyright a {color:#fff!important;} @media (max-width:991px) { #main-navigation {background:#1156AD!important; height:60px;} #main-navigation .icon-bar {background-color:#fff!important;} .navbar-brand img {max-height:40px;} } /* HIDE TERMS PRIVACY on Signup */ div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.beacononlinenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Deltona asks for Masks, but won’t require them | News | beacononlinenews.com" href="http://www.beacononlinenews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.beacononlinenews.com/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.beacononlinenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Al+Everson&tncms.asset.id=18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.quantcast=p-8e-dEaLMXpAQa&tncms.ad.vendor=blox&tncms.system.render_time=318&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-122841210-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.beacononlinenews.com",
  secureDomain: "beacononlinenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Fnews%252Fdeltona-asks-for-masks-but-won-t-require-them%252Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">log in</a> or <a class="alert-link" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="7">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Fnews%252Fdeltona-asks-for-masks-but-won-t-require-them%252Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="6">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="5">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2396] = {
    'name':'Digital Access',
    'id':'2396',
    'prices':['99','2800','4800','8000','11000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2396" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2396" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.beacononlinenews.com/users/admin/service/purchase/?serviceid=2396&referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2396">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2396" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Day Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $28.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two Years Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Year Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $110.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1095 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2548] = {
    'name':'Print & Digital',
    'id':'2548',
    'prices':['2800','4800','8000','11000','10000','5500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2548" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Includes a weekly issue of The West Volusia Beacon, with free digital access.&nbsp;</p>
<p>Subscribers out of Volusia County: Please choose the "out of county" options.&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $28.00
                                    
                                        
for 180 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2548" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.beacononlinenews.com/users/admin/service/purchase/?serviceid=2548&referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2548">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2548" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six month subscription (in county)</td>
                                    <td class="service-rate-cell-price">
                                        $28.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One year subscription (in county)</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two year subscription (in county)</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three year subscription (in county) </td>
                                    <td class="service-rate-cell-price">
                                        $110.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1095 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One year subscription (out of county)</td>
                                    <td class="service-rate-cell-price">
                                        $100.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six month subscription (out of county)</td>
                                    <td class="service-rate-cell-price">
                                        $55.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3523] = {
    'name':'Monthly digital subscription',
    'id':'3523',
    'prices':['799'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3523" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Monthly digital subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get complete access to <em>The Beacon</em>'s website and e-editions for only $7.99 a month!</p>
<p><strong>This subscription option automatically re-bills every 30 days until cancelled. To cancel, just call us a 386-734-4622, or email circulation@beacononlinenews.com</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $7.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3523" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.beacononlinenews.com/users/admin/service/purchase/?serviceid=3523&referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2717] = {
    'name':'Print Subscriber Access',
    'id':'2717',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2717" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Free access for current print subscribers.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2717" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.beacononlinenews.com/users/admin/service/purchase/?serviceid=2717&referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.beacononlinenews.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2396] = {
    'name':'Digital Access',
    'id':'2396',
    'prices':['99','2800','4800','8000','11000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2548] = {
    'name':'Print & Digital',
    'id':'2548',
    'prices':['2800','4800','8000','11000','10000','5500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3523] = {
    'name':'Monthly digital subscription',
    'id':'3523',
    'prices':['799'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2717] = {
    'name':'Print Subscriber Access',
    'id':'2717',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2756] = {
    'name':'26th Anniversary Special',
    'id':'2756',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2606] = {
    'name':'Free access',
    'id':'2606',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2583] = {
    'name':'Legacy Digital Access',
    'id':'2583',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2584] = {
    'name':'Legacy Print and Digital',
    'id':'2584',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Fnews%252Fdeltona-asks-for-masks-but-won-t-require-them%252Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2396);
                
                bloxServiceIDs.push(2548);
                
                bloxServiceIDs.push(3523);
                
                bloxServiceIDs.push(2717);
                
                bloxServiceIDs.push(2756);
                
                bloxServiceIDs.push(2606);
                
                bloxServiceIDs.push(2583);
                
                bloxServiceIDs.push(2584);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.beacononlinenews.com/users/https://www.beacononlinenews.com/tncms/admin/editorial-asset/?edit=18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.beacononlinenews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-625212" class="tncms-block hidden-md hidden-lg"><div id="user-controls-625212" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.beacononlinenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-625212').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.beacononlinenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-625212').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.beacononlinenews.com/users/logout/" id="user-logout-form-625212"><input type="hidden" name="referer_url" value="https://www.beacononlinenews.com/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://www.newslibrary.com/sites/ddbnp"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_a_tip/"  class="nav-link tnt-section-submit-news-tip">Submit news tip</a>
                                </li><li>
                                    <a href="/news/offthebeat/"  class="nav-link tnt-section-off-the-beat-and-police-logs">Off The Beat and Police Logs</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/legal-ads/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/featured_businesses"  class="nav-link tnt-section-featured-businesses">Featured Businesses</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.legacy.com/obituaries/beacononlinenews"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituary-archive-july-2018-may-2019">Obituary archive (July 2018-May 2019)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/birthdays"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-625208" class="tncms-block hidden-md hidden-lg"><section id="block-625208" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-625208" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-625208" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-625208-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-625208-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-625208-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-625208').submit();
        return false;
    });

    $('#site-search-625208').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-625208 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-625208 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-625208-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-898195" class="tncms-block"><h3><a style="color: green" href="http://www.shopsmallvolusia.com">Shop Small Volusia</a><br><br><a style="color: green" href="http://menus.beacononlinenews.com">Volusia Eatabout</a></h3></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-625101" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-editor"  href="https://www.beacononlinenews.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit letter to editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-625211" class="tncms-block pull-right"><div id="user-controls-625211" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.beacononlinenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-625211').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.beacononlinenews.com/users/logout/" id="user-logout-form-625211"><input type="hidden" name="referer_url" value="https://www.beacononlinenews.com/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-625209" class="tncms-block pull-right"><div class="follow-links-625209 pull-right">
    
    <section id="block-625209" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWestVolusiaBeacon" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/beacononline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/wvbeacon" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wvbeacon" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.beacononlinenews.com",
  "sameAs" : ["https://www.facebook.com/TheWestVolusiaBeacon","http://twitter.com/beacononline/","https://www.linkedin.com/company/wvbeacon","https://www.instagram.com/wvbeacon"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-625213" class="tncms-block pull-right weather-widget"><div id="weather-625213" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=32720" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="32720"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-625213 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    DeLand, FL
                                
                                 <small>(32720)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms this morning, then mainly cloudy during the afternoon with thunderstorms likely. High 84F. Winds WSW at 10 to 15 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies. A stray shower or thunderstorm is possible. Low 76F. Winds W at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 8, 2020 @ 8:23 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=32720"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-volusia-eatabout"  href="http://menus.beacononlinenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Volusia Eatabout</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-small-volusia"  href="https://www.shopsmallvolusia.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Small Volusia</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-625159" class="tncms-block a"><section id="block-625159" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=540%2C141 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The West Volusia Beacon"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-657525" class="tncms-block"><section id="block-657525" class="block emphasis-h3   " ><br>
</section></div><div id="tncms-block-625100" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Support your local businesses","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-625204" class="tncms-block m"><section id="block-625204" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The West Volusia Beacon"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-625207" class="tncms-block"><ul id="site-search-625207-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-625207" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-625207-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-625207-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-625207-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-625207').submit();
        return false;
    });

    $('#site-search-625207').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-625207 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-625207 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-625207-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://www.newslibrary.com/sites/ddbnp"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-news-tip"  href="/site/forms/online_services/submit_a_tip/" >
                    <span class="nav-label">Submit news tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-off-the-beat-and-police-logs"  href="/news/offthebeat/" >
                    <span class="nav-label">Off The Beat and Police Logs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legal-ads/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-businesses"  href="/featured_businesses" >
                    <span class="nav-label">Featured Businesses</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.legacy.com/obituaries/beacononlinenews"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Submit an obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-archive-july-2018-may-2019"  href="/obituaries/" >
                    <span class="nav-label">Obituary archive (July 2018-May 2019)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/announcements/birthdays" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/events/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div class="container" id="front-custom-top-container">
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-custom-top" class="tncms-region "><div id="tncms-block-814156" class="tncms-block"><section id="block-814156" class="block emphasis-h3 light  " ><div class="card-container">
                <div class="mosaic-grid row row-seamless">
                    <div class="col-md-6 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Deltona asks for Masks, but won’t require them"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/8f/18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0/5f051a9bdfbf4.preview.png?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/8f/18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0/5f051a9bdfbf4.preview.png?resize=300%2C158 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/8f/18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0/5f051a9bdfbf4.preview.png?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/8f/18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0/5f051a9bdfbf4.preview.png?resize=540%2C284 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/8f/18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0/5f051a9bdfbf4.preview.png?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/8f/18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0/5f051a9bdfbf4.preview.png?resize=1200%2C630 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" class="tnt-asset-link">
        

        
            Deltona asks for Masks, but won’t require them</a></h2>
                
                
                    <p class="byline"><span id="author-104c2f84-498a-11e8-9b66-4778f426405a-asset-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" class="tnt-byline asset-byline"  >Al Everson</span>
                </p>
                
                
            </div><a class="full-link" href="/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">
                    <span class="sr-only">Deltona asks for Masks, but won’t require them</span>
                </a></div>
    </div></div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-ffdccd44-c064-11ea-bfca-ebead41230d5 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/orange-city-joins-deland-to-require-masks-even-in-church/article_ffdccd44-c064-11ea-bfca-ebead41230d5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Orange City joins DeLand to require masks — even in church"
                            class="img-responsive lazyload full"
                            width="1512"
                            height="1370"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/c/7c/c7c8ccd6-c065-11ea-bb5a-57666a3aff81/5f04938bb4f3a.image.jpg?resize=200%2C181 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/c/7c/c7c8ccd6-c065-11ea-bb5a-57666a3aff81/5f04938bb4f3a.image.jpg?resize=300%2C272 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/c/7c/c7c8ccd6-c065-11ea-bb5a-57666a3aff81/5f04938bb4f3a.image.jpg?resize=400%2C362 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/c/7c/c7c8ccd6-c065-11ea-bb5a-57666a3aff81/5f04938bb4f3a.image.jpg?resize=540%2C489 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/c/7c/c7c8ccd6-c065-11ea-bb5a-57666a3aff81/5f04938bb4f3a.image.jpg?resize=750%2C680 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/c/7c/c7c8ccd6-c065-11ea-bb5a-57666a3aff81/5f04938bb4f3a.image.jpg?resize=1200%2C1087 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/c/7c/c7c8ccd6-c065-11ea-bb5a-57666a3aff81/5f04938bb4f3a.image.jpg?resize=1512%2C1370 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/orange-city-joins-deland-to-require-masks-even-in-church/article_ffdccd44-c064-11ea-bfca-ebead41230d5.html" class="tnt-asset-link">
        

        
            Orange City joins DeLand to require masks — even in church</a></h3>
                
                
                    <p class="byline"><span id="author-104c2f84-498a-11e8-9b66-4778f426405a-asset-ffdccd44-c064-11ea-bfca-ebead41230d5" class="tnt-byline asset-byline"  >Al Everson</span>
                </p>
                
                
            </div><a class="full-link" href="/news/orange-city-joins-deland-to-require-masks-even-in-church/article_ffdccd44-c064-11ea-bfca-ebead41230d5.html">
                    <span class="sr-only">Orange City joins DeLand to require masks — even in church</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-6ab6503c-c05a-11ea-a42f-4fe4e5273dd4 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/deland-delays-decision-on-600-home-new-lake-winnemissett-development-new-meeting-wednesday/article_6ab6503c-c05a-11ea-a42f-4fe4e5273dd4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DeLand delays decision on 600-home new Lake Winnemissett development; new meeting Wednesday"
                            class="img-responsive lazyload full"
                            width="1987"
                            height="1043"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ab/6ab6503c-c05a-11ea-a42f-4fe4e5273dd4/5f0494e056d51.preview.png?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ab/6ab6503c-c05a-11ea-a42f-4fe4e5273dd4/5f0494e056d51.preview.png?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ab/6ab6503c-c05a-11ea-a42f-4fe4e5273dd4/5f0494e056d51.preview.png?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ab/6ab6503c-c05a-11ea-a42f-4fe4e5273dd4/5f0494e056d51.preview.png?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ab/6ab6503c-c05a-11ea-a42f-4fe4e5273dd4/5f0494e056d51.preview.png?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ab/6ab6503c-c05a-11ea-a42f-4fe4e5273dd4/5f0494e056d51.preview.png?resize=1200%2C630 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ab/6ab6503c-c05a-11ea-a42f-4fe4e5273dd4/5f0494e056d51.preview.png?resize=1700%2C892 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/deland-delays-decision-on-600-home-new-lake-winnemissett-development-new-meeting-wednesday/article_6ab6503c-c05a-11ea-a42f-4fe4e5273dd4.html" class="tnt-asset-link">
        

        
            DeLand delays decision on 600-home new Lake Winnemissett development; new meeting Wednesday</a></h3>
                
                
                    <p class="byline"><span id="author-2bdd9832-4188-11e8-b985-4bf23f0e6a1d-asset-6ab6503c-c05a-11ea-a42f-4fe4e5273dd4" class="tnt-byline asset-byline"  >Anthony DeFeo</span>
                </p>
                
                
            </div><a class="full-link" href="/news/deland-delays-decision-on-600-home-new-lake-winnemissett-development-new-meeting-wednesday/article_6ab6503c-c05a-11ea-a42f-4fe4e5273dd4.html">
                    <span class="sr-only">DeLand delays decision on 600-home new Lake Winnemissett development; new meeting Wednesday</span>
                </a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-arts-and-entertainment" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-92039072-bfb6-11ea-9f0f-c746edd1ff6c media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/beartoe-and-the-rock-virtu-roll-finale/article_92039072-bfb6-11ea-9f0f-c746edd1ff6c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Beartoe and the Rock &amp; Virtu-Roll finale!"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/43/b43a7fb6-bfb6-11ea-b849-53b9142b2f82/5f036f20b133b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/43/b43a7fb6-bfb6-11ea-b849-53b9142b2f82/5f036f20b133b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/43/b43a7fb6-bfb6-11ea-b849-53b9142b2f82/5f036f20b133b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/43/b43a7fb6-bfb6-11ea-b849-53b9142b2f82/5f036f20b133b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/43/b43a7fb6-bfb6-11ea-b849-53b9142b2f82/5f036f20b133b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/43/b43a7fb6-bfb6-11ea-b849-53b9142b2f82/5f036f20b133b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/43/b43a7fb6-bfb6-11ea-b849-53b9142b2f82/5f036f20b133b.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/arts_and_entertainment/beartoe-and-the-rock-virtu-roll-finale/article_92039072-bfb6-11ea-9f0f-c746edd1ff6c.html" class="tnt-asset-link">
        

        
            Beartoe and the Rock & Virtu-Roll finale!</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">SPECIAL TO THE BEACON</span></p>
                
                
            </div><a class="full-link" href="/arts_and_entertainment/beartoe-and-the-rock-virtu-roll-finale/article_92039072-bfb6-11ea-9f0f-c746edd1ff6c.html">
                    <span class="sr-only">Beartoe and the Rock & Virtu-Roll finale!</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-32c4bb36-bfa7-11ea-ac88-339fc62ee5f8 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/west-volusia-cities-mull-mask-mandates/article_32c4bb36-bfa7-11ea-ac88-339fc62ee5f8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="West Volusia cities mull mask mandates"
                            class="img-responsive lazyload full"
                            width="1987"
                            height="1043"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/e/29/e29aec68-bfa9-11ea-8641-3f0fe5f1582b/5f035a73127f9.image.png?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/e/29/e29aec68-bfa9-11ea-8641-3f0fe5f1582b/5f035a73127f9.image.png?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/e/29/e29aec68-bfa9-11ea-8641-3f0fe5f1582b/5f035a73127f9.image.png?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/e/29/e29aec68-bfa9-11ea-8641-3f0fe5f1582b/5f035a73127f9.image.png?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/e/29/e29aec68-bfa9-11ea-8641-3f0fe5f1582b/5f035a73127f9.image.png?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/e/29/e29aec68-bfa9-11ea-8641-3f0fe5f1582b/5f035a73127f9.image.png?resize=1200%2C630 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/e/29/e29aec68-bfa9-11ea-8641-3f0fe5f1582b/5f035a73127f9.image.png?resize=1700%2C892 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/west-volusia-cities-mull-mask-mandates/article_32c4bb36-bfa7-11ea-ac88-339fc62ee5f8.html" class="tnt-asset-link">
        

        
            West Volusia cities mull mask mandates</a></h3>
                
                
                    <p class="byline"><span id="author-104c2f84-498a-11e8-9b66-4778f426405a-asset-32c4bb36-bfa7-11ea-ac88-339fc62ee5f8" class="tnt-byline asset-byline"  >Al Everson</span>
                </p>
                
                
            </div><a class="full-link" href="/news/west-volusia-cities-mull-mask-mandates/article_32c4bb36-bfa7-11ea-ac88-339fc62ee5f8.html">
                    <span class="sr-only">West Volusia cities mull mask mandates</span>
                </a></div>
    </div>
                    </div>
                </div>
    </div></section></div><div id="tncms-block-725327" class="tncms-block"><section id="block-725327" class="block emphasis-h4   " ><p style="text-align: center;"><b><br>Looking to log in? Click the person icon (at the very top of the site, on the right) to login or register.</p><p style="text-align: center;"><b>Not getting your <i>Beacon</i> editions in your e-mail when they come out? Log in, <a href=https://www.beacononlinenews.com/users/admin/>click here</a>, click "Email lists" and make sure "e-Edition subscribers" is selected</p></b></b></section></div></div></div>
    </div>
</div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-6ac3702c-c0b0-11ea-b248-eb98008ae4e6" class="modal fullscreen in modal-image image-default modal-6ac3702c-c0b0-11ea-b248-eb98008ae4e6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ac/6ac3702c-c0b0-11ea-b248-eb98008ae4e6/5f0510af53ee6.image.png?resize=400%2C397"
                    srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ac/6ac3702c-c0b0-11ea-b248-eb98008ae4e6/5f0510af53ee6.image.png?resize=200%2C199 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ac/6ac3702c-c0b0-11ea-b248-eb98008ae4e6/5f0510af53ee6.image.png?resize=300%2C298 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ac/6ac3702c-c0b0-11ea-b248-eb98008ae4e6/5f0510af53ee6.image.png?resize=400%2C397 400w"
                    sizes="100vw"
                    width="400"
                    height="397"
                    alt="Deltona"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6ac3702c-c0b0-11ea-b248-eb98008ae4e6" data-target=".caption-inner-modal-image-6ac3702c-c0b0-11ea-b248-eb98008ae4e6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6ac3702c-c0b0-11ea-b248-eb98008ae4e6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fdeltona%2Fimage_6ac3702c-c0b0-11ea-b248-eb98008ae4e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/deltona/image_6ac3702c-c0b0-11ea-b248-eb98008ae4e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ac3702c-c0b0-11ea-b248-eb98008ae4e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deltona&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fdeltona%2Fimage_6ac3702c-c0b0-11ea-b248-eb98008ae4e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/deltona/image_6ac3702c-c0b0-11ea-b248-eb98008ae4e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ac3702c-c0b0-11ea-b248-eb98008ae4e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/deltona/image_6ac3702c-c0b0-11ea-b248-eb98008ae4e6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/deltona/image_6ac3702c-c0b0-11ea-b248-eb98008ae4e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ac3702c-c0b0-11ea-b248-eb98008ae4e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/6ac3702c-c0b0-11ea-b248-eb98008ae4e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ac3702c-c0b0-11ea-b248-eb98008ae4e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Deltona&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fdeltona%2Fimage_6ac3702c-c0b0-11ea-b248-eb98008ae4e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ac3702c-c0b0-11ea-b248-eb98008ae4e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/deltona/image_6ac3702c-c0b0-11ea-b248-eb98008ae4e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ac3702c-c0b0-11ea-b248-eb98008ae4e6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6ac3702c-c0b0-11ea-b248-eb98008ae4e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ac3702c-c0b0-11ea-b248-eb98008ae4e6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ac3702c-c0b0-11ea-b248-eb98008ae4e6" class="save-list-6ac3702c-c0b0-11ea-b248-eb98008ae4e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ac3702c-c0b0-11ea-b248-eb98008ae4e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6ac3702c-c0b0-11ea-b248-eb98008ae4e6 img { max-height: 397px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" class="asset article-default"  data-url="https://www.beacononlinenews.com/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/1/8f/18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0/5f051a9bdfbf4.preview.png?resize=1200%2C630">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="beacononlinenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.beacononlinenews.com/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.beacononlinenews.com\/tncms\/search\/mlt\/?origin=18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" class="asset-paging">
                <div id="paging-prev-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" class="paging-link prev offset"></div>
                <div id="paging-next-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Deltona asks for Masks, but won’t require them
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-104c2f84-498a-11e8-9b66-4778f426405a-asset-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.beacononlinenews.com/users/profile/aleverson">Al Everson</a></span>
                
                    <div id="author-popup-104c2f84-498a-11e8-9b66-4778f426405a-asset-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-104c2f84-498a-11e8-9b66-4778f426405a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.beacononlinenews.com/users/profile/aleverson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="aleverson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/90647ab587201239c36ffc2bc294ade9?s=100&d=identicon&r=pg"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.beacononlinenews.com/users/profile/aleverson" rel="author" class="tnt-user-profile-link tnt-user-name">Al Everson</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:al@beacononlinenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-104c2f84-498a-11e8-9b66-4778f426405a-asset-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0').popover({
                            content: $('#author-popup-104c2f84-498a-11e8-9b66-4778f426405a-asset-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-07T20:15:00-04:00" class="tnt-date asset-date text-muted">
            Jul 7, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-07-07T20:15:00-04:00" class="tnt-date asset-date text-muted">
            Jul 7, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-07-07T21:00:12-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-07T20:15:00-04:00">
    <meta itemprop="datePublished" content="2020-07-07T20:15:00-04:00">
    <meta itemprop="dateModified" content="2020-07-07T17:00:12-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deltona%20asks%20for%20Masks%2C%20but%20won%E2%80%99t%20require%20them&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Deltona%20asks%20for%20Masks%2C%20but%20won%E2%80%99t%20require%20them&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-745233" class="tncms-block"><section id="block-745233" class="block emphasis-h3   " ><div id="html-asset-745233">
            <div class="html-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8753295814731668" data-ad-slot="7617513913"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        </div></section></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6ac3702c-c0b0-11ea-b248-eb98008ae4e6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6ac3702c-c0b0-11ea-b248-eb98008ae4e6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="397">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ac/6ac3702c-c0b0-11ea-b248-eb98008ae4e6/5f0510af53ee6.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ac/6ac3702c-c0b0-11ea-b248-eb98008ae4e6/5f0510af53ee6.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ac/6ac3702c-c0b0-11ea-b248-eb98008ae4e6/5f0510af53ee6.image.png?resize=400%2C397"
                    srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ac/6ac3702c-c0b0-11ea-b248-eb98008ae4e6/5f0510af53ee6.image.png?resize=200%2C199 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ac/6ac3702c-c0b0-11ea-b248-eb98008ae4e6/5f0510af53ee6.image.png?resize=300%2C298 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/ac/6ac3702c-c0b0-11ea-b248-eb98008ae4e6/5f0510af53ee6.image.png?resize=400%2C397 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="400"
                    height="397"
                    alt="Deltona"
                    class="img-responsive full tnt-restrict-img-6ac3702c-c0b0-11ea-b248-eb98008ae4e6" />
            </div><style>
                .tnt-restrict-img-6ac3702c-c0b0-11ea-b248-eb98008ae4e6 {
                    max-width: 400px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deltona%20asks%20for%20Masks%2C%20but%20won%E2%80%99t%20require%20them&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Deltona%20asks%20for%20Masks%2C%20but%20won%E2%80%99t%20require%20them&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" class="save-list-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>After more than an hour of listening to members of the public and themselves, the Deltona City Commission on July 7 passed a resolution urging — but not requiring — people to wear masks in indoor spaces such as stores and workplaces, where separating from others may be difficult.</p></div><div class="subscriber-preview"><p>Deltona’s non-binding resolution was adopted on a 4-1 vote. The City Commission’s action, taken in response to a surge in positive cases of coronavirus, provides no penalties for not wearing a mask, in contrast to the emergency ordinances now in effect in DeLand and Orange City, as well as an executive order in effect in Seminole County.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In DeLand and Orange City, failure to wear a mask may result in a $25 fine for the first offense, $50 for the second offense, and $100 for the third offense.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deltona%20asks%20for%20Masks%2C%20but%20won%E2%80%99t%20require%20them&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Deltona%20asks%20for%20Masks%2C%20but%20won%E2%80%99t%20require%20them&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" class="save-list-18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-104c2f84-498a-11e8-9b66-4778f426405a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.beacononlinenews.com/users/profile/aleverson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="aleverson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/90647ab587201239c36ffc2bc294ade9?s=100&d=identicon&r=pg"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.beacononlinenews.com/users/profile/aleverson" rel="author" class="tnt-user-profile-link tnt-user-name">Al Everson</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:al@beacononlinenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-104c2f84-498a-11e8-9b66-4778f426405a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=104c2f84-498a-11e8-9b66-4778f426405a&amp;s=start_time&amp;sd=desc" data-subject="Al Everson" data-description="Whenever Al Everson posts new content, you'll get an email delivered to your inbox with a link." data-name="Al Everson notification" data-author-id="104c2f84-498a-11e8-9b66-4778f426405a" data-user-url="https://www.beacononlinenews.com/users/">
        <i class="fas tnt-star"></i> Follow Al Everson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.beacononlinenews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnews%2Fdeltona-asks-for-masks-but-won-t-require-them%2Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.beacononlinenews.com/tncms/asset/editorial/18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-836672" class="tncms-block"><div style="height: 100px; border: 10px white; border-style: double; background-color: #237938; color: white; margin-bottom: 10px">
<p style="font-weight: bold; font-size: 1.25em; text-align: center; position: relative; top: 50%; transform: translateY(-50%); -webkit-transform: translateY(-50%);">
<a style="color: white;" href="https://www.beacononlinenews.com/promotions/">Click here to view our<br>ongoing promotions and contests!</a>
</p>
<div></div></div></div><div id="tncms-block-625109" class="tncms-block"></div><div id="tncms-block-625196" class="tncms-block"><section id="block-625196" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625196 ">
        <div class="block-title-inner">
            <h3>
                
                View our latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-625196-ab8c0604-4649-50ad-ac6c-6f5c5eec6af5" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ab8c0604-4649-50ad-ac6c-6f5c5eec6af5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/weekly-edition-july-2-8-2020/edition_ab8c0604-4649-50ad-ac6c-6f5c5eec6af5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Weekly edition July 2-8, 2020"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/eedition/f/af/faff7254-2981-5ff5-b9f4-0734171c7798/5efcf9c6c2f97.preview-300.jpg?resize=300%2C600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/weekly-edition-july-2-8-2020/edition_ab8c0604-4649-50ad-ac6c-6f5c5eec6af5.html" class="tnt-asset-link">
        

        
            Weekly edition July 2-8, 2020</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-02T05:30:00-04:00" class="tnt-date asset-date text-muted">Jul 2, 2020</time></li><li class="card-comment-count"><a href="/eedition/weekly-edition-july-2-8-2020/edition_ab8c0604-4649-50ad-ac6c-6f5c5eec6af5.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-625265" class="tncms-block"><section id="block-625265" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625265 ">
        <div class="block-title-inner">
            <h3>
                
                View our latest special section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625265-e5e98fca-d801-59a7-99cd-606db1ef55d9" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e5e98fca-d801-59a7-99cd-606db1ef55d9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special/2020-guide-to-west-volusia/edition_e5e98fca-d801-59a7-99cd-606db1ef55d9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Guide to West Volusia"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="445"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/eedition/1/ae/1aef48c9-2183-58ea-98e2-f934b759ac19/5e92296decd2b.preview-300.jpg?resize=300%2C445" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/2020-guide-to-west-volusia/edition_e5e98fca-d801-59a7-99cd-606db1ef55d9.html" class="tnt-asset-link">
        

        
            2020 Guide to West Volusia</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-11T16:30:00-04:00" class="tnt-date asset-date text-muted">Apr 11, 2020</time></li><li class="card-comment-count"><a href="/special/2020-guide-to-west-volusia/edition_e5e98fca-d801-59a7-99cd-606db1ef55d9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-625928" class="tncms-block visible-md visible-lg"><a class="twitter-timeline" data-height="500" href="https://twitter.com/beacononline?ref_src=twsrc%5Etfw">Tweets by beacononline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-666067" class="tncms-block"><section id="block-666067" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666067 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.newslibrary.com/sites/ddbnp">
                
                Archives
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><a href="http://www.newslibrary.com/sites/ddbnp">
                <button type="button" class="btn btn-primary btn-lg">Search our archives!</button>
            </a></div>
</article></section></div><div id="tncms-block-625121" class="tncms-block visible-lg visible-md"><section id="block-625121" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625121 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/deltona-asks-for-masks-but-won-t-require-them/article_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html" class="tnt-asset-link">
        

        
            Deltona asks for Masks, but won’t require them</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/legal-ads/legals-for-july-9-2020/article_48d15fd6-c080-11ea-945d-139c2da5dd1c.html" class="tnt-asset-link">
        

        
            Legals for July 9, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/orange-city-joins-deland-to-require-masks-even-in-church/article_ffdccd44-c064-11ea-bfca-ebead41230d5.html" class="tnt-asset-link">
        

        
            Orange City joins DeLand to require masks — even in church</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/deland-delays-decision-on-600-home-new-lake-winnemissett-development-new-meeting-wednesday/article_6ab6503c-c05a-11ea-a42f-4fe4e5273dd4.html" class="tnt-asset-link">
        

        
            DeLand delays decision on 600-home new Lake Winnemissett development; new meeting Wednesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/beartoe-and-the-rock-virtu-roll-finale/article_92039072-bfb6-11ea-9f0f-c746edd1ff6c.html" class="tnt-asset-link">
        

        
            Beartoe and the Rock & Virtu-Roll finale!</a></span>
        </li></ul></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-665390" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Support your local businesses","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-625103" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- code here -->  

<script type="text/javascript">
window.onload = function(){
var nonPay = document.querySelectorAll('a[href*="newslibrary.com"]');

if( TNCMS.User.isLoggedIn() ) {

for(i=0;i < nonPay.length;i++){
nonPay[i].href="https://verify1.newsbank.com/cgi-bin/ngate/DDBNP";
//console.log("Links"+ i + "  " + nonPay[i].href);
}
} 
}
</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-625200" class="tncms-block"><section id="block-625200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625200 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="/legal-ads/" >
                    <span class="nav-label">Legal ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-625151" class="tncms-block"><section id="block-625151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625151 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="https://www.beacononlinenews.com/site/terms_of_service.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.beacononlinenews.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy-a-beacon"  href="https://www.beacononlinenews.com/site/where_to_buy_a_beacon.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Where to buy a Beacon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.beacononlinenews.com/advertise-with-us/article_851e96f2-f657-11e7-bf54-d3d781496c8c.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-625202" class="tncms-block"><section id="block-625202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625202 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>beacononlinenews.com</strong><br>
    110 W. New York Ave.<br>
    DeLand, FL 32720
    <br>
    
        <strong>Phone:</strong> 386-734-4622<br>
        <strong>Email:</strong> <a href="mailto:info@beacononlinenews.com">info@beacononlinenews.com</a><br>
    
</address></section></div><div id="tncms-block-625210" class="tncms-block padding-bottom"><div class="follow-links-625210 default">
    
    <section id="block-625210" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625210 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWestVolusiaBeacon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/beacononline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/delandbeacon" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.beacononlinenews.com",
  "sameAs" : ["https://www.facebook.com/TheWestVolusiaBeacon","http://twitter.com/beacononline/","https://www.youtube.com/user/delandbeacon"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<!-- code here -->  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625155" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-625155"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The West Volusia Beacon</a>, 110 W. New York Ave. DeLand, FL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-625102" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchor","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Fnews%252Fdeltona-asks-for-masks-but-won-t-require-them%252Farticle_18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("18f0ea4a-c0b0-11ea-8f74-2bcb327f37b0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>