
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.beacononlinenews.com/content/tncms/live/" />
<meta name="keywords" content="legal-ads" />
<meta name="news_keywords" content="legal-ads" />
<meta name="description" content="vOlUSIa COUNTY" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.beacononlinenews.com/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/7f0d817e-f7d8-11e7-bd29-634694ef339c.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Legals for June 4, 2020" />
<meta property="og:description" content="vOlUSIa COUNTY" />
<meta property="og:site_name" content="The West Volusia Beacon" />
<meta property="og:section" content="Public notices | The West Volusia Beacon" />
<meta property="fb:app_id" content="133797730674616" />
<meta property="article:publisher" content="https://www.facebook.com/TheWestVolusiaBeacon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wvbeacon" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/legal-ads","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"photo_grid","taboola":"","quantcast":"p-8e-dEaLMXpAQa"},"ad":{"vendor":"blox"},"system":{"render_time":283},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"1605743a-a41e-11ea-a131-ab7ae4274d35","app":"editorial"},"google":{"ua":"UA-122841210-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/impressions.js?_dc=1591074302"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/traffic.js?_dc=1591072502"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/settings.js?_dc=1585695403"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1586876900"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1585695403"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Legals for June 4, 2020 | Public notices | The West Volusia Beacon | beacononlinenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1156AD; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #1156AD; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #1156AD; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /************** Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. ***************/ .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#1156AD; border-color:#1156AD;} .btn-primary:hover, .btn-primary:focus {background-color:#0E4A93; border-color:#0E4A93;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#1156AD; border-color:#1156AD;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#0E4A93;} .progress-bar {background-color:#1156AD;} .offcanvas-drawer {background-color:#000;} /* HEADER STYLES */ #main-navigation {min-height:0!important; border-bottom:1px solid #222!important; border-top: 3px solid #222!important;} #main-nav_menu > li > a {padding:15px 10px;} .search-form-dropdown a {padding:15px 10px!important;} .weather-widget {margin-right:25px; margin-top:5px;} .not-logged-in .user-control-link {margin-top:5px;} /* BODY STYLES */ #front-custom-top-container {display:none; margin-top:0;} .is-homepage #front-custom-top-container {display:block; margin-top:40px;} .block-title {border-bottom: 1px solid #222; border-top: 3px solid #222; padding-top: 7px;} .block-title-inner * {font-weight:400; text-transform:uppercase;} .headlineslider-625508 .overlay {background-color:rgba(0,0,0,0);} .headlineslider-625508 .card-container > .card-body {background:linear-gradient(to bottom, rgba(0,0,0,0) 28%, rgba(0,0,0,0.24) 80%, rgba(0,0,0,1) 100%);} /* FOOTER STYLES */ #site-copyright {background:#1156AD; padding:10px 0!important;} #site-copyright a {color:#fff!important;} @media (max-width:991px) { #main-navigation {background:#1156AD!important; height:60px;} #main-navigation .icon-bar {background-color:#fff!important;} .navbar-brand img {max-height:40px;} } /* HIDE TERMS PRIVACY on Signup */ div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.beacononlinenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Legals for June 4, 2020 | Public notices | The West Volusia Beacon | beacononlinenews.com" href="http://www.beacononlinenews.com/search/?f=rss&amp;t=article&amp;c=legal-ads&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.beacononlinenews.com/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-1605743a-a41e-11ea-a131-ab7ae4274d35 section-legal-ads type-article infinity-disabled" data-path="/legal-ads">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.beacononlinenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Flegal-ads&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.quantcast=p-8e-dEaLMXpAQa&tncms.ad.vendor=blox&tncms.system.render_time=283&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.asset.id=1605743a-a41e-11ea-a131-ab7ae4274d35&tncms.asset.app=editorial&tncms.google.ua=UA-122841210-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.beacononlinenews.com",
  secureDomain: "beacononlinenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/legal-ads","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-625212" class="tncms-block hidden-md hidden-lg"><div id="user-controls-625212" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Flegal-ads%2Flegals-for-june-4-2020%2Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Flegal-ads%2Flegals-for-june-4-2020%2Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.beacononlinenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-625212').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.beacononlinenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-625212').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.beacononlinenews.com/users/logout/" id="user-logout-form-625212"><input type="hidden" name="referer_url" value="https://www.beacononlinenews.com/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://www.newslibrary.com/sites/ddbnp"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_a_tip/"  class="nav-link tnt-section-submit-news-tip">Submit news tip</a>
                                </li><li>
                                    <a href="/news/offthebeat/"  class="nav-link tnt-section-off-the-beat-and-police-logs">Off The Beat and Police Logs</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/legal-ads/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/featured_businesses"  class="nav-link tnt-section-featured-businesses">Featured Businesses</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.legacy.com/obituaries/beacononlinenews"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituary-archive-july-2018-may-2019">Obituary archive (July 2018-May 2019)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/birthdays"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-625208" class="tncms-block hidden-md hidden-lg"><section id="block-625208" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-625208" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-625208" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-625208-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-625208-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-625208-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-625208').submit();
        return false;
    });

    $('#site-search-625208').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-625208 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-625208 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-625208-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-898195" class="tncms-block"><h3><a style="color: green" href="http://www.shopsmallvolusia.com">Shop Small Volusia</a><br><br><a style="color: green" href="http://menus.beacononlinenews.com">Volusia Eatabout</a></h3></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-625101" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-editor"  href="https://www.beacononlinenews.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit letter to editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-625211" class="tncms-block pull-right"><div id="user-controls-625211" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Flegal-ads%2Flegals-for-june-4-2020%2Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Flegal-ads%2Flegals-for-june-4-2020%2Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.beacononlinenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-625211').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.beacononlinenews.com/users/logout/" id="user-logout-form-625211"><input type="hidden" name="referer_url" value="https://www.beacononlinenews.com/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-625209" class="tncms-block pull-right"><div class="follow-links-625209 pull-right">
    
    <section id="block-625209" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWestVolusiaBeacon" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/beacononline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/wvbeacon" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wvbeacon" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.beacononlinenews.com",
  "sameAs" : ["https://www.facebook.com/TheWestVolusiaBeacon","http://twitter.com/beacononline/","https://www.linkedin.com/company/wvbeacon","https://www.instagram.com/wvbeacon"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-625213" class="tncms-block pull-right weather-widget"><div id="weather-625213" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=32720" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="32720"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-625213 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    DeLand, FL
                                
                                 <small>(32720)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. High 82F. Winds E at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low 68F. Winds E at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 2, 2020 @ 1:00 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=32720"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-volusia-eatabout"  href="http://menus.beacononlinenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Volusia Eatabout</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-small-volusia"  href="https://www.shopsmallvolusia.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Small Volusia</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-625159" class="tncms-block a"><section id="block-625159" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=540%2C141 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The West Volusia Beacon"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-657525" class="tncms-block"><section id="block-657525" class="block emphasis-h3   " ><br>
</section></div><div id="tncms-block-625100" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Support your local businesses","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-625204" class="tncms-block m"><section id="block-625204" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The West Volusia Beacon"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-625207" class="tncms-block"><ul id="site-search-625207-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-625207" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-625207-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-625207-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-625207-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-625207').submit();
        return false;
    });

    $('#site-search-625207').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-625207 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-625207 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-625207-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://www.newslibrary.com/sites/ddbnp"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-news-tip"  href="/site/forms/online_services/submit_a_tip/" >
                    <span class="nav-label">Submit news tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-off-the-beat-and-police-logs"  href="/news/offthebeat/" >
                    <span class="nav-label">Off The Beat and Police Logs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legal-ads/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-businesses"  href="/featured_businesses" >
                    <span class="nav-label">Featured Businesses</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.legacy.com/obituaries/beacononlinenews"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Submit an obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-archive-july-2018-may-2019"  href="/obituaries/" >
                    <span class="nav-label">Obituary archive (July 2018-May 2019)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/announcements/birthdays" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/events/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div class="container" id="front-custom-top-container">
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-custom-top" class="tncms-region "><div id="tncms-block-814156" class="tncms-block"><section id="block-814156" class="block emphasis-h3 light  " ><div class="card-container">
                <div class="mosaic-grid row row-seamless">
                    <div class="col-md-6 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-3b13d22c-a436-11ea-bb09-1341118d5f90 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/west-volusia-memories-trail-pavilion-a-window-into-history/article_3b13d22c-a436-11ea-bb09-1341118d5f90.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WEST VOLUSIA MEMORIES: Trail pavilion a window into history"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/b6/7b65227c-a436-11ea-8aa0-afedb5ebde62/5ed54a215c33c.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/b6/7b65227c-a436-11ea-8aa0-afedb5ebde62/5ed54a215c33c.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/b6/7b65227c-a436-11ea-8aa0-afedb5ebde62/5ed54a215c33c.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/b6/7b65227c-a436-11ea-8aa0-afedb5ebde62/5ed54a215c33c.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/b6/7b65227c-a436-11ea-8aa0-afedb5ebde62/5ed54a215c33c.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/b6/7b65227c-a436-11ea-8aa0-afedb5ebde62/5ed54a215c33c.image.jpg?resize=1200%2C1600 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/b6/7b65227c-a436-11ea-8aa0-afedb5ebde62/5ed54a215c33c.image.jpg 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/news/west-volusia-memories-trail-pavilion-a-window-into-history/article_3b13d22c-a436-11ea-bb09-1341118d5f90.html" class="tnt-asset-link">
        

        
            WEST VOLUSIA MEMORIES: Trail pavilion a window into history</a></h2>
                
                
                    <p class="byline"><span  class="tnt-byline">By Jane Vaughn</span></p>
                
                
            </div><a class="full-link" href="/news/west-volusia-memories-trail-pavilion-a-window-into-history/article_3b13d22c-a436-11ea-bb09-1341118d5f90.html">
                    <span class="sr-only">WEST VOLUSIA MEMORIES: Trail pavilion a window into history</span>
                </a></div>
    </div></div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-multimedia" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-721236fc-a430-11ea-a0f1-2381a36a2a42 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-drive-by-graduation-ceremony-at-deland-middle-school/collection_721236fc-a430-11ea-a0f1-2381a36a2a42.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +25</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PHOTOS: Drive-by graduation ceremony at DeLand Middle School"
                            class="img-responsive lazyload full"
                            width="1987"
                            height="1043"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/21/721236fc-a430-11ea-a0f1-2381a36a2a42/5ed5478e392ab.preview.png?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/21/721236fc-a430-11ea-a0f1-2381a36a2a42/5ed5478e392ab.preview.png?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/21/721236fc-a430-11ea-a0f1-2381a36a2a42/5ed5478e392ab.preview.png?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/21/721236fc-a430-11ea-a0f1-2381a36a2a42/5ed5478e392ab.preview.png?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/21/721236fc-a430-11ea-a0f1-2381a36a2a42/5ed5478e392ab.preview.png?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/21/721236fc-a430-11ea-a0f1-2381a36a2a42/5ed5478e392ab.preview.png?resize=1200%2C630 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/21/721236fc-a430-11ea-a0f1-2381a36a2a42/5ed5478e392ab.preview.png?resize=1700%2C892 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/multimedia/photos-drive-by-graduation-ceremony-at-deland-middle-school/collection_721236fc-a430-11ea-a0f1-2381a36a2a42.html" class="tnt-asset-link">
        

        
            PHOTOS: Drive-by graduation ceremony at DeLand Middle School</a></h3>
                
                
                    <p class="byline"><span id="author-e4949a9e-895c-11e8-90b1-10604b9f1ff4-asset-721236fc-a430-11ea-a0f1-2381a36a2a42" class="tnt-byline asset-byline"  >Marsha McLaughlin</span>
                </p>
                
                
            </div><a class="full-link" href="/multimedia/photos-drive-by-graduation-ceremony-at-deland-middle-school/collection_721236fc-a430-11ea-a0f1-2381a36a2a42.html">
                    <span class="sr-only">PHOTOS: Drive-by graduation ceremony at DeLand Middle School</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-opinion" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-5e3ef9c8-a1a4-11ea-861c-f75552542e5f media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/healing-hard-history-remembering-the-first-of-five-black-volusians-lynched/article_5e3ef9c8-a1a4-11ea-861c-f75552542e5f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Healing hard history: Remembering the first of five black Volusians lynched"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/aa/8aa33096-a1a5-11ea-815f-cb23e9513a45/5ed0fef5a50f1.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/aa/8aa33096-a1a5-11ea-815f-cb23e9513a45/5ed0fef5a50f1.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/aa/8aa33096-a1a5-11ea-815f-cb23e9513a45/5ed0fef5a50f1.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/aa/8aa33096-a1a5-11ea-815f-cb23e9513a45/5ed0fef5a50f1.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/aa/8aa33096-a1a5-11ea-815f-cb23e9513a45/5ed0fef5a50f1.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/aa/8aa33096-a1a5-11ea-815f-cb23e9513a45/5ed0fef5a50f1.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/aa/8aa33096-a1a5-11ea-815f-cb23e9513a45/5ed0fef5a50f1.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/opinion/healing-hard-history-remembering-the-first-of-five-black-volusians-lynched/article_5e3ef9c8-a1a4-11ea-861c-f75552542e5f.html" class="tnt-asset-link">
        

        
            Healing hard history: Remembering the first of five black Volusians lynched</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">BY EVAN KELLER
Volusia Remembers Communications Chair </span></p>
                
                
            </div><a class="full-link" href="/opinion/healing-hard-history-remembering-the-first-of-five-black-volusians-lynched/article_5e3ef9c8-a1a4-11ea-861c-f75552542e5f.html">
                    <span class="sr-only">Healing hard history: Remembering the first of five black Volusians lynched</span>
                </a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-916e8024-a05b-11ea-aaca-fba9214805c2 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/clock-ticking-on-sunrail-handoff/article_916e8024-a05b-11ea-aaca-fba9214805c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clock ticking on SunRail handoff"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/2c/b2c57f66-a05b-11ea-8767-df9d45145c92/5eced29502e56.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/2c/b2c57f66-a05b-11ea-8767-df9d45145c92/5eced29502e56.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/2c/b2c57f66-a05b-11ea-8767-df9d45145c92/5eced29502e56.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/2c/b2c57f66-a05b-11ea-8767-df9d45145c92/5eced29502e56.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/2c/b2c57f66-a05b-11ea-8767-df9d45145c92/5eced29502e56.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/2c/b2c57f66-a05b-11ea-8767-df9d45145c92/5eced29502e56.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/2c/b2c57f66-a05b-11ea-8767-df9d45145c92/5eced29502e56.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/clock-ticking-on-sunrail-handoff/article_916e8024-a05b-11ea-aaca-fba9214805c2.html" class="tnt-asset-link">
        

        
            Clock ticking on SunRail handoff</a></h3>
                
                
                    <p class="byline"><span id="author-104c2f84-498a-11e8-9b66-4778f426405a-asset-916e8024-a05b-11ea-aaca-fba9214805c2" class="tnt-byline asset-byline"  >Al Everson</span>
                </p>
                
                
            </div><a class="full-link" href="/news/clock-ticking-on-sunrail-handoff/article_916e8024-a05b-11ea-aaca-fba9214805c2.html">
                    <span class="sr-only">Clock ticking on SunRail handoff</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-ce5052de-a05a-11ea-a76b-a3ed9cf883c1 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/pine-ridge-students-aid-space-station/article_ce5052de-a05a-11ea-a76b-a3ed9cf883c1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pine Ridge students aid Space Station"
                            class="img-responsive lazyload full"
                            width="1417"
                            height="858"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/60/06035a46-a05b-11ea-bbb9-cff88d493c5f/5eced1732b7d2.image.jpg?crop=1417%2C858%2C72%2C384&resize=200%2C121&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/60/06035a46-a05b-11ea-bbb9-cff88d493c5f/5eced1732b7d2.image.jpg?crop=1417%2C858%2C72%2C384&resize=300%2C182&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/60/06035a46-a05b-11ea-bbb9-cff88d493c5f/5eced1732b7d2.image.jpg?crop=1417%2C858%2C72%2C384&resize=400%2C242&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/60/06035a46-a05b-11ea-bbb9-cff88d493c5f/5eced1732b7d2.image.jpg?crop=1417%2C858%2C72%2C384&resize=540%2C327&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/60/06035a46-a05b-11ea-bbb9-cff88d493c5f/5eced1732b7d2.image.jpg?crop=1417%2C858%2C72%2C384&resize=750%2C454&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/60/06035a46-a05b-11ea-bbb9-cff88d493c5f/5eced1732b7d2.image.jpg?crop=1417%2C858%2C72%2C384&resize=1200%2C727&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/60/06035a46-a05b-11ea-bbb9-cff88d493c5f/5eced1732b7d2.image.jpg?crop=1417%2C858%2C72%2C384&resize=1417%2C858&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/pine-ridge-students-aid-space-station/article_ce5052de-a05a-11ea-a76b-a3ed9cf883c1.html" class="tnt-asset-link">
        

        
            Pine Ridge students aid Space Station</a></h3>
                
                
                    <p class="byline"><span id="author-2bdd9832-4188-11e8-b985-4bf23f0e6a1d-asset-ce5052de-a05a-11ea-a76b-a3ed9cf883c1" class="tnt-byline asset-byline"  >Anthony DeFeo</span>
                </p>
                
                
            </div><a class="full-link" href="/news/pine-ridge-students-aid-space-station/article_ce5052de-a05a-11ea-a76b-a3ed9cf883c1.html">
                    <span class="sr-only">Pine Ridge students aid Space Station</span>
                </a></div>
    </div>
                    </div>
                </div>
    </div></section></div><div id="tncms-block-725327" class="tncms-block"><section id="block-725327" class="block emphasis-h4   " ><p style="text-align: center;"><b><br>Looking to log in? Click the person icon (at the very top of the site, on the right) to login or register.</p><p style="text-align: center;"><b>Not getting your <i>Beacon</i> editions in your e-mail when they come out? Log in, <a href=https://www.beacononlinenews.com/users/admin/>click here</a>, click "Email lists" and make sure "e-Edition subscribers" is selected</p></b></b></section></div></div></div>
    </div>
</div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1605743a-a41e-11ea-a131-ab7ae4274d35" class="asset article-default"  data-url="https://www.beacononlinenews.com/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/7f0d817e-f7d8-11e7-bd29-634694ef339c.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="beacononlinenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.beacononlinenews.com/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.beacononlinenews.com\/tncms\/search\/mlt\/?origin=1605743a-a41e-11ea-a131-ab7ae4274d35&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1605743a-a41e-11ea-a131-ab7ae4274d35" class="asset-paging">
                <div id="paging-prev-1605743a-a41e-11ea-a131-ab7ae4274d35" class="paging-link prev offset"></div>
                <div id="paging-next-1605743a-a41e-11ea-a131-ab7ae4274d35" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Legals for June 4, 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-06-01T11:39:00-04:00" class="tnt-date asset-date text-muted">
            Jun 1, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-01T11:39:00-04:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-01T11:39:00-04:00">
    <meta itemprop="datePublished" content="2020-06-01T11:39:00-04:00">
    <meta itemprop="dateModified" content="2020-06-01T11:39:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Flegal-ads%2Flegals-for-june-4-2020%2Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legals%20for%20June%204%2C%202020&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Flegal-ads%2Flegals-for-june-4-2020%2Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/1605743a-a41e-11ea-a131-ab7ae4274d35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Legals%20for%20June%204%2C%202020&body=https%3A%2F%2Fwww.beacononlinenews.com%2Flegal-ads%2Flegals-for-june-4-2020%2Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1605743a-a41e-11ea-a131-ab7ae4274d35">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Flegal-ads%2Flegals-for-june-4-2020%2Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legals%20for%20June%204%2C%202020&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Flegal-ads%2Flegals-for-june-4-2020%2Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/1605743a-a41e-11ea-a131-ab7ae4274d35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Legals%20for%20June%204%2C%202020&body=https%3A%2F%2Fwww.beacononlinenews.com%2Flegal-ads%2Flegals-for-june-4-2020%2Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1605743a-a41e-11ea-a131-ab7ae4274d35-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1605743a-a41e-11ea-a131-ab7ae4274d35" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1605743a-a41e-11ea-a131-ab7ae4274d35" class="save-list-1605743a-a41e-11ea-a131-ab7ae4274d35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1605743a-a41e-11ea-a131-ab7ae4274d35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>vOlUSIa COUNTY</p><p>NOTICE OF SALE</p><p>pURSUANT TO ChApTER 45</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legal-ads","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>IN THE CIRCUIT COURT OF THE</p><p>SEVENTH JUDICIAL CIRCUIT IN AND</p><p>FOR VOLUSIA COUNTY, FLORIDA</p><p>CIVIL ACTION</p><p>CASE NO.: 2019 11762 CIDL</p><p>FBC MORTGAGE, LLC,</p><p>plaintiff, vs.</p><p>JENNIFER LYNN AVANT, et al,</p><p>Defendant(s).</p><p>NOTICE IS HEREBY GIVEN Pursuant to a Final</p><p>Judgment of Foreclosure dated March 10, 2020,</p><p>and entered in Case No. 2019 11762 CIDL of the</p><p>Circuit Court of the Seventh Judicial Circuit in and</p><p>for Volusia County, Florida in which FBC Mortgage, LLC, is the Plaintiff and Jennifer Lynn</p><p>Avant, Arbor Ridge Community Association, Inc.,</p><p>are defendants, the Volusia County Clerk of the</p><p>Circuit Court will sell to the highest and best bidder</p><p>for cash in/on online at electronically/online</p><p>at <a href="http://www.volusia.realforeclose.com">http://www.volusia.realforeclose.com</a>, Volusia</p><p>County, Florida at 11:00AM EST on the June 9,</p><p>2020 the following described property as set forth</p><p>in said Final Judgment of Foreclosure:</p><p>LOT 407, ARBOR RIDGE, UNIT 5, ACCORDING</p><p>TO THE PLAT AS RECORDED IN PLAT BOOK 57, PAGES 23 THROUGH 25, OF THE PUBLIC RECORDS OF VOLUSIA COUNTY, FLORIDA.</p><p>A/K/A 3437 BERKSHIRE WOODS TER,</p><p>DELTONA, FL 32725</p><p>Any person claiming an interest in the surplus</p><p>from the sale, if any, other than the property</p><p>owner as of the date of the Lis Pendens must file</p><p>a claim before the Clerk reports the surplus as unclaimed.</p><p>Dated this 15 day of May, 2020</p><p>ALBERTELLI LAW</p><p>P. O. Box 23028</p><p>Tampa, FL 33623</p><p>Tel: (813) 221-4743</p><p>Fax: (813) 221-9171</p><p>eService: <a href="mailto:servealaw@albertellilaw.com">servealaw@albertellilaw.com</a></p><p>By: JOSHUA PASqUALONE</p><p>Florida Bar #41835</p><p>19-021347</p><p>May 21, 28, 2020 V20-0243</p><p>*************************</p><p>NOTICE OF SALE</p><p>pURSUANT TO ChApTER 45</p><p>IN THE CIRCUIT COURT OF THE</p><p>SEVENTH JUDICIAL CIRCUIT IN AND</p><p>FOR VOLUSIA COUNTY, FLORIDA</p><p>CIVIL ACTION</p><p>CASE NO.: 2019 11712 CIDL</p><p>MATRIX FINANCIAL SERVICES</p><p>CORpORATION,</p><p>plaintiff, vs.</p><p>DAX BUELL, et al,</p><p>Defendant(s).</p><p>NOTICE IS HEREBY GIVEN Pursuant to a</p><p>Final Judgment of Foreclosure dated March</p><p>10, 2020, and entered in Case No. 2019</p><p>11712 CIDL of the Circuit Court of the Seventh</p><p>Judicial Circuit in and for Volusia</p><p>County, Florida in which Matrix Financial</p><p>Services Corporation, is the Plaintiff and Dax</p><p>Buell, are defendants, the Volusia County</p><p>Clerk of the Circuit Court will sell to the highest</p><p>and best bidder for cash in/on online at</p><p>electronically/online at</p><p><a href="http://www.volusia.realforeclose.com">http://www.volusia.realforeclose.com</a>, Volusia County, Florida at 11:00AM EST on the June 9, 2020 the following described property as set forth in said Final Judgment of Foreclosure:</p><p>THE SOUTHEAST 1/4 OF THE</p><p>SOUTHEAST 1/4 OF THE SOUTHWEST</p><p>1/4 OF THE NORTHWEST 1/4</p><p>OF SECTION 22, TOWNSHIP 18</p><p>SOUTH, RANGE 30 EAST, VOLUSIA</p><p>COUNTY, FLORIDA.</p><p>A/K/A 2695 HARRY AVENUE</p><p>ORANGE CITY FL 32763</p><p>Any person claiming an interest in the surplus</p><p>from the sale, if any, other than the</p><p>property owner as of the date of the Lis Pendens</p><p>must file a claim before the Clerk reports</p><p>the surplus as unclaimed.</p><p>Dated this 11 day of May, 2020</p><p>ALBERTELLI LAW</p><p>P. O. Box 23028</p><p>Tampa, FL 33623</p><p>Tel: (813) 221-4743</p><p>Fax: (813) 221-9171</p><p>eService: <a href="mailto:servealaw@albertellilaw.com">servealaw@albertellilaw.com</a></p><p>By: NATHAN GRYGLEWICZ</p><p>Florida Bar #762121</p><p>19-015706</p><p>May 21, 28, 2020 V20-0244</p><p>*************************</p><p>NOTICE OF FORECLOSURE SALE</p><p>IN THE CIRCUIT COURT OF THE</p><p>SEVENTH JUDICIAL CIRCUIT IN AND</p><p>FOR VOLUSIA COUNTY, FLORIDA</p><p>GENERAL JURISDICTION DIVISION</p><p>CASE NO. 2018 10770 CIDL</p><p>WELLS FARGO BANK, N.A., AS</p><p>TRUSTEE FOR ThE pOOLING AND</p><p>SERVICING AGREEMENT DATED AS OF</p><p>FEBRUARY 1, 2005 pARK pLACE SECURITIES, INC. ASSET-BACKED pASS-ThROUGh CERTIFICATES SERIES 2005-WhQ1,</p><p>plaintiff, vs.</p><p>JOhN D. VOLL, et al.</p><p>Defendant(s).</p><p>NOTICE IS HEREBY GIVEN pursuant to a Final</p><p>Judgment of Foreclosure dated January 27, 2020,</p><p>and entered in 2018 10770 CIDL of the Circuit</p><p>Court of the SEVENTH Judicial Circuit in and for</p><p>Volusia County, Florida, wherein WELLS FARGO</p><p>BANK, N.A., AS TRUSTEE FOR THE POOLING</p><p>AND SERVICING AGREEMENT DATED AS OF</p><p>FEBRUARY 1, 2005 PARK PLACE SECURITIES,</p><p>INC. ASSET-BACKED PASS-THROUGH CERTIFICATES SERIES 2005-WHq1 is the Plaintiff</p><p>and JOHN D. VOLL; UNITED GUARANTY RESIDENTIAL INSURANCE COMPANY OF NORTH CAROLINA are the Defendant(s).</p><p>Laura E. Roth as the Clerk of the Circuit Court will sell to the highest and best bidder for cash at</p><p><a href="http://www.volusia.realforeclose.com">www.volusia.realforeclose.com</a>, at 11:00 AM, on</p><p>June 02, 2020, the following described property</p><p>as set forth in said Final Judgment, to wit:</p><p>LOTS(S) 14523 AND 14524, BLOCK 467,</p><p>FLORIDA SHORES NO. 25 (REVISED),</p><p>ACCORDING TO PLAT THEREOF AS</p><p>RECORDED IN MAP BOOK 19, PAGE 245</p><p>OF THE PUBLIC RECORDS OF VOLUSIA</p><p>COUNTY, FLORIDA.</p><p>Property Address: 3025 UNITY TREE DR,</p><p>EDGEWATER, FL 32141</p><p>Any person claiming an interest in the surplus</p><p>from the sale, if any, other than the property</p><p>owner as of the date of the lis pendens must file</p><p>a claim in accordance with Florida Statutes, Section 45.031.</p><p>Dated this 12 day of May, 2020.</p><p>ROBERTSON, ANSCHUTZ &amp; SCHNEID, P.L.</p><p>Attorney for Plaintiff</p><p>6409 Congress Ave., Suite 100</p><p>Boca Raton, FL 33487</p><p>Telephone: 561-241-6901</p><p>Facsimile: 561-997-6909</p><p>Service Email: <a href="mailto:mail@rasflaw.com">mail@rasflaw.com</a></p><p>By: \S\ NICOLE RAMJATTAN, ESqUIRE</p><p>Florida Bar No. 89204</p><p>Communication Email:</p><p><a href="mailto:nramjattan@rasflaw.com">nramjattan@rasflaw.com</a></p><p>18-138779</p><p>May 21, 28, 2020 V20-0245</p><p>*************************</p><p>NOTICE OF FORECLOSURE SALE</p><p>IN THE CIRCUIT COURT OF THE</p><p>SEVENTH JUDICIAL CIRCUIT IN AND</p><p>FOR VOLUSIA COUNTY, FLORIDA</p><p>GENERAL JURISDICTION DIVISION</p><p>CASE NO. 2018 31477 CICI</p><p>hOMEBRIDGE FINANCIAL SERVICES, INC.,</p><p>plaintiff, vs.</p><p>MIChAEL RAUSChER, et al.</p><p>Defendant(s).</p><p>NOTICE IS HEREBY GIVEN pursuant to</p><p>a Final Judgment of Foreclosure dated</p><p>February 17, 2020, and entered in 2018</p><p>31477 CICI of the Circuit Court of the</p><p>SEVENTH Judicial Circuit in and for Volusia</p><p>County, Florida, wherein NEWREZ</p><p>LLC, FKA NEW PENN FINANCIAL, LLC</p><p>DBA SHELLPOINT MORTGAGE SERVICING</p><p>is the Plaintiff and MICHAEL</p><p>RAUSCHER; STATE OF FLORIDA DEPARTMENT OF REVENUE; CLERK OF</p><p>THE COURT OF VOLUSIA COUNTY,</p><p>FLORIDA are the Defendant(s). Laura E.</p><p>Roth as the Clerk of the Circuit Court will</p><p>sell to the highest and best bidder for cash</p><p>at <a href="http://www.volusia.realforeclose.com">www.volusia.realforeclose.com</a>, at</p><p>11:00 AM, on June 05, 2020, the following</p><p>described property as set forth in said</p><p>Final Judgment, to wit:</p><p>LOT 19, TROPICAL PARK, ACCORDING</p><p>TO THE PLAT THEREOF AS</p><p>RECORDED IN MAP BOOK 23,</p><p>PAGE(S) 213, OF THE PUBLIC</p><p>RECORDS OF VOLUSIA COUNTY, FLORIDA.</p><p>Property Address: 1151 OAKVIEW</p><p>DR, DAYTONA BEACH, FL 32117</p><p>Any person claiming an interest in the surplus</p><p>from the sale, if any, other than the</p><p>property owner as of the date of the lis pendens</p><p>must file a claim in accordance with</p><p>Florida Statutes, Section 45.031.</p><p>Dated this 12 day of May, 2020.</p><p>ROBERTSON, ANSCHUTZ &amp; SCHNEID, P.L.</p><p>Attorney for Plaintiff</p><p>6409 Congress Ave., Suite 100</p><p>Boca Raton, FL 33487</p><p>Telephone: 561-241-6901</p><p>Facsimile: 561-997-6909</p><p>Service Email: <a href="mailto:mail@rasflaw.com">mail@rasflaw.com</a></p><p>By: \S\ NICOLE RAMJATTAN, ESqUIRE</p><p>Florida Bar No. 89204</p><p>Communication Email:</p><p><a href="mailto:nramjattan@rasflaw.com">nramjattan@rasflaw.com</a></p><p>18-234794</p><p>May 21, 28, 2020 V20-0246</p><p>*************************</p><p>SUBSEQUENT</p><p>INSERTIONS</p><p>NOTICE OF FORECLOSURE SALE</p><p>IN THE CIRCUIT COURT OF THE 7TH</p><p>JUDICIAL CIRCUIT, IN AND FOR</p><p>VOLUSIA COUNTY, FLORIDA</p><p>CIVIL DIVISION:</p><p>CASE NO.: 2019 10402 CIDL</p><p>U.S. BANK NATIONAL ASSOCIATION,</p><p>plaintiff, vs.</p><p>JAMES p. AVIS JR. A/K/A JAMES p. AVIS;</p><p>CARMEL FINANCIAL</p><p>CORpORATION, INC; SURF</p><p>CONSTRUCTION &amp; DEVELOpMENT</p><p>COMpANY; UNKNOWN SpOUSE OF</p><p>JAMES p. AVIS JR A/K/A JAMES p. AVIS;</p><p>UNKNOWN TENANT IN pOSSESSION OF</p><p>ThE SUBJECT pROpERTY,</p><p>Defendants.</p><p>NOTICE IS HEREBY GIVEN pursuant to</p><p>Final Judgment of Foreclosure dated the</p><p>11th day of March, 2020, and entered in</p><p>Case No. 2019 10402 CIDL, of the Circuit</p><p>Court of the 7TH Judicial Circuit in</p><p>and for VOLUSIA County, Florida,</p><p>wherein U.S. BANK NATIONAL ASSOCIATION</p><p>is the Plaintiff and JAMES P.</p><p>AVIS JR. A/K/A JAMES P. AVIS;</p><p>CARMEL FINANCIAL CORPORATION,</p><p>INC; SURF CONSTRUCTION &amp; DEVELOPMENT</p><p>COMPANY; UNKNOWN SPOUSE OF JAMES P. AVIS JR A/K/A JAMES P. AVIS N/K/A BRENDA AVIS; and UNKNOWN TENANT (S) IN POSSESSION OF THE SUBJECT PROPERTY</p><p>are defendants. LAURA E. ROTH</p><p>as the Clerk of the Circuit Court shall sell</p><p>to the highest and best bidder for cash</p><p>electronically at <a href="http://www.volusia.realforeclose.com">www.volusia.realforeclose.com</a> at, 11:00 AM on the 9th day of</p><p>July, 2020, the following described property</p><p>as set forth in said Final Judgment, to wit:</p><p>A PORTION OF BLOCK C, RIVERSIDE</p><p>PARK SUBDIVISION, ACCORDING</p><p>TO THE PLAT THEREOF</p><p>RECORDED IN MAP BOOK 4,</p><p>PAGE 64 OF THE PUBLIC RECORDS OF VOLUSIA COUNTY, FLORIDA AND BEING DESCRIBED AS FOLLOWS:</p><p>COMMENCE AT THE INTERSECTION</p><p>OF THE NORTHWEST CORNER</p><p>OF THE MARY E. ARNAU</p><p>SUBDIVISION, ACCORDING TO</p><p>PLAT THEREOF RECORDED IN</p><p>MAP BOOK 23, PAGE 229 OF THE</p><p>PUBLIC RECORDS OF VOLUSIA</p><p>COUNTY, FLORIDA AND THE</p><p>SOUTHERLY R/W LINE OF WAYNE</p><p>AVENUE, A 65 FOOT R/W AS NOW</p><p>LAID OUT; THENCE SOUTH 24 DEGREES</p><p>27' 59" EAST ALONG THE</p><p>WESTERLY LINE OF SAID ARNAU</p><p>SUBDIVISION, A DISTANCE OF</p><p>250.00 FEET; THENCE SOUTH 66</p><p>DEGREES 13' 48" WEST, A DISTANCE</p><p>OF 247.91 FEET TO THE</p><p>WESTERLY LINE OF BLOCK C,</p><p>SAID WESTERLY LINE ALSO</p><p>BEING THE EASTERLY LINE OF</p><p>ELLISON HOMES ROYAL, AC-</p><p>CORDING TO PLAT THEREOF</p><p>RECORDED IN MAP BOOK 23,</p><p>PAGE 192; THENCE SOUTH 24 DEGREES</p><p>25' 58" EAST ALONG SAID</p><p>WESTERLY LINE OF BLOCK C</p><p>AND EASTERLY LINE OF ELLISON</p><p>HOMES ROYAL, A DISTANCE OF</p><p>75.00 FEET FOR THE POINT OF</p><p>BEGINNING; THENCE NORTH 66</p><p>DEGREES 13' 48" EAST, A DISTANCE</p><p>OF 75.00 FEET; THENCE</p><p>SOUTH 24 DEGREES 24' 50" EAST,</p><p>A DISTANCE OF 154.80 FEET TO</p><p>THE SOUTHERLY LINE OF SAID</p><p>BLOCK C; THENCE SOUTH 66 DEGREES</p><p>51' 43" WEST ALONG SAID</p><p>SOUTHERLY LINE OF BLOCK C, A</p><p>DISTANCE OF 75.00 FEET TO A</p><p>POINT, SAID POINT BEING THE</p><p>SOUTHWESTERLY CORNER OF</p><p>SAID BLOCK C AND ON THE</p><p>EASTERLY R/W OF MYRTLE</p><p>STREET, A 30 FOOT STREET AS</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legal-ads","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>SHOWN ON JOINT VENTURE SUBDIVISION,</p><p>AS PER MAP THEREOF</p><p>RECORDED IN MAP BOOK 11,</p><p>PAGE 168 OF THE PUBLIC</p><p>RECORDS OF VOLUSIA COUNTY, FLORIDA; THENCE NORTH 24 DEGREES 19' 14" WEST ALONG SAID EASTERLY LINE OF NORTH MYRTLE STREET, A DISTANCE OF</p><p>31.50 FEET TO THE SOUTHEAST</p><p>CORNER OF LOT 7, SAID ELLISON</p><p>HOMES ROYAL SUBDIVISION;</p><p>THENCE NORTH 24 DEGREES 25'</p><p>58" WEST ALONG THE EASTERLY</p><p>LINE OF SAID ELLISON HOMES</p><p>ROYAL AND THE WESTERLY LINE</p><p>OF SAID BLOCK C, A DISTANCE</p><p>OF 122.44 FEET TO THE POINT OF BEGINNING</p><p>IF YOU ARE A PERSON CLAIMING A</p><p>RIGHT TO FUNDS REMAINING AFTER</p><p>THE SALE, YOU MUST FILE A CLAIM</p><p>WITH THE CLERK NO LATER THAN THE</p><p>DATE THAT THE CLERK REPORTS THE</p><p>FUNDS AS UNCLAIMED. IF YOU FAIL TO</p><p>FILE A CLAIM, YOU WILL NOT BE ENTITLED</p><p>TO ANY REMAINING FUNDS.</p><p>AFTER THE FUNDS ARE REPORTED AS</p><p>UNCLAIMED, ONLY THE OWNER OF</p><p>RECORD AS OF THE DATE OF THE LIS</p><p>PENDENS MAY CLAIM THE SURPLUS.</p><p>Dated this 21st day of May, 2020.</p><p>By: SHANE FULLER, Esq.</p><p>Bar Number: 100230</p><p>Submitted by:</p><p>CHOICE LEGAL GROUP, P.A.</p><p>P.O. Box 771270</p><p>Coral Springs, FL 33077</p><p>Telephone: (954) 453-0365</p><p>Facsimile: (954) 771-6052</p><p>Toll Free: 1-800-441-2438</p><p>DESIGNATED PRIMARY E-MAIL FOR</p><p>SERVICE</p><p>PURSUANT TO FLA. R. JUD. ADMIN 2.516</p><p><a href="mailto:eservice@clegalgroup.com">eservice@clegalgroup.com</a></p><p>19-00348</p><p>May 28; June 4, 2020 V20-0249</p><p>*************************</p><p>NOTICE OF FORECLOSURE SALE</p><p>pURSUANT TO ChApTER 45</p><p>IN THE CIRCUIT COURT OF THE</p><p>SEVENTH JUDICIAL CIRCUIT IN AND</p><p>FOR VOLUSIA COUNTY, FLORIDA</p><p>CASE NO.: 2019 11518 CIDL</p><p>U.S. BANK NATIONAL ASSOCIATION, AS</p><p>INDENTURE TRUSTEE FOR TOWD</p><p>pOINT MORTGAGE TRUST</p><p>ASSET-BACKED SECURITIES, SERIES 2015-3,</p><p>plaintiff, VS.</p><p>RIChARD FONFRIAS; et al.,</p><p>Defendant(s).</p><p>NOTICE IS HEREBY GIVEN</p><p>that sale will be made pursuant</p><p>to an Order or Final Judgment.</p><p>Final Judgment was awarded</p><p>on March 5, 2020 in Civil Case</p><p>No. 2019 11518 CIDL, of the</p><p>Circuit Court of the SEVENTH</p><p>Judicial Circuit in and for Volusia</p><p>County, Florida, wherein,</p><p>U.S. BANK NATIONAL ASSOCIATION,</p><p>AS INDENTURE TRUSTEE FOR TOWD POINT</p><p>MORTGAGE TRUST ASSET-BACKED</p><p>SECURITIES, SERIES 2015-3 is the Plaintiff,</p><p>and RICHARD FONFRIAS;</p><p>NORKA FONFRIAS; UNKNOWN</p><p>TENANT 1 N/K/A</p><p>SABRINA DUBOIS; UNKNOWN</p><p>TENANT 2 N/K/A</p><p>JUSTIN TEETS; ANY AND ALL</p><p>UNKNOWN PARTIES CLAIMING</p><p>BY, THROUGH, UNDER</p><p>AND AGAINST THE HEREIN</p><p>NAMED INDIVIDUAL DEFENDANT(S) WHO ARE NOT KNOWN TO BE DEAD OR</p><p>ALIVE, WHETHER SAID UNKNOWN</p><p>PARTIES MAY CLAIM</p><p>AN INTEREST AS SPOUSES,</p><p>HEIRS, DEVISEES,</p><p>GRANTEES, OR OTHER</p><p>CLAIMANTS are Defendants.</p><p>The Clerk of the Court, Laura E. Roth will sell to the highest bidder for cash at <a href="http://www.Volusia.Realforeclose.com">www.Volusia.Realforeclose.com</a> on July 9, 2020 at 11:00:00 AM EST the following described real</p><p>property as set forth in said</p><p>Final Judgment, to wit:</p><p>LOT 5, BLOCK 683, OF</p><p>DELTONA LAKES UNIT</p><p>TWENTY-SEVEN, ACCORDING</p><p>TO THE PLAT</p><p>THEREOF, AS</p><p>RECORDED IN MAP</p><p>BOOK 27, PAGES 78</p><p>THROUGH 81, INCLUSIVE,</p><p>OF THE PUBLIC</p><p>RECORDS OF VOLUSIA</p><p>COUNTY, FLORIDA.</p><p>Any person claiming an interest</p><p>in the surplus from the sale, if</p><p>any, other than the property</p><p>owner as of the date of the lis</p><p>pendens must file a claim before</p><p>the clerk reports the surplus as unclaimed.</p><p>Dated this 20 day of May, 2020.</p><p>ALDRIDGE | PITE, LLP</p><p>Attorney for Plaintiff</p><p>1615 South Congress Avenue</p><p>Suite 200</p><p>Delray Beach, FL 33445</p><p>Telephone: (844) 470-8804</p><p>Facsimile: (561) 392-6965</p><p>By: JENNIFER TRAVIESO</p><p>FBN: 0641065</p><p>Primary E-Mail: <a href="mailto:ServiceMail@aldridgepite.com">ServiceMail@aldridgepite.com</a></p><p>1012-3177B</p><p>May 28; June 4, 2020 V20-0250</p><p>*************************</p><p>NOTICE OF FORECLOSURE SALE</p><p>IN THE CIRCUIT COURT OF THE</p><p>SEVENTH JUDICIAL CIRCUIT IN AND</p><p>FOR VOLUSIA COUNTY, FLORIDA</p><p>GENERAL JURISDICTION DIVISION</p><p>CASE NO. 2019 11828 CIDL</p><p>NATIONSTAR MORTGAGE LLC D/B/A</p><p>ChAMpION MORTGAGE COMpANY,</p><p>plaintiff, vs.</p><p>JOYCE A. REILLY AND phILIp J. REILLY, et al.</p><p>Defendant(s).</p><p>NOTICE IS HEREBY GIVEN pursuant to a Final</p><p>Judgment of Foreclosure dated March 09, 2020, and entered in 2019 11828 CIDL of the Circuit Court of the SEVENTH Judicial Circuit in and for Volusia County, Florida, wherein NATIONSTAR MORTGAGE LLC D/B/A CHAMPION MORTGAGE COMPANY is the Plaintiff and JOYCE A. REILLY; PHILIP J. REILLY; UNITED STATES OF AMERICA, ACTING ON BEHALF OF THE SECRETARY OF HOUSING AND URBAN DEVELOPMENT are the Defendant(s).</p><p>Laura E. Roth as the Clerk of the Circuit Court will</p><p>sell to the highest and best bidder for cash at</p><p><a href="http://www.volusia.realforeclose.com">www.volusia.realforeclose.com</a>, at 11:00 AM, on June 09, 2020, the following described property as set forth in said Final Judgment, to wit:</p><p>LOT 18, BLOCK D, LAKE MARIE ESTATES,</p><p>PLAT 3, A SUBDIVISION, ACCORDING TO</p><p>THE PLAT THEREOF, AS RECORDED IN</p><p>PLAT BOOK 23, AT PAGE 79, OF THE PUBLIC</p><p>RECORDS OF VOLUSIA COUNTY, FLORIDA.</p><p>Property Address: 54 MAGNOLIA DR, DEBARY,</p><p>FL 32713</p><p>Any person claiming an interest in the surplus from</p><p>the sale, if any, other than the property owner as of</p><p>the date of the lis pendens must file a claim in accordance with Florida Statutes, Section 45.031.</p><p>Dated this 21 day of May, 2020.</p><p>ROBERTSON, ANSCHUTZ &amp; SCHNEID, P.L.</p><p>Attorney for Plaintiff</p><p>6409 Congress Ave., Suite 100</p><p>Boca Raton, FL 33487</p><p>Telephone: 561-241-6901</p><p>Facsimile: 561-997-6909</p><p>Service Email: <a href="mailto:mail@rasflaw.com">mail@rasflaw.com</a></p><p>By: \S\ NICOLE RAMJATTAN, Esquire</p><p>Florida Bar No. 89204</p><p>Communication Email:</p><p><a href="mailto:nramjattan@rasflaw.com">nramjattan@rasflaw.com</a></p><p>19-372979</p><p>May 28; June 4, 2020 V20-0251</p><p>*************************</p><p>NOTICE OF pUBLIC AUCTION</p><p>Pursuant to Ch 713.585(6) F.S. United American</p><p>Lien &amp; Recovery as agent w/ power of</p><p>attorney will sell the following vehicle(s) to the highest bidder; net proceeds deposited with the clerk of court; owner/lienholder has right to hearing and post bond; owner may redeem vehicle for cash sum of lien; all auctions held in reserve Inspect 1 week prior @ lienor facility; cash or cashier check; 18% buyer premium; any person interested ph (954) 563-1999</p><p>Sale date June 19, 2020 @ 10:00 am 3411</p><p>NW 9th Ave Ft Lauderdale FL 33309</p><p>34692 2019 Lincoln VIN#: 2LMPJ6L97KBL21205 Lienor: Terry Taylor Ford Co/Gary Yeomans Ford/Auto Mall Body Shop 1420 N Tomoka Farms Rd Daytona Bch 386-274-6700 Lien Amt $15392.52</p><p>Licensed Auctioneers FLAB422 FLAU 765 &amp; 1911</p><p>May 28, 2020 V20-0247</p><p>*************************</p><p>NOTICE TO CREDITORS</p><p>IN THE CIRCUIT COURT FOR VOLUSIA</p><p>COUNTY, FLORIDA</p><p>PROBATE DIVISION</p><p>File No. 2020-10586-pRDL</p><p>Division probate</p><p>IN RE: ESTATE OF</p><p>DAMIAN ALVARADO VERA</p><p>Deceased.</p><p>The administration of the estate of Damian Alvarado Vera, deceased, whose date of death was July 3, 2018, is pending in the Circuit Court for Volusia County, Florida, Probate Division, the address of which is P.O. Box 6043, Deland, Florida</p><p>32712. The names and addresses of the personal</p><p>representative and the personal representative's</p><p>attorney are set forth below.</p><p>All creditors of the decedent and other persons</p><p>having claims or demands against decedent's estate on whom a copy of this notice is</p><p>required to be served must file their claims with</p><p>this court ON OR BEFORE THE LATER OF 3</p><p>MONTHS AFTER THE TIME OF THE FIRST</p><p>PUBLICATION OF THIS NOTICE OR 30 DAYS</p><p>AFTER THE DATE OF SERVICE OF A COPY OF</p><p>THIS NOTICE ON THEM.</p><p>All other creditors of the decedent and other</p><p>persons having claims or demands against decedent's estate must file their claims with this court WITHIN 3 MONTHS AFTER THE DATE OF THE FIRST PUBLICATION OF THIS NOTICE.</p><p>ALL CLAIMS NOT FILED WITHIN THE TIME</p><p>PERIODS SET FORTH IN FLORIDA STATUTES</p><p>SECTION 733.702 WILL BE FOREVER BARRED.</p><p>NOTWITHSTANDING THE TIME PERIODS</p><p>SET FORTH ABOVE, ANY CLAIM FILED TWO (2)</p><p>YEARS OR MORE AFTER THE DECEDENT'S</p><p>DATE OF DEATH IS BARRED.</p><p>The date of first publication of this notice</p><p>is May 28, 2020.</p><p>personal Representative</p><p>IVELISSE ALVARADO</p><p>701 Preakness Circle</p><p>Deland, Florida 32724</p><p>Attorney for the Personal Representative</p><p>CATHERINE E. DAVEY</p><p>Attorney</p><p>Florida Bar Number: 991724</p><p>DAVEY LAW GROUP, P.A.</p><p>P.O. Box 941251</p><p>Maitland, FL 32794-1251</p><p>Telephone: (407) 645-4833</p><p>Fax: (407) 645-4832</p><p>E-Mail: <a href="mailto:cdavey@daveylg.com">cdavey@daveylg.com</a></p><p>Secondary E-Mail: <a href="mailto:stephanie@daveylg.com">stephanie@daveylg.com</a></p><p>May 28; June 4, 2020 V20-0248</p><p>*************************</p><p>NOTICE OF FORECLOSURE SALE</p><p>pURSUANT TO ChApTER 45</p><p>IN THE CIRCUIT COURT OF THE</p><p>SEVENTH JUDICIAL CIRCUIT IN AND</p><p>FOR VOLUSIA COUNTY, FLORIDA</p><p>CASE NO.: 2018 11987 CIDL</p><p>BRANCh BANKING AND TRUST COMpANY,</p><p>plaintiff, VS.</p><p>MIChAEL DAVID hARKIN; JEANNETTE</p><p>LYNN hARKIN; ANY AND ALL UNKNOWN</p><p>pARTIES CLAIMING BY, ThROUGh,</p><p>UNDER AND AGAINST ThE hEREIN</p><p>NAMED INDIVIDUAL DEFENDANT(S) WhO ARE NOT KNOWN TO BE DEAD OR ALIVE, WhEThER SAID UNKNOWN pARTIES MAY CLAIM AN INTEREST</p><p>AS SpOUSES, hEIRS, DEVISEES,</p><p>GRANTEES, OR OThER CLAIMANTS</p><p>Defendant(s).</p><p>NOTICE IS HEREBY GIVEN that</p><p>sale will be made pursuant to an</p><p>Order or Final Judgment. Final Judgment</p><p>was awarded on January 30,</p><p>2020 in Civil Case No. 2018 11987</p><p>CIDL, of the Circuit Court of the SEVENTH</p><p>Judicial Circuit in and for Volusia</p><p>County, Florida, wherein,</p><p>BRANCH BANKING AND TRUST</p><p>COMPANY is the Plaintiff, and</p><p>MICHAEL DAVID HARKIN; JEANNETTE</p><p>LYNN HARKIN; ANY AND</p><p>ALL UNKNOWN PARTIES CLAIMING</p><p>BY, THROUGH, UNDER AND</p><p>AGAINST THE HEREIN NAMED INDIVIDUAL</p><p>DEFENDANT(S) WHO</p><p>ARE NOT KNOWN TO BE DEAD OR</p><p>ALIVE, WHETHER SAID UNKNOWN</p><p>PARTIES MAY CLAIM AN INTEREST</p><p>AS SPOUSES, HEIRS, DEVISEES,</p><p>GRANTEES, OR OTHER</p><p>CLAIMANTS are Defendants.</p><p>The Clerk of the Court, Laura E.</p><p>Roth will sell to the highest bidder for</p><p>cash at <a href="http://www.Volusia.Realforeclose.com">www.Volusia.Realforeclose.com</a> on</p><p>July 9, 2020 at 11:00:00 AM EST the</p><p>following described real property as</p><p>set forth in said Final Judgment, to wit:</p><p>LOT (S) 2825 AND 2826, BLOCK</p><p>126, FLORIDA SHORES NO. 4,</p><p>ACCORDING TO THE MAP OR</p><p>PLAT THEREOF, AS RECORDED</p><p>IN MAP BOOK 23, PAGE 104, OF</p><p>THE PUBLIC RECORDS OF VOLUSIA</p><p>COUNTY, FLORIDA.</p><p>Any person claiming an interest in</p><p>the surplus from the sale, if any,</p><p>other than the property owner as of</p><p>the date of the lis pendens must file</p><p>a claim before the clerk reports the</p><p>surplus as unclaimed.</p><p>Dated this 21st day of May, 2020.</p><p>ALDRIDGE | PITE, LLP</p><p>Attorney for Plaintiff</p><p>1615 South Congress Avenue</p><p>Suite 200</p><p>Delray Beach, FL 33445</p><p>Telephone: 561-392-6391</p><p>Facsimile: 561-392-6965</p><p>By: ALLEGRA KNOPF FBN: 307660</p><p>Primary E-Mail: <a href="mailto:ServiceMail@aldridgepite.com">ServiceMail@aldridgepite.com</a></p><p>1212-1142B</p><p>May 28; June 4, 2020 V20-0252</p><p>*************************</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legal-ads","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Flegal-ads%2Flegals-for-june-4-2020%2Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legals%20for%20June%204%2C%202020&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Flegal-ads%2Flegals-for-june-4-2020%2Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/1605743a-a41e-11ea-a131-ab7ae4274d35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Legals%20for%20June%204%2C%202020&body=https%3A%2F%2Fwww.beacononlinenews.com%2Flegal-ads%2Flegals-for-june-4-2020%2Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1605743a-a41e-11ea-a131-ab7ae4274d35"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1605743a-a41e-11ea-a131-ab7ae4274d35-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1605743a-a41e-11ea-a131-ab7ae4274d35" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1605743a-a41e-11ea-a131-ab7ae4274d35" class="save-list-1605743a-a41e-11ea-a131-ab7ae4274d35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1605743a-a41e-11ea-a131-ab7ae4274d35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.beacononlinenews.com/tncms/asset/editorial/1605743a-a41e-11ea-a131-ab7ae4274d35/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legal-ads","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-836672" class="tncms-block"><div style="height: 100px; border: 10px white; border-style: double; background-color: #237938; color: white; margin-bottom: 10px">
<p style="font-weight: bold; font-size: 1.25em; text-align: center; position: relative; top: 50%; transform: translateY(-50%); -webkit-transform: translateY(-50%);">
<a style="color: white;" href="https://www.beacononlinenews.com/promotions/">Click here to view our<br>ongoing promotions and contests!</a>
</p>
<div></div></div></div><div id="tncms-block-625109" class="tncms-block"></div><div id="tncms-block-625196" class="tncms-block"><section id="block-625196" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625196 ">
        <div class="block-title-inner">
            <h3>
                
                View our latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-625196-19a3e036-3f4d-5c9d-8336-0fab7f71084b" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-19a3e036-3f4d-5c9d-8336-0fab7f71084b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/weekly-edition-may-28-june-3-2020/edition_19a3e036-3f4d-5c9d-8336-0fab7f71084b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Weekly edition May 28-June 3, 2020"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/eedition/6/75/67534713-9037-5993-b875-d99e44b5a979/5eced0f1a4629.preview-300.jpg?resize=300%2C600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/weekly-edition-may-28-june-3-2020/edition_19a3e036-3f4d-5c9d-8336-0fab7f71084b.html" class="tnt-asset-link">
        

        
            Weekly edition May 28-June 3, 2020</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-28T05:30:00-04:00" class="tnt-date asset-date text-muted">May 28, 2020</time></li><li class="card-comment-count"><a href="/eedition/weekly-edition-may-28-june-3-2020/edition_19a3e036-3f4d-5c9d-8336-0fab7f71084b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-625265" class="tncms-block"><section id="block-625265" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625265 ">
        <div class="block-title-inner">
            <h3>
                
                View our latest special section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625265-e5e98fca-d801-59a7-99cd-606db1ef55d9" class="clearfix card summary has-image image-top inherit  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e5e98fca-d801-59a7-99cd-606db1ef55d9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special/2020-guide-to-west-volusia/edition_e5e98fca-d801-59a7-99cd-606db1ef55d9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Guide to West Volusia"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="445"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/eedition/1/ae/1aef48c9-2183-58ea-98e2-f934b759ac19/5e92296decd2b.preview-300.jpg?resize=300%2C445" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/2020-guide-to-west-volusia/edition_e5e98fca-d801-59a7-99cd-606db1ef55d9.html" class="tnt-asset-link">
        

        
            2020 Guide to West Volusia</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-11T16:30:00-04:00" class="tnt-date asset-date text-muted">Apr 11, 2020</time></li><li class="card-comment-count"><a href="/special/2020-guide-to-west-volusia/edition_e5e98fca-d801-59a7-99cd-606db1ef55d9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-625928" class="tncms-block visible-md visible-lg"><a class="twitter-timeline" data-height="500" href="https://twitter.com/beacononline?ref_src=twsrc%5Etfw">Tweets by beacononline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legal-ads","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-666067" class="tncms-block"><section id="block-666067" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666067 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.newslibrary.com/sites/ddbnp">
                
                Archives
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><a href="http://www.newslibrary.com/sites/ddbnp">
                <button type="button" class="btn btn-primary btn-lg">Search our archives!</button>
            </a></div>
</article></section></div><div id="tncms-block-625121" class="tncms-block visible-lg visible-md"><section id="block-625121" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625121 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west-volusia-memories-trail-pavilion-a-window-into-history/article_3b13d22c-a436-11ea-bb09-1341118d5f90.html" class="tnt-asset-link">
        

        
            WEST VOLUSIA MEMORIES: Trail pavilion a window into history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/legal-ads/legals-for-june-4-2020/article_1605743a-a41e-11ea-a131-ab7ae4274d35.html" class="tnt-asset-link">
        

        
            Legals for June 4, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/contributed/city-of-deland-deland-set-to-reopen-facilities-to-public-on-june-1/article_d4233458-a0fd-11ea-a782-075c93f1e37a.html" class="tnt-asset-link">
        

        
            City of DeLand: DeLand set to reopen facilities to public on June 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/contributed/county-libraries-to-reopen-with-limited-hours/article_4b58ca5e-a0f6-11ea-bcb7-7f7eaaf3ad12.html" class="tnt-asset-link">
        

        
            County libraries to reopen with limited hours</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/stetson-s-accounting-program-gets-high-marks/article_eb816742-a05c-11ea-8792-9f753a2891c0.html" class="tnt-asset-link">
        

        
            Stetson’s accounting program  gets high marks</a></span>
        </li></ul></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legal-ads","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-665390" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Support your local businesses","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-625103" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- code here -->  

<script type="text/javascript">
window.onload = function(){
var nonPay = document.querySelectorAll('a[href*="newslibrary.com"]');

if( TNCMS.User.isLoggedIn() ) {

for(i=0;i < nonPay.length;i++){
nonPay[i].href="https://verify1.newsbank.com/cgi-bin/ngate/DDBNP";
//console.log("Links"+ i + "  " + nonPay[i].href);
}
} 
}
</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-625200" class="tncms-block"><section id="block-625200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625200 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="/legal-ads/" >
                    <span class="nav-label">Legal ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-625151" class="tncms-block"><section id="block-625151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625151 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="https://www.beacononlinenews.com/site/terms_of_service.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.beacononlinenews.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-625202" class="tncms-block"><section id="block-625202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625202 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>beacononlinenews.com</strong><br>
    110 W. New York Ave.<br>
    DeLand, FL 32720
    <br>
    
        <strong>Phone:</strong> 386-734-4622<br>
        <strong>Email:</strong> <a href="mailto:info@beacononlinenews.com">info@beacononlinenews.com</a><br>
    
</address></section></div><div id="tncms-block-625210" class="tncms-block padding-bottom"><div class="follow-links-625210 default">
    
    <section id="block-625210" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625210 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWestVolusiaBeacon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/beacononline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/delandbeacon" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.beacononlinenews.com",
  "sameAs" : ["https://www.facebook.com/TheWestVolusiaBeacon","http://twitter.com/beacononline/","https://www.youtube.com/user/delandbeacon"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<!-- code here -->  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625155" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-625155"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The West Volusia Beacon</a>, 110 W. New York Ave. DeLand, FL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-625102" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchor","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/legal-ads","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Flegal-ads%252Flegals-for-june-4-2020%252Farticle_1605743a-a41e-11ea-a131-ab7ae4274d35.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1605743a-a41e-11ea-a131-ab7ae4274d35")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>