
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.beacononlinenews.com/content/tncms/live/" />
<meta name="keywords" content="covid-19, news" />
<meta name="news_keywords" content="covid-19, news" />
<meta name="description" content="For the past eight weeks, on the campus of Stetson University, all has been quiet as the 2,000-plus students who normally would be holed up in computer labs and library" />
<meta name="author" content="Eli Witek" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.beacononlinenews.com/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/02/b0205ff2-906f-11ea-b24c-6be46eaf1af6/5eb41c673baef.image.jpg?resize=553%2C630" />
<meta property="og:image:width" content="553" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ear guards 3D-printed at Stetson library help health workers" />
<meta property="og:description" content="For the past eight weeks, on the campus of Stetson University, all has been quiet as the 2,000-plus students who normally would be holed up in computer labs and library" />
<meta property="og:site_name" content="The West Volusia Beacon" />
<meta property="og:section" content="The latest COVID-19 information" />
<meta property="fb:app_id" content="133797730674616" />
<meta property="article:publisher" content="https://www.facebook.com/TheWestVolusiaBeacon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wvbeacon" />
<meta name="twitter:image:alt" content="Guardians of the ears" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/covid-19","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Eli Witek","id":"80c36b48-906d-11ea-afaf-6b3a3563d09c","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":"","quantcast":"p-8e-dEaLMXpAQa"},"ad":{"vendor":"blox"},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122841210-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/impressions.js?_dc=1589060102"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/traffic.js?_dc=1588998902"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/settings.js?_dc=1585695403"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1586876900"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1585695403"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Ear guards 3D-printed at Stetson library help health workers | covid-19 | beacononlinenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1156AD; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #1156AD; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #1156AD; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /************** Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. ***************/ .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#1156AD; border-color:#1156AD;} .btn-primary:hover, .btn-primary:focus {background-color:#0E4A93; border-color:#0E4A93;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#1156AD; border-color:#1156AD;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#0E4A93;} .progress-bar {background-color:#1156AD;} .offcanvas-drawer {background-color:#000;} /* HEADER STYLES */ #main-navigation {min-height:0!important; border-bottom:1px solid #222!important; border-top: 3px solid #222!important;} #main-nav_menu > li > a {padding:15px 10px;} .search-form-dropdown a {padding:15px 10px!important;} .weather-widget {margin-right:25px; margin-top:5px;} .not-logged-in .user-control-link {margin-top:5px;} /* BODY STYLES */ #front-custom-top-container {display:none; margin-top:0;} .is-homepage #front-custom-top-container {display:block; margin-top:40px;} .block-title {border-bottom: 1px solid #222; border-top: 3px solid #222; padding-top: 7px;} .block-title-inner * {font-weight:400; text-transform:uppercase;} .headlineslider-625508 .overlay {background-color:rgba(0,0,0,0);} .headlineslider-625508 .card-container > .card-body {background:linear-gradient(to bottom, rgba(0,0,0,0) 28%, rgba(0,0,0,0.24) 80%, rgba(0,0,0,1) 100%);} /* FOOTER STYLES */ #site-copyright {background:#1156AD; padding:10px 0!important;} #site-copyright a {color:#fff!important;} @media (max-width:991px) { #main-navigation {background:#1156AD!important; height:60px;} #main-navigation .icon-bar {background-color:#fff!important;} .navbar-brand img {max-height:40px;} } /* HIDE TERMS PRIVACY on Signup */ div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.beacononlinenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Ear guards 3D-printed at Stetson library help health workers | covid-19 | beacononlinenews.com" href="http://www.beacononlinenews.com/search/?f=rss&amp;t=article&amp;c=covid-19&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.beacononlinenews.com/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-80c36b48-906d-11ea-afaf-6b3a3563d09c section-covid-19 type-article infinity-disabled" data-authors='[]' data-path="/covid-19">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.beacononlinenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcovid-19&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Eli+Witek&tncms.asset.id=80c36b48-906d-11ea-afaf-6b3a3563d09c&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.quantcast=p-8e-dEaLMXpAQa&tncms.ad.vendor=blox&tncms.system.render_time=318&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-122841210-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.beacononlinenews.com",
  secureDomain: "beacononlinenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-80c36b48-906d-11ea-afaf-6b3a3563d09c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.beacononlinenews.com/users/admin/contribute/article/?assetid=80c36b48-906d-11ea-afaf-6b3a3563d09c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.beacononlinenews.com/users/admin/contribute/article/?from_section=/covid-19"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-625212" class="tncms-block hidden-md hidden-lg"><div id="user-controls-625212" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.beacononlinenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-625212').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.beacononlinenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-625212').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.beacononlinenews.com/users/logout/" id="user-logout-form-625212"><input type="hidden" name="referer_url" value="https://www.beacononlinenews.com/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://www.newslibrary.com/sites/ddbnp"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_a_tip/"  class="nav-link tnt-section-submit-news-tip">Submit news tip</a>
                                </li><li>
                                    <a href="/news/offthebeat/"  class="nav-link tnt-section-off-the-beat-and-police-logs">Off The Beat and Police Logs</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/legal-ads/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/featured_businesses"  class="nav-link tnt-section-featured-businesses">Featured Businesses</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.legacy.com/obituaries/beacononlinenews"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituary-archive-july-2018-may-2019">Obituary archive (July 2018-May 2019)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/birthdays"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-625208" class="tncms-block hidden-md hidden-lg"><section id="block-625208" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-625208" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-625208" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-625208-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-625208-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-625208-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-625208').submit();
        return false;
    });

    $('#site-search-625208').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-625208 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-625208 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-625208-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-898195" class="tncms-block"><h3><a style="color: green" href="http://www.shopsmallvolusia.com">Shop Small Volusia</a><br><br><a style="color: green" href="http://menus.beacononlinenews.com">Volusia Eatabout</a></h3></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-625101" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-editor"  href="https://www.beacononlinenews.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit letter to editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-625211" class="tncms-block pull-right"><div id="user-controls-625211" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.beacononlinenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-625211').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.beacononlinenews.com/users/logout/" id="user-logout-form-625211"><input type="hidden" name="referer_url" value="https://www.beacononlinenews.com/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-625209" class="tncms-block pull-right"><div class="follow-links-625209 pull-right">
    
    <section id="block-625209" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWestVolusiaBeacon" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/beacononline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/wvbeacon" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wvbeacon" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.beacononlinenews.com",
  "sameAs" : ["https://www.facebook.com/TheWestVolusiaBeacon","http://twitter.com/beacononline/","https://www.linkedin.com/company/wvbeacon","https://www.instagram.com/wvbeacon"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-625213" class="tncms-block pull-right weather-widget"><div id="weather-625213" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=32720" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="32720"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-625213 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    DeLand, FL
                                
                                 <small>(32720)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. Occasional rain showers after midnight. Low 67F. Winds NE at 10 to 15 mph. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Occasional rain showers after midnight. Low 67F. Winds NE at 10 to 15 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 9, 2020 @ 5:47 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=32720"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-volusia-eatabout"  href="http://menus.beacononlinenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Volusia Eatabout</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-small-volusia"  href="https://www.shopsmallvolusia.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Small Volusia</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-625159" class="tncms-block a"><section id="block-625159" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=540%2C141 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The West Volusia Beacon"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-657525" class="tncms-block"><section id="block-657525" class="block emphasis-h3   " ><br>
</section></div><div id="tncms-block-625100" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Support your local businesses","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-625204" class="tncms-block m"><section id="block-625204" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The West Volusia Beacon"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-625207" class="tncms-block"><ul id="site-search-625207-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-625207" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-625207-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-625207-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-625207-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-625207').submit();
        return false;
    });

    $('#site-search-625207').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-625207 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-625207 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-625207-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://www.newslibrary.com/sites/ddbnp"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-news-tip"  href="/site/forms/online_services/submit_a_tip/" >
                    <span class="nav-label">Submit news tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-off-the-beat-and-police-logs"  href="/news/offthebeat/" >
                    <span class="nav-label">Off The Beat and Police Logs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legal-ads/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-businesses"  href="/featured_businesses" >
                    <span class="nav-label">Featured Businesses</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.legacy.com/obituaries/beacononlinenews"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Submit an obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-archive-july-2018-may-2019"  href="/obituaries/" >
                    <span class="nav-label">Obituary archive (July 2018-May 2019)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/announcements/birthdays" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/events/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div class="container" id="front-custom-top-container">
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-custom-top" class="tncms-region "><div id="tncms-block-814156" class="tncms-block"><section id="block-814156" class="block emphasis-h3 light  " ><div class="card-container">
                <div class="mosaic-grid row row-seamless">
                    <div class="col-md-6 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-covid-19" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-80c36b48-906d-11ea-afaf-6b3a3563d09c media-preview article-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ear guards 3D-printed at Stetson library help health workers"
                            class="img-responsive lazyload full"
                            width="729"
                            height="831"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/02/b0205ff2-906f-11ea-b24c-6be46eaf1af6/5eb41c673baef.image.jpg?resize=200%2C228 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/02/b0205ff2-906f-11ea-b24c-6be46eaf1af6/5eb41c673baef.image.jpg?resize=300%2C342 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/02/b0205ff2-906f-11ea-b24c-6be46eaf1af6/5eb41c673baef.image.jpg?resize=400%2C456 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/02/b0205ff2-906f-11ea-b24c-6be46eaf1af6/5eb41c673baef.image.jpg?resize=540%2C616 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/02/b0205ff2-906f-11ea-b24c-6be46eaf1af6/5eb41c673baef.image.jpg?resize=729%2C831 750w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" class="tnt-asset-link">
        

        
            Ear guards 3D-printed at Stetson library help health workers</a></h2>
                
                
                    <p class="byline"><span id="author-278625f2-a70d-11e8-ab03-5cb9017b8da0-asset-80c36b48-906d-11ea-afaf-6b3a3563d09c" class="tnt-byline asset-byline"  itemprop="author">Eli Witek</span>
                </p>
                
                
            </div><a class="full-link" href="/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html">
                    <span class="sr-only">Ear guards 3D-printed at Stetson library help health workers</span>
                </a></div>
    </div></div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-848e4c30-8fe5-11ea-8b3c-67b0c85f472e media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/q-a-a-peek-into-one-business-during-covid-19/article_848e4c30-8fe5-11ea-8b3c-67b0c85f472e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Q&amp;A: A peek into one business during COVID-19"
                            class="img-responsive lazyload full"
                            width="1764"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/00/d00277b8-8fe5-11ea-9202-7f1c7b0adae6/5eb334dace8ca.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/00/d00277b8-8fe5-11ea-9202-7f1c7b0adae6/5eb334dace8ca.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/00/d00277b8-8fe5-11ea-9202-7f1c7b0adae6/5eb334dace8ca.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/00/d00277b8-8fe5-11ea-9202-7f1c7b0adae6/5eb334dace8ca.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/00/d00277b8-8fe5-11ea-9202-7f1c7b0adae6/5eb334dace8ca.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/00/d00277b8-8fe5-11ea-9202-7f1c7b0adae6/5eb334dace8ca.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/00/d00277b8-8fe5-11ea-9202-7f1c7b0adae6/5eb334dace8ca.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/q-a-a-peek-into-one-business-during-covid-19/article_848e4c30-8fe5-11ea-8b3c-67b0c85f472e.html" class="tnt-asset-link">
        

        
            Q&A: A peek into one business during COVID-19</a></h3>
                
                
                
            </div><a class="full-link" href="/news/q-a-a-peek-into-one-business-during-covid-19/article_848e4c30-8fe5-11ea-8b3c-67b0c85f472e.html">
                    <span class="sr-only">Q&A: A peek into one business during COVID-19</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-230a9afe-8fe5-11ea-893e-77a86b2bbd0c media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/delandite-wins-pulitzer/article_230a9afe-8fe5-11ea-893e-77a86b2bbd0c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DeLandite wins Pulitzer"
                            class="img-responsive lazyload full"
                            width="1034"
                            height="599"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/96/496a3e8e-8fe5-11ea-8e96-8f5256dcf28a/5eb333f90d3ae.image.jpg?crop=1034%2C599%2C82%2C80&resize=200%2C116&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/96/496a3e8e-8fe5-11ea-8e96-8f5256dcf28a/5eb333f90d3ae.image.jpg?crop=1034%2C599%2C82%2C80&resize=300%2C174&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/96/496a3e8e-8fe5-11ea-8e96-8f5256dcf28a/5eb333f90d3ae.image.jpg?crop=1034%2C599%2C82%2C80&resize=400%2C232&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/96/496a3e8e-8fe5-11ea-8e96-8f5256dcf28a/5eb333f90d3ae.image.jpg?crop=1034%2C599%2C82%2C80&resize=540%2C313&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/96/496a3e8e-8fe5-11ea-8e96-8f5256dcf28a/5eb333f90d3ae.image.jpg?crop=1034%2C599%2C82%2C80&resize=750%2C434&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/96/496a3e8e-8fe5-11ea-8e96-8f5256dcf28a/5eb333f90d3ae.image.jpg?crop=1034%2C599%2C82%2C80&resize=1034%2C599&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/delandite-wins-pulitzer/article_230a9afe-8fe5-11ea-893e-77a86b2bbd0c.html" class="tnt-asset-link">
        

        
            DeLandite wins Pulitzer</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">By Jeff Shepherd</span></p>
                
                
            </div><a class="full-link" href="/news/delandite-wins-pulitzer/article_230a9afe-8fe5-11ea-893e-77a86b2bbd0c.html">
                    <span class="sr-only">DeLandite wins Pulitzer</span>
                </a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-ddbadad2-8fe3-11ea-8dd5-0f06036e26b2 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/need-a-covid-test-be-ready-to-wait/article_ddbadad2-8fe3-11ea-8dd5-0f06036e26b2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Need a COVID test? Be ready to wait"
                            class="img-responsive lazyload full"
                            width="1987"
                            height="1043"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/db/ddbadad2-8fe3-11ea-8dd5-0f06036e26b2/5eb4163494238.preview.png?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/db/ddbadad2-8fe3-11ea-8dd5-0f06036e26b2/5eb4163494238.preview.png?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/db/ddbadad2-8fe3-11ea-8dd5-0f06036e26b2/5eb4163494238.preview.png?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/db/ddbadad2-8fe3-11ea-8dd5-0f06036e26b2/5eb4163494238.preview.png?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/db/ddbadad2-8fe3-11ea-8dd5-0f06036e26b2/5eb4163494238.preview.png?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/db/ddbadad2-8fe3-11ea-8dd5-0f06036e26b2/5eb4163494238.preview.png?resize=1200%2C630 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/db/ddbadad2-8fe3-11ea-8dd5-0f06036e26b2/5eb4163494238.preview.png?resize=1700%2C892 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/need-a-covid-test-be-ready-to-wait/article_ddbadad2-8fe3-11ea-8dd5-0f06036e26b2.html" class="tnt-asset-link">
        

        
            Need a COVID test? Be ready to wait</a></h3>
                
                
                    <p class="byline"><span id="author-2bdd9832-4188-11e8-b985-4bf23f0e6a1d-asset-ddbadad2-8fe3-11ea-8dd5-0f06036e26b2" class="tnt-byline asset-byline"  >Anthony DeFeo</span>
                </p>
                
                
            </div><a class="full-link" href="/news/need-a-covid-test-be-ready-to-wait/article_ddbadad2-8fe3-11ea-8dd5-0f06036e26b2.html">
                    <span class="sr-only">Need a COVID test? Be ready to wait</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-5e5b876e-8fe3-11ea-a3cc-2b46e995f67c media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/orange-city-gambling-house-wants-more-seats/article_5e5b876e-8fe3-11ea-a3cc-2b46e995f67c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Orange City gambling house wants more seats"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/d3/8d388596-8fe3-11ea-b515-6b693861bd41/5eb3310fc3409.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/d3/8d388596-8fe3-11ea-b515-6b693861bd41/5eb3310fc3409.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/d3/8d388596-8fe3-11ea-b515-6b693861bd41/5eb3310fc3409.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/d3/8d388596-8fe3-11ea-b515-6b693861bd41/5eb3310fc3409.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/d3/8d388596-8fe3-11ea-b515-6b693861bd41/5eb3310fc3409.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/d3/8d388596-8fe3-11ea-b515-6b693861bd41/5eb3310fc3409.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/8/d3/8d388596-8fe3-11ea-b515-6b693861bd41/5eb3310fc3409.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/orange-city-gambling-house-wants-more-seats/article_5e5b876e-8fe3-11ea-a3cc-2b46e995f67c.html" class="tnt-asset-link">
        

        
            Orange City gambling house wants more seats</a></h3>
                
                
                    <p class="byline"><span id="author-104c2f84-498a-11e8-9b66-4778f426405a-asset-5e5b876e-8fe3-11ea-a3cc-2b46e995f67c" class="tnt-byline asset-byline"  >Al Everson</span>
                </p>
                
                
            </div><a class="full-link" href="/news/orange-city-gambling-house-wants-more-seats/article_5e5b876e-8fe3-11ea-a3cc-2b46e995f67c.html">
                    <span class="sr-only">Orange City gambling house wants more seats</span>
                </a></div>
    </div>
                    </div>
                </div>
    </div></section></div><div id="tncms-block-725327" class="tncms-block"><section id="block-725327" class="block emphasis-h4   " ><p style="text-align: center;"><b><br>Looking to log in? Click the person icon (at the very top of the site, on the right) to login or register.</p><p style="text-align: center;"><b>Not getting your <i>Beacon</i> editions in your e-mail when they come out? Log in, <a href=https://www.beacononlinenews.com/users/admin/>click here</a>, click "Email lists" and make sure "e-Edition subscribers" is selected</p></b></b></section></div></div></div>
    </div>
</div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" class="carousel-inner"><div  class="item photo-b0205ff2-906f-11ea-b24c-6be46eaf1af6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ear guards 3D-printed at Stetson library help health workers","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/02/b0205ff2-906f-11ea-b24c-6be46eaf1af6/5eb41c673baef.image.jpg"
                    
                    alt="Guardians of the ears"
                    class="img-responsive owl-first-image owl-lazy"
                    width="729"
                    height="831"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/02/b0205ff2-906f-11ea-b24c-6be46eaf1af6/5eb41c673baef.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" data-target=".caption-inner-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal collapse in"><div class="caption-text"><p><strong>GUARDIANS OF THE EARS —</strong> Associate Professor Michele Skelton and Dr. Christopher Riccard, a Stetson graduate, show off 3D-printed ear guards given to health care workers at a food distribution event April 23.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fguardians-of-the-ears%2Fimage_b0205ff2-906f-11ea-b24c-6be46eaf1af6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/guardians-of-the-ears/image_b0205ff2-906f-11ea-b24c-6be46eaf1af6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0205ff2-906f-11ea-b24c-6be46eaf1af6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guardians%20of%20the%20ears&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fguardians-of-the-ears%2Fimage_b0205ff2-906f-11ea-b24c-6be46eaf1af6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/guardians-of-the-ears/image_b0205ff2-906f-11ea-b24c-6be46eaf1af6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0205ff2-906f-11ea-b24c-6be46eaf1af6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/guardians-of-the-ears/image_b0205ff2-906f-11ea-b24c-6be46eaf1af6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/guardians-of-the-ears/image_b0205ff2-906f-11ea-b24c-6be46eaf1af6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0205ff2-906f-11ea-b24c-6be46eaf1af6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/b0205ff2-906f-11ea-b24c-6be46eaf1af6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0205ff2-906f-11ea-b24c-6be46eaf1af6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Guardians%20of%20the%20ears&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fguardians-of-the-ears%2Fimage_b0205ff2-906f-11ea-b24c-6be46eaf1af6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0205ff2-906f-11ea-b24c-6be46eaf1af6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/guardians-of-the-ears/image_b0205ff2-906f-11ea-b24c-6be46eaf1af6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0205ff2-906f-11ea-b24c-6be46eaf1af6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0205ff2-906f-11ea-b24c-6be46eaf1af6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0205ff2-906f-11ea-b24c-6be46eaf1af6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0205ff2-906f-11ea-b24c-6be46eaf1af6" class="save-list-b0205ff2-906f-11ea-b24c-6be46eaf1af6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0205ff2-906f-11ea-b24c-6be46eaf1af6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-791baa26-906e-11ea-83e5-a3264fd4b941">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ear guards 3D-printed at Stetson library help health workers","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/91/791baa26-906e-11ea-83e5-a3264fd4b941/5eb42df0efb2e.image.jpg"
                    
                    alt="Explanation"
                    class="img-responsive owl-first-image owl-lazy"
                    width="730"
                    height="486"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/91/791baa26-906e-11ea-83e5-a3264fd4b941/5eb42df0efb2e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" data-target=".caption-inner-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal collapse in"><div class="caption-text"><p><strong>EXPLANATION —</strong> Stetson University associate professor of health sciences Michele Skelton, in the forefront, explains the notches on 3D-printed ear guards for face masks to a group including Stetson graduate Dr. Christopher Riccard, in a checkered shirt, and Lorna Jean Hagstrom, at left in the background, a 1964 Stetson graduate who is also president of the AdventHealth Foundation, at an event April 23.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fexplanation%2Fimage_791baa26-906e-11ea-83e5-a3264fd4b941.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/explanation/image_791baa26-906e-11ea-83e5-a3264fd4b941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"791baa26-906e-11ea-83e5-a3264fd4b941"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Explanation&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fexplanation%2Fimage_791baa26-906e-11ea-83e5-a3264fd4b941.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/explanation/image_791baa26-906e-11ea-83e5-a3264fd4b941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"791baa26-906e-11ea-83e5-a3264fd4b941"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/explanation/image_791baa26-906e-11ea-83e5-a3264fd4b941.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/explanation/image_791baa26-906e-11ea-83e5-a3264fd4b941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"791baa26-906e-11ea-83e5-a3264fd4b941"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/791baa26-906e-11ea-83e5-a3264fd4b941" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"791baa26-906e-11ea-83e5-a3264fd4b941"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Explanation&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fexplanation%2Fimage_791baa26-906e-11ea-83e5-a3264fd4b941.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"791baa26-906e-11ea-83e5-a3264fd4b941"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/explanation/image_791baa26-906e-11ea-83e5-a3264fd4b941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"791baa26-906e-11ea-83e5-a3264fd4b941"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-791baa26-906e-11ea-83e5-a3264fd4b941-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="791baa26-906e-11ea-83e5-a3264fd4b941" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="791baa26-906e-11ea-83e5-a3264fd4b941" class="save-list-791baa26-906e-11ea-83e5-a3264fd4b941-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="791baa26-906e-11ea-83e5-a3264fd4b941" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4238b02a-906f-11ea-b923-778a7276663a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ear guards 3D-printed at Stetson library help health workers","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Feeding workers"
                    class="img-responsive owl-lazy"
                    width="730"
                    height="547"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/23/4238b02a-906f-11ea-b923-778a7276663a/5eb42dfb1d4ea.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" data-target=".caption-inner-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Ffeeding-workers%2Fimage_4238b02a-906f-11ea-b923-778a7276663a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/feeding-workers/image_4238b02a-906f-11ea-b923-778a7276663a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4238b02a-906f-11ea-b923-778a7276663a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Feeding%20workers&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Ffeeding-workers%2Fimage_4238b02a-906f-11ea-b923-778a7276663a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/feeding-workers/image_4238b02a-906f-11ea-b923-778a7276663a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4238b02a-906f-11ea-b923-778a7276663a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/feeding-workers/image_4238b02a-906f-11ea-b923-778a7276663a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/feeding-workers/image_4238b02a-906f-11ea-b923-778a7276663a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4238b02a-906f-11ea-b923-778a7276663a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/4238b02a-906f-11ea-b923-778a7276663a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4238b02a-906f-11ea-b923-778a7276663a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Feeding%20workers&body=https%3A%2F%2Fwww.beacononlinenews.com%2Ffeeding-workers%2Fimage_4238b02a-906f-11ea-b923-778a7276663a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4238b02a-906f-11ea-b923-778a7276663a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/feeding-workers/image_4238b02a-906f-11ea-b923-778a7276663a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4238b02a-906f-11ea-b923-778a7276663a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4238b02a-906f-11ea-b923-778a7276663a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4238b02a-906f-11ea-b923-778a7276663a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4238b02a-906f-11ea-b923-778a7276663a" class="save-list-4238b02a-906f-11ea-b923-778a7276663a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4238b02a-906f-11ea-b923-778a7276663a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6d9dbb02-906f-11ea-a7b2-8744c6c50797">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ear guards 3D-printed at Stetson library help health workers","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Strain relief"
                    class="img-responsive owl-lazy"
                    width="729"
                    height="547"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/d9/6d9dbb02-906f-11ea-a7b2-8744c6c50797/5eb42e0744881.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" data-target=".caption-inner-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal collapse in"><div class="caption-text"><p><strong>STRAIN RELIEF —</strong> 3D printed ear guards used to remove the pressure of elastic from the backs of ears when wearing a face mask.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fstrain-relief%2Fimage_6d9dbb02-906f-11ea-a7b2-8744c6c50797.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/strain-relief/image_6d9dbb02-906f-11ea-a7b2-8744c6c50797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d9dbb02-906f-11ea-a7b2-8744c6c50797"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Strain%20relief&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fstrain-relief%2Fimage_6d9dbb02-906f-11ea-a7b2-8744c6c50797.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/strain-relief/image_6d9dbb02-906f-11ea-a7b2-8744c6c50797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d9dbb02-906f-11ea-a7b2-8744c6c50797"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/strain-relief/image_6d9dbb02-906f-11ea-a7b2-8744c6c50797.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/strain-relief/image_6d9dbb02-906f-11ea-a7b2-8744c6c50797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d9dbb02-906f-11ea-a7b2-8744c6c50797"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/6d9dbb02-906f-11ea-a7b2-8744c6c50797" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d9dbb02-906f-11ea-a7b2-8744c6c50797"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Strain%20relief&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fstrain-relief%2Fimage_6d9dbb02-906f-11ea-a7b2-8744c6c50797.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d9dbb02-906f-11ea-a7b2-8744c6c50797"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/strain-relief/image_6d9dbb02-906f-11ea-a7b2-8744c6c50797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d9dbb02-906f-11ea-a7b2-8744c6c50797"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d9dbb02-906f-11ea-a7b2-8744c6c50797-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d9dbb02-906f-11ea-a7b2-8744c6c50797" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d9dbb02-906f-11ea-a7b2-8744c6c50797" class="save-list-6d9dbb02-906f-11ea-a7b2-8744c6c50797-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d9dbb02-906f-11ea-a7b2-8744c6c50797" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d6899b36-906f-11ea-95ea-2fcea8ae1eda">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ear guards 3D-printed at Stetson library help health workers","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Notched 2"
                    class="img-responsive owl-lazy"
                    width="730"
                    height="589"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/68/d6899b36-906f-11ea-95ea-2fcea8ae1eda/5eb42e2073879.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" data-target=".caption-inner-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fnotched-2%2Fimage_d6899b36-906f-11ea-95ea-2fcea8ae1eda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/notched-2/image_d6899b36-906f-11ea-95ea-2fcea8ae1eda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6899b36-906f-11ea-95ea-2fcea8ae1eda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notched%202&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnotched-2%2Fimage_d6899b36-906f-11ea-95ea-2fcea8ae1eda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/notched-2/image_d6899b36-906f-11ea-95ea-2fcea8ae1eda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6899b36-906f-11ea-95ea-2fcea8ae1eda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/notched-2/image_d6899b36-906f-11ea-95ea-2fcea8ae1eda.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/notched-2/image_d6899b36-906f-11ea-95ea-2fcea8ae1eda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6899b36-906f-11ea-95ea-2fcea8ae1eda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/d6899b36-906f-11ea-95ea-2fcea8ae1eda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d6899b36-906f-11ea-95ea-2fcea8ae1eda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Notched%202&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fnotched-2%2Fimage_d6899b36-906f-11ea-95ea-2fcea8ae1eda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d6899b36-906f-11ea-95ea-2fcea8ae1eda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/notched-2/image_d6899b36-906f-11ea-95ea-2fcea8ae1eda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6899b36-906f-11ea-95ea-2fcea8ae1eda"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d6899b36-906f-11ea-95ea-2fcea8ae1eda-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d6899b36-906f-11ea-95ea-2fcea8ae1eda" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d6899b36-906f-11ea-95ea-2fcea8ae1eda" class="save-list-d6899b36-906f-11ea-95ea-2fcea8ae1eda-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d6899b36-906f-11ea-95ea-2fcea8ae1eda" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><div id="modal-image-90f1b176-906f-11ea-bb2f-eb4f99e2750c" class="modal fullscreen in modal-image image-infographic modal-90f1b176-906f-11ea-bb2f-eb4f99e2750c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-90f1b176-906f-11ea-bb2f-eb4f99e2750c" 
                    >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/0f/90f1b176-906f-11ea-bb2f-eb4f99e2750c/5eb43082efb38.image.png?resize=400%2C508"
                    srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/0f/90f1b176-906f-11ea-bb2f-eb4f99e2750c/5eb43082efb38.image.png?resize=200%2C254 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/0f/90f1b176-906f-11ea-bb2f-eb4f99e2750c/5eb43082efb38.image.png?resize=300%2C381 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/0f/90f1b176-906f-11ea-bb2f-eb4f99e2750c/5eb43082efb38.image.png?resize=400%2C508 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/0f/90f1b176-906f-11ea-bb2f-eb4f99e2750c/5eb43082efb38.image.png?resize=540%2C686 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/0f/90f1b176-906f-11ea-bb2f-eb4f99e2750c/5eb43082efb38.image.png?resize=653%2C829 750w"
                    sizes="100vw"
                    width="653"
                    height="829"
                    alt="Notched"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-90f1b176-906f-11ea-bb2f-eb4f99e2750c" data-target=".caption-inner-modal-image-90f1b176-906f-11ea-bb2f-eb4f99e2750c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-90f1b176-906f-11ea-bb2f-eb4f99e2750c collapse in"><div class="caption-text"><p><strong>NOTCHED —</strong> Professor Tandy Grubbs demonstrates how 3D printed ear guards remove pressure from the sensitive backs of the ear.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fnotched%2Fimage_90f1b176-906f-11ea-bb2f-eb4f99e2750c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/notched/image_90f1b176-906f-11ea-bb2f-eb4f99e2750c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90f1b176-906f-11ea-bb2f-eb4f99e2750c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notched&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fnotched%2Fimage_90f1b176-906f-11ea-bb2f-eb4f99e2750c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/notched/image_90f1b176-906f-11ea-bb2f-eb4f99e2750c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90f1b176-906f-11ea-bb2f-eb4f99e2750c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/notched/image_90f1b176-906f-11ea-bb2f-eb4f99e2750c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/notched/image_90f1b176-906f-11ea-bb2f-eb4f99e2750c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90f1b176-906f-11ea-bb2f-eb4f99e2750c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/90f1b176-906f-11ea-bb2f-eb4f99e2750c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"90f1b176-906f-11ea-bb2f-eb4f99e2750c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Notched&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fnotched%2Fimage_90f1b176-906f-11ea-bb2f-eb4f99e2750c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"90f1b176-906f-11ea-bb2f-eb4f99e2750c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/notched/image_90f1b176-906f-11ea-bb2f-eb4f99e2750c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90f1b176-906f-11ea-bb2f-eb4f99e2750c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90f1b176-906f-11ea-bb2f-eb4f99e2750c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="90f1b176-906f-11ea-bb2f-eb4f99e2750c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="90f1b176-906f-11ea-bb2f-eb4f99e2750c" class="save-list-90f1b176-906f-11ea-bb2f-eb4f99e2750c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90f1b176-906f-11ea-bb2f-eb4f99e2750c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-90f1b176-906f-11ea-bb2f-eb4f99e2750c img { max-height: 829px; }
            </style>
        </template>
    </div><div id="modal-image-faff08ac-906f-11ea-a05b-bf9ec9c28f62" class="modal fullscreen in modal-image image-infographic modal-faff08ac-906f-11ea-a05b-bf9ec9c28f62" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-faff08ac-906f-11ea-a05b-bf9ec9c28f62" 
                    >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/f/af/faff08ac-906f-11ea-a05b-bf9ec9c28f62/5eb4339064c36.image.jpg?resize=400%2C324"
                    srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/f/af/faff08ac-906f-11ea-a05b-bf9ec9c28f62/5eb4339064c36.image.jpg?resize=200%2C162 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/f/af/faff08ac-906f-11ea-a05b-bf9ec9c28f62/5eb4339064c36.image.jpg?resize=300%2C243 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/f/af/faff08ac-906f-11ea-a05b-bf9ec9c28f62/5eb4339064c36.image.jpg?resize=400%2C324 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/f/af/faff08ac-906f-11ea-a05b-bf9ec9c28f62/5eb4339064c36.image.jpg?resize=476%2C386 540w"
                    sizes="100vw"
                    width="476"
                    height="386"
                    alt="Printing them out"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-faff08ac-906f-11ea-a05b-bf9ec9c28f62" data-target=".caption-inner-modal-image-faff08ac-906f-11ea-a05b-bf9ec9c28f62">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-faff08ac-906f-11ea-a05b-bf9ec9c28f62 collapse in"><div class="caption-text"><p><strong>PRINTING THEM OUT —</strong> Chris Finkle, a staff member at Stetson University’s Innovation Lab, monitored the 3D printing of hundreds of ear guards for health care workers.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fprinting-them-out%2Fimage_faff08ac-906f-11ea-a05b-bf9ec9c28f62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/printing-them-out/image_faff08ac-906f-11ea-a05b-bf9ec9c28f62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"faff08ac-906f-11ea-a05b-bf9ec9c28f62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Printing%20them%20out&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fprinting-them-out%2Fimage_faff08ac-906f-11ea-a05b-bf9ec9c28f62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/printing-them-out/image_faff08ac-906f-11ea-a05b-bf9ec9c28f62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"faff08ac-906f-11ea-a05b-bf9ec9c28f62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/printing-them-out/image_faff08ac-906f-11ea-a05b-bf9ec9c28f62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/printing-them-out/image_faff08ac-906f-11ea-a05b-bf9ec9c28f62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"faff08ac-906f-11ea-a05b-bf9ec9c28f62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/faff08ac-906f-11ea-a05b-bf9ec9c28f62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"faff08ac-906f-11ea-a05b-bf9ec9c28f62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Printing%20them%20out&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fprinting-them-out%2Fimage_faff08ac-906f-11ea-a05b-bf9ec9c28f62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"faff08ac-906f-11ea-a05b-bf9ec9c28f62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/printing-them-out/image_faff08ac-906f-11ea-a05b-bf9ec9c28f62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"faff08ac-906f-11ea-a05b-bf9ec9c28f62"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-faff08ac-906f-11ea-a05b-bf9ec9c28f62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="faff08ac-906f-11ea-a05b-bf9ec9c28f62" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="faff08ac-906f-11ea-a05b-bf9ec9c28f62" class="save-list-faff08ac-906f-11ea-a05b-bf9ec9c28f62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="faff08ac-906f-11ea-a05b-bf9ec9c28f62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-faff08ac-906f-11ea-a05b-bf9ec9c28f62 img { max-height: 386px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-80c36b48-906d-11ea-afaf-6b3a3563d09c" class="asset article-default"  data-url="https://www.beacononlinenews.com/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/02/b0205ff2-906f-11ea-b24c-6be46eaf1af6/5eb41c673baef.image.jpg?resize=553%2C630">
            <meta itemprop="width" content="553">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="beacononlinenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.beacononlinenews.com/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.beacononlinenews.com\/tncms\/search\/mlt\/?origin=80c36b48-906d-11ea-afaf-6b3a3563d09c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-80c36b48-906d-11ea-afaf-6b3a3563d09c" class="asset-paging">
                <div id="paging-prev-80c36b48-906d-11ea-afaf-6b3a3563d09c" class="paging-link prev offset"></div>
                <div id="paging-next-80c36b48-906d-11ea-afaf-6b3a3563d09c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ear guards 3D-printed at Stetson library help health workers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-278625f2-a70d-11e8-ab03-5cb9017b8da0-asset-80c36b48-906d-11ea-afaf-6b3a3563d09c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.beacononlinenews.com/users/profile/ewitek">Eli Witek</a></span>
                
                    <div id="author-popup-278625f2-a70d-11e8-ab03-5cb9017b8da0-asset-80c36b48-906d-11ea-afaf-6b3a3563d09c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-278625f2-a70d-11e8-ab03-5cb9017b8da0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.beacononlinenews.com/users/profile/ewitek" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="ewitek"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/avatars/2/78/625/278625f2-a70d-11e8-ab03-5cb9017b8da0.4cec0a280412bec5c8e917ee19024a86.png?_dc=1561393850"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.beacononlinenews.com/users/profile/ewitek" rel="author" class="tnt-user-profile-link tnt-user-name">Eli Witek</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:eli@beacononlinenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-278625f2-a70d-11e8-ab03-5cb9017b8da0-asset-80c36b48-906d-11ea-afaf-6b3a3563d09c').popover({
                            content: $('#author-popup-278625f2-a70d-11e8-ab03-5cb9017b8da0-asset-80c36b48-906d-11ea-afaf-6b3a3563d09c-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-09T10:17:00-04:00" class="tnt-date asset-date text-muted">
            May 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-09T10:17:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-09T10:17:00-04:00">
    <meta itemprop="datePublished" content="2020-05-09T10:17:00-04:00">
    <meta itemprop="dateModified" content="2020-05-09T10:17:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ear%20guards%203D-printed%20at%20Stetson%20library%20help%20health%20workers&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/80c36b48-906d-11ea-afaf-6b3a3563d09c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Ear%20guards%203D-printed%20at%20Stetson%20library%20help%20health%20workers&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c" class="carousel-inner"><div  class="item photo-b0205ff2-906f-11ea-b24c-6be46eaf1af6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ear guards 3D-printed at Stetson library help health workers","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b0205ff2-906f-11ea-b24c-6be46eaf1af6" data-instance="#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" data-target="#photo-carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="729">
            <meta itemprop="height" content="831">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/02/b0205ff2-906f-11ea-b24c-6be46eaf1af6/5eb41c673baef.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/02/b0205ff2-906f-11ea-b24c-6be46eaf1af6/5eb41c673baef.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/02/b0205ff2-906f-11ea-b24c-6be46eaf1af6/5eb41c673baef.image.jpg"
                    
                    alt="Guardians of the ears"
                    class="img-responsive owl-first-image owl-lazy"
                    width="729"
                    height="831"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/02/b0205ff2-906f-11ea-b24c-6be46eaf1af6/5eb41c673baef.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-80c36b48-906d-11ea-afaf-6b3a3563d09c collapse in"><div class="caption-text"><p><strong>GUARDIANS OF THE EARS —</strong> Associate Professor Michele Skelton and Dr. Christopher Riccard, a Stetson graduate, show off 3D-printed ear guards given to health care workers at a food distribution event April 23.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-791baa26-906e-11ea-83e5-a3264fd4b941">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ear guards 3D-printed at Stetson library help health workers","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-791baa26-906e-11ea-83e5-a3264fd4b941" data-instance="#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" data-target="#photo-carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="486">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/91/791baa26-906e-11ea-83e5-a3264fd4b941/5eb42df0efb2e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/91/791baa26-906e-11ea-83e5-a3264fd4b941/5eb42df0efb2e.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/91/791baa26-906e-11ea-83e5-a3264fd4b941/5eb42df0efb2e.image.jpg"
                    
                    alt="Explanation"
                    class="img-responsive owl-first-image owl-lazy"
                    width="730"
                    height="486"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/7/91/791baa26-906e-11ea-83e5-a3264fd4b941/5eb42df0efb2e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-80c36b48-906d-11ea-afaf-6b3a3563d09c collapse in"><div class="caption-text"><p><strong>EXPLANATION —</strong> Stetson University associate professor of health sciences Michele Skelton, in the forefront, explains the notches on 3D-printed ear guards for face masks to a group including Stetson graduate Dr. Christopher Riccard, in a checkered shirt, and Lorna Jean Hagstrom, at left in the background, a 1964 Stetson graduate who is also president of the AdventHealth Foundation, at an event April 23.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6d9dbb02-906f-11ea-a7b2-8744c6c50797">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ear guards 3D-printed at Stetson library help health workers","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-6d9dbb02-906f-11ea-a7b2-8744c6c50797" data-instance="#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" data-target="#photo-carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="729">
            <meta itemprop="height" content="547">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/d9/6d9dbb02-906f-11ea-a7b2-8744c6c50797/5eb42e0744881.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/d9/6d9dbb02-906f-11ea-a7b2-8744c6c50797/5eb42e0744881.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Strain relief"
                    class="img-responsive owl-lazy"
                    width="729"
                    height="547"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/6/d9/6d9dbb02-906f-11ea-a7b2-8744c6c50797/5eb42e0744881.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-80c36b48-906d-11ea-afaf-6b3a3563d09c collapse in"><div class="caption-text"><p><strong>STRAIN RELIEF —</strong> 3D printed ear guards used to remove the pressure of elastic from the backs of ears when wearing a face mask.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="80c36b48-906d-11ea-afaf-6b3a3563d09c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ear%20guards%203D-printed%20at%20Stetson%20library%20help%20health%20workers&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/80c36b48-906d-11ea-afaf-6b3a3563d09c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Ear%20guards%203D-printed%20at%20Stetson%20library%20help%20health%20workers&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80c36b48-906d-11ea-afaf-6b3a3563d09c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80c36b48-906d-11ea-afaf-6b3a3563d09c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80c36b48-906d-11ea-afaf-6b3a3563d09c" class="save-list-80c36b48-906d-11ea-afaf-6b3a3563d09c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80c36b48-906d-11ea-afaf-6b3a3563d09c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>For the past eight weeks, on the campus of Stetson University, all has been quiet as the 2,000-plus students who normally would be holed up in computer labs and library nooks — or eating in the cafeteria and attempting to unwind on the quad — are completing their school work from home, thanks to the coronavirus pandemic.</p><p>But recently, in the Innovation Lab of the duPont-Ball Library at the heart of campus, the steady whirring of a 3D printer could be heard.</p><p>For associate professor of health sciences Michele Skelton, the upending of daily life and the urgent need for supplies for health care workers also came with an idea.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“My anatomy and physiology students 3D-print healthy organs and print pathological ones for comparison,” Skelton said. “But we didn’t get to them this semester.”</p><p>That meant the 3D printers, and all the supplies usually available for students, were sitting idle.</p><p>First, Skelton, a longtime DeLandite and professor at Stetson, reached out to Sue Ryan, the dean of the duPont-Ball Library and Learning Technologies, to inquire about printing face masks.</p><p>But the plastics used to create a 3D-printed object are not the right kind for safely filtering breath. After talking with former students — now nurses, physician assistants and others at local health care facilities — Skelton hit upon an idea: printed ear guards.</p><p>“The law of physics applies,” Skelton said. “Ear guards take pressure off the sensitive area behind the ear.”</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-asset-presentation-infographic  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-90f1b176-906f-11ea-bb2f-eb4f99e2750c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-90f1b176-906f-11ea-bb2f-eb4f99e2750c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="653">
            <meta itemprop="height" content="829">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/0f/90f1b176-906f-11ea-bb2f-eb4f99e2750c/5eb43082efb38.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/0f/90f1b176-906f-11ea-bb2f-eb4f99e2750c/5eb43082efb38.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Notched"
                            class="img-responsive lazyload full"
                            width="653"
                            height="829"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/0f/90f1b176-906f-11ea-bb2f-eb4f99e2750c/5eb43082efb38.image.png?resize=200%2C254 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/0f/90f1b176-906f-11ea-bb2f-eb4f99e2750c/5eb43082efb38.image.png?resize=300%2C381 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/0f/90f1b176-906f-11ea-bb2f-eb4f99e2750c/5eb43082efb38.image.png?resize=400%2C508 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/0f/90f1b176-906f-11ea-bb2f-eb4f99e2750c/5eb43082efb38.image.png?resize=540%2C686 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/0f/90f1b176-906f-11ea-bb2f-eb4f99e2750c/5eb43082efb38.image.png?resize=653%2C829 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>NOTCHED —</strong> Professor Tandy Grubbs demonstrates how 3D printed ear guards remove pressure from the sensitive backs of the ear.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>For health care workers, who must wear face masks for stretches of at least eight hours while at work, the elastic used to hold the mask in place can become incredibly uncomfortable, Skelton said.</p><p>“I just wanted to provide a little comfort or relief,” she said.</p><p>Ryan ran with the idea.</p><p>“Anytime anybody hears you have 3D printing capability, you get emails and phone calls,” Ryan said. “But they often have a fundamental misunderstanding about how it works. There are real limitations, not the least of which is liability.”</p><p>“Michele was the first one to come with a really viable idea,” Ryan said. “She came with something that was not a PPE (personal protective equipment), but a real comfort item.”</p><p>The plan for the ear guards worked with the plastic the university had available, Ryan said, and Skelton provided a template found in the public domain for the ear guards. The template has different notches in case the mask elastic stretches out.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Ryan’s two full-time Innovation Lab managers, Tony Gunas and Chris Finkle, began the laborious process of cranking out ear guards.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-asset-presentation-infographic  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-faff08ac-906f-11ea-a05b-bf9ec9c28f62" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-faff08ac-906f-11ea-a05b-bf9ec9c28f62" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="476">
            <meta itemprop="height" content="386">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/f/af/faff08ac-906f-11ea-a05b-bf9ec9c28f62/5eb4339064c36.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/f/af/faff08ac-906f-11ea-a05b-bf9ec9c28f62/5eb4339064c36.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Printing them out"
                            class="img-responsive lazyload full"
                            width="476"
                            height="386"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/f/af/faff08ac-906f-11ea-a05b-bf9ec9c28f62/5eb4339064c36.image.jpg?resize=200%2C162 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/f/af/faff08ac-906f-11ea-a05b-bf9ec9c28f62/5eb4339064c36.image.jpg?resize=300%2C243 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/f/af/faff08ac-906f-11ea-a05b-bf9ec9c28f62/5eb4339064c36.image.jpg?resize=400%2C324 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/f/af/faff08ac-906f-11ea-a05b-bf9ec9c28f62/5eb4339064c36.image.jpg?resize=476%2C386 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>PRINTING THEM OUT —</strong> Chris Finkle, a staff member at Stetson University’s Innovation Lab, monitored the 3D printing of hundreds of ear guards for health care workers.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>“Printing takes a long time; one ear guard can take an hour,” Ryan said. “And you can’t just walk away — it’s a fire hazard; the printers jam. As a safety measure, you have to monitor them.”</p><p>Her staff, one working with a 3D printer at home and the other in the lab, spent several days, and managed to print some 300 ear guards. In the meantime, Andy Pargh, of The Pargh Foundation, a charitable trust, donated $5,000 to Stetson University to provide another comfort for local health care workers: food.</p><p>Very quickly, Skelton said, two events — April 23 at AdventHealth DeLand and April 24 at Halifax Health Medical Center — came together.</p><p>“We passed out 260 ear guards last week, and fed about the same amount of people,” Skelton said. “We were able to feed all three shifts at DeLand and two at Halifax. And the complete shifts, so that includes all of the janitorial staff, the admit team, everyone.”</p><p>“Andy Pargh really had a twofold objective: Yes, thank the health care heroes on the front line taking care of the community, but also to throw business to local restaurants,” Skelton said. “I love that about him.”</p><p>Zarrella’s in Cape Canaveral and Toasted in Orlando provided food for the first two events, and Pargh has committed a further $5,000 donation for a future event at AdventHealth Lake Mary, which will be catered by Brian’s Bar-B-Q in DeLand.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-parallax"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-4238b02a-906f-11ea-b923-778a7276663a" 
                    data-instance="#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" 
                    data-target="#photo-carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4238b02a-906f-11ea-b923-778a7276663a" 
                    data-instance="#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" 
                    data-target="#photo-carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="547">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/23/4238b02a-906f-11ea-b923-778a7276663a/5eb42dfb1d4ea.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/23/4238b02a-906f-11ea-b923-778a7276663a/5eb42dfb1d4ea.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Feeding workers"
                            class="img-responsive lazyload full"
                            width="730"
                            height="547"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/23/4238b02a-906f-11ea-b923-778a7276663a/5eb42dfb1d4ea.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/23/4238b02a-906f-11ea-b923-778a7276663a/5eb42dfb1d4ea.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/23/4238b02a-906f-11ea-b923-778a7276663a/5eb42dfb1d4ea.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/23/4238b02a-906f-11ea-b923-778a7276663a/5eb42dfb1d4ea.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/4/23/4238b02a-906f-11ea-b923-778a7276663a/5eb42dfb1d4ea.image.jpg?resize=730%2C547 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>A second batch of ear guards, hot off the printer, has been completed, Ryan said. In between all the usual university duties at the end of semester, Ryan, her staff, and her partner, physical chemistry professor Tandy Grubbs, had a “6-foot social distancing bagging party,” for the ear guards, she said.</p><p>“It’s pretty tedious,” Ryan said.</p><p>“There’s no shortage of things to do. We’re doing everything we always did, just virtually,” Ryan said about life during quarantine. “Really, this was possible because of my staff — them stepping up and doing extra.”</p><p>Skelton was similarly self-effacing.</p><p>“Andy Pargh and Sue and her crew are the real heroes,” Skelton said.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d6899b36-906f-11ea-95ea-2fcea8ae1eda" 
                    data-instance="#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" 
                    data-target="#photo-carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d6899b36-906f-11ea-95ea-2fcea8ae1eda" 
                    data-instance="#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal" 
                    data-target="#photo-carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="589">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/68/d6899b36-906f-11ea-95ea-2fcea8ae1eda/5eb42e2073879.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/68/d6899b36-906f-11ea-95ea-2fcea8ae1eda/5eb42e2073879.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Notched 2"
                            class="img-responsive lazyload full"
                            width="730"
                            height="589"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/68/d6899b36-906f-11ea-95ea-2fcea8ae1eda/5eb42e2073879.image.jpg?resize=200%2C161 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/68/d6899b36-906f-11ea-95ea-2fcea8ae1eda/5eb42e2073879.image.jpg?resize=300%2C242 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/68/d6899b36-906f-11ea-95ea-2fcea8ae1eda/5eb42e2073879.image.jpg?resize=400%2C323 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/68/d6899b36-906f-11ea-95ea-2fcea8ae1eda/5eb42e2073879.image.jpg?resize=540%2C436 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/68/d6899b36-906f-11ea-95ea-2fcea8ae1eda/5eb42e2073879.image.jpg?resize=730%2C589 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">STETSON UNIVERSITY ARCHIVES PHOTO</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="clearfix"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ear%20guards%203D-printed%20at%20Stetson%20library%20help%20health%20workers&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/80c36b48-906d-11ea-afaf-6b3a3563d09c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Ear%20guards%203D-printed%20at%20Stetson%20library%20help%20health%20workers&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c36b48-906d-11ea-afaf-6b3a3563d09c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80c36b48-906d-11ea-afaf-6b3a3563d09c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80c36b48-906d-11ea-afaf-6b3a3563d09c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80c36b48-906d-11ea-afaf-6b3a3563d09c" class="save-list-80c36b48-906d-11ea-afaf-6b3a3563d09c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80c36b48-906d-11ea-afaf-6b3a3563d09c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-278625f2-a70d-11e8-ab03-5cb9017b8da0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.beacononlinenews.com/users/profile/ewitek" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="ewitek"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/avatars/2/78/625/278625f2-a70d-11e8-ab03-5cb9017b8da0.4cec0a280412bec5c8e917ee19024a86.png?_dc=1561393850"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.beacononlinenews.com/users/profile/ewitek" rel="author" class="tnt-user-profile-link tnt-user-name">Eli Witek</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:eli@beacononlinenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-278625f2-a70d-11e8-ab03-5cb9017b8da0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=278625f2-a70d-11e8-ab03-5cb9017b8da0&amp;s=start_time&amp;sd=desc" data-subject="Eli Witek" data-description="Whenever Eli Witek posts new content, you'll get an email delivered to your inbox with a link." data-name="Eli Witek notification" data-author-id="278625f2-a70d-11e8-ab03-5cb9017b8da0" data-user-url="https://www.beacononlinenews.com/users/">
        <i class="fas tnt-star"></i> Follow Eli Witek
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.beacononlinenews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fcovid-19%2Fear-guards-3d-printed-at-stetson-library-help-health-workers%2Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.beacononlinenews.com/tncms/asset/editorial/80c36b48-906d-11ea-afaf-6b3a3563d09c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-836672" class="tncms-block"><div style="height: 100px; border: 10px white; border-style: double; background-color: #237938; color: white; margin-bottom: 10px">
<p style="font-weight: bold; font-size: 1.25em; text-align: center; position: relative; top: 50%; transform: translateY(-50%); -webkit-transform: translateY(-50%);">
<a style="color: white;" href="https://www.beacononlinenews.com/promotions/">Click here to view our<br>ongoing promotions and contests!</a>
</p>
<div></div></div></div><div id="tncms-block-625109" class="tncms-block"></div><div id="tncms-block-625196" class="tncms-block"><section id="block-625196" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625196 ">
        <div class="block-title-inner">
            <h3>
                
                View our latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-625196-d108946c-08c5-5f35-b2bb-8b2dfc0bd5ec" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d108946c-08c5-5f35-b2bb-8b2dfc0bd5ec media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/weekly-edition-may-7-13-2020/edition_d108946c-08c5-5f35-b2bb-8b2dfc0bd5ec.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Weekly edition May 7-13, 2020"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/eedition/0/b0/0b0e7b70-f332-59da-9a1d-e5f77e204933/5eb335fb14808.preview-300.jpg?resize=300%2C600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/weekly-edition-may-7-13-2020/edition_d108946c-08c5-5f35-b2bb-8b2dfc0bd5ec.html" class="tnt-asset-link">
        

        
            Weekly edition May 7-13, 2020</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-07T05:30:00-04:00" class="tnt-date asset-date text-muted">May 7, 2020</time></li><li class="card-comment-count"><a href="/eedition/weekly-edition-may-7-13-2020/edition_d108946c-08c5-5f35-b2bb-8b2dfc0bd5ec.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-625265" class="tncms-block"><section id="block-625265" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625265 ">
        <div class="block-title-inner">
            <h3>
                
                View our latest special section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625265-e5e98fca-d801-59a7-99cd-606db1ef55d9" class="clearfix card summary has-image image-top inherit  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e5e98fca-d801-59a7-99cd-606db1ef55d9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special/2020-guide-to-west-volusia/edition_e5e98fca-d801-59a7-99cd-606db1ef55d9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Guide to West Volusia"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="445"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/eedition/1/ae/1aef48c9-2183-58ea-98e2-f934b759ac19/5e92296decd2b.preview-300.jpg?resize=300%2C445" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/2020-guide-to-west-volusia/edition_e5e98fca-d801-59a7-99cd-606db1ef55d9.html" class="tnt-asset-link">
        

        
            2020 Guide to West Volusia</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-11T16:30:00-04:00" class="tnt-date asset-date text-muted">Apr 11, 2020</time></li><li class="card-comment-count"><a href="/special/2020-guide-to-west-volusia/edition_e5e98fca-d801-59a7-99cd-606db1ef55d9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-625928" class="tncms-block visible-md visible-lg"><a class="twitter-timeline" data-height="500" href="https://twitter.com/beacononline?ref_src=twsrc%5Etfw">Tweets by beacononline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-666067" class="tncms-block"><section id="block-666067" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666067 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.newslibrary.com/sites/ddbnp">
                
                Archives
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><a href="http://www.newslibrary.com/sites/ddbnp">
                <button type="button" class="btn btn-primary btn-lg">Search our archives!</button>
            </a></div>
</article></section></div><div id="tncms-block-625121" class="tncms-block visible-lg visible-md"><section id="block-625121" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625121 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/ear-guards-3d-printed-at-stetson-library-help-health-workers/article_80c36b48-906d-11ea-afaf-6b3a3563d09c.html" class="tnt-asset-link">
        

        
            Ear guards 3D-printed at Stetson library help health workers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sunrail-to-resume-regular-service/article_ce2e18ba-9180-11ea-b140-67c754555e4b.html" class="tnt-asset-link">
        

        
            SunRail to resume regular service</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/residents-flock-to-local-farms/article_6893b5b0-906c-11ea-ba05-074d9a763ef3.html" class="tnt-asset-link">
        

        
            Residents flock to local farms</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/q-a-a-peek-into-one-business-during-covid-19/article_848e4c30-8fe5-11ea-8b3c-67b0c85f472e.html" class="tnt-asset-link">
        

        
            Q&A: A peek into one business during COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/delandite-wins-pulitzer/article_230a9afe-8fe5-11ea-893e-77a86b2bbd0c.html" class="tnt-asset-link">
        

        
            DeLandite wins Pulitzer</a></span>
        </li></ul></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-665390" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Support your local businesses","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-625103" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- code here -->  

<script type="text/javascript">
window.onload = function(){
var nonPay = document.querySelectorAll('a[href*="newslibrary.com"]');

if( TNCMS.User.isLoggedIn() ) {

for(i=0;i < nonPay.length;i++){
nonPay[i].href="https://verify1.newsbank.com/cgi-bin/ngate/DDBNP";
//console.log("Links"+ i + "  " + nonPay[i].href);
}
} 
}
</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-625200" class="tncms-block"><section id="block-625200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625200 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="/legal-ads/" >
                    <span class="nav-label">Legal ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-625151" class="tncms-block"><section id="block-625151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625151 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="https://www.beacononlinenews.com/site/terms_of_service.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.beacononlinenews.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-625202" class="tncms-block"><section id="block-625202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625202 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>beacononlinenews.com</strong><br>
    110 W. New York Ave.<br>
    DeLand, FL 32720
    <br>
    
        <strong>Phone:</strong> 386-734-4622<br>
        <strong>Email:</strong> <a href="mailto:info@beacononlinenews.com">info@beacononlinenews.com</a><br>
    
</address></section></div><div id="tncms-block-625210" class="tncms-block padding-bottom"><div class="follow-links-625210 default">
    
    <section id="block-625210" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625210 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWestVolusiaBeacon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/beacononline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/delandbeacon" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.beacononlinenews.com",
  "sameAs" : ["https://www.facebook.com/TheWestVolusiaBeacon","http://twitter.com/beacononline/","https://www.youtube.com/user/delandbeacon"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<!-- code here -->  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625155" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-625155"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The West Volusia Beacon</a>, 110 W. New York Ave. DeLand, FL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-625102" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchor","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Fcovid-19%252Fear-guards-3d-printed-at-stetson-library-help-health-workers%252Farticle_80c36b48-906d-11ea-afaf-6b3a3563d09c.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("80c36b48-906d-11ea-afaf-6b3a3563d09c")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_80c36b48_906d_11ea_afaf_6b3a3563d09c_photo_modal = false;
                var gallery_changed_80c36b48_906d_11ea_afaf_6b3a3563d09c_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal .owl-stage-outer").height( $('#carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_80c36b48_906d_11ea_afaf_6b3a3563d09c_photo_modal = $('#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal').data('owlCarousel');
                $('#carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_80c36b48_906d_11ea_afaf_6b3a3563d09c_photo_modal.prev();
                });
                $('#carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_80c36b48_906d_11ea_afaf_6b3a3563d09c_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_80c36b48_906d_11ea_afaf_6b3a3563d09c = false;
                var gallery_changed_80c36b48_906d_11ea_afaf_6b3a3563d09c = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c .owl-stage-outer").height( $('#carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_80c36b48_906d_11ea_afaf_6b3a3563d09c = $('#gallery-items-80c36b48-906d-11ea-afaf-6b3a3563d09c').data('owlCarousel');
                $('#carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_80c36b48_906d_11ea_afaf_6b3a3563d09c.prev();
                });
                $('#carousel-80c36b48-906d-11ea-afaf-6b3a3563d09c .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_80c36b48_906d_11ea_afaf_6b3a3563d09c.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>