
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.beacononlinenews.com/content/tncms/live/" />
<meta name="keywords" content="business" />
<meta name="news_keywords" content="business" />
<meta name="description" content="Patients with severe cases of COVID-19 may find help in an unlikely source &mdash; the blood plasma of patients who&rsquo;ve recovered from the disease." />
<meta name="author" content="Joe Crews" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.beacononlinenews.com/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=900%2C565" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="565" />
<meta property="og:title" content="AdventHealth and OneBlood offer leading-edge plasma treatment" />
<meta property="og:description" content="Patients with severe cases of COVID-19 may find help in an unlikely source &mdash; the blood plasma of patients who&rsquo;ve recovered from the disease." />
<meta property="og:site_name" content="The West Volusia Beacon" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="133797730674616" />
<meta property="article:publisher" content="https://www.facebook.com/TheWestVolusiaBeacon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wvbeacon" />
<meta name="twitter:image:alt" content="AHOB OneBlood Big Red Bus.jpg" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.cc3c9105c025b8db512bdbf4b5008c7b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Joe Crews","id":"c7c04796-8a50-11ea-b715-8fb50e44d6c9","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":"","quantcast":"p-8e-dEaLMXpAQa"},"ad":{"vendor":"blox"},"system":{"render_time":261},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-122841210-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2396,2548,3523,2717,2756,2606,2583,2584", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/impressions.js?_dc=1588221302"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/traffic.js?_dc=1588221302"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/settings.js?_dc=1585695403"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1586876900"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1585695403"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>AdventHealth and OneBlood offer leading-edge plasma treatment | Business | beacononlinenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1156AD; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #1156AD; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #1156AD; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /************** Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. ***************/ .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#1156AD; border-color:#1156AD;} .btn-primary:hover, .btn-primary:focus {background-color:#0E4A93; border-color:#0E4A93;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#1156AD; border-color:#1156AD;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#0E4A93;} .progress-bar {background-color:#1156AD;} .offcanvas-drawer {background-color:#000;} /* HEADER STYLES */ #main-navigation {min-height:0!important; border-bottom:1px solid #222!important; border-top: 3px solid #222!important;} #main-nav_menu > li > a {padding:15px 10px;} .search-form-dropdown a {padding:15px 10px!important;} .weather-widget {margin-right:25px; margin-top:5px;} .not-logged-in .user-control-link {margin-top:5px;} /* BODY STYLES */ #front-custom-top-container {display:none; margin-top:0;} .is-homepage #front-custom-top-container {display:block; margin-top:40px;} .block-title {border-bottom: 1px solid #222; border-top: 3px solid #222; padding-top: 7px;} .block-title-inner * {font-weight:400; text-transform:uppercase;} .headlineslider-625508 .overlay {background-color:rgba(0,0,0,0);} .headlineslider-625508 .card-container > .card-body {background:linear-gradient(to bottom, rgba(0,0,0,0) 28%, rgba(0,0,0,0.24) 80%, rgba(0,0,0,1) 100%);} /* FOOTER STYLES */ #site-copyright {background:#1156AD; padding:10px 0!important;} #site-copyright a {color:#fff!important;} @media (max-width:991px) { #main-navigation {background:#1156AD!important; height:60px;} #main-navigation .icon-bar {background-color:#fff!important;} .navbar-brand img {max-height:40px;} } /* HIDE TERMS PRIVACY on Signup */ div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.beacononlinenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="AdventHealth and OneBlood offer leading-edge plasma treatment | Business | beacononlinenews.com" href="http://www.beacononlinenews.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.beacononlinenews.com/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-c7c04796-8a50-11ea-b715-8fb50e44d6c9 section-business type-article infinity-disabled" data-authors='[]' data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.beacononlinenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fbusiness&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Joe+Crews&tncms.asset.id=c7c04796-8a50-11ea-b715-8fb50e44d6c9&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.quantcast=p-8e-dEaLMXpAQa&tncms.ad.vendor=blox&tncms.system.render_time=261&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-122841210-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.beacononlinenews.com",
  secureDomain: "beacononlinenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Fbusiness%252Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%252Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">log in</a> or <a class="alert-link" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="7">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Fbusiness%252Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%252Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="6">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="5">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2396] = {
    'name':'Digital Access',
    'id':'2396',
    'prices':['99','2800','4800','8000','11000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2396" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2396" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.beacononlinenews.com/users/admin/service/purchase/?serviceid=2396&referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2396">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2396" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Day Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $28.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two Years Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Year Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $110.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1095 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2548] = {
    'name':'Print & Digital',
    'id':'2548',
    'prices':['2800','4800','8000','11000','10000','5500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2548" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Includes two weekly issues of The West Volusia Beacon, with free digital access.&nbsp;</p>
<p>Subscribers out of Volusia County: Please choose the "out of county" options.&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $28.00
                                    
                                        
for 180 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2548" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.beacononlinenews.com/users/admin/service/purchase/?serviceid=2548&referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2548">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2548" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six month subscription (in county)</td>
                                    <td class="service-rate-cell-price">
                                        $28.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One year subscription (in county)</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two year subscription (in county)</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three year subscription (in county) </td>
                                    <td class="service-rate-cell-price">
                                        $110.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1095 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One year subscription (out of county)</td>
                                    <td class="service-rate-cell-price">
                                        $100.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six month subscription (out of county)</td>
                                    <td class="service-rate-cell-price">
                                        $55.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3523] = {
    'name':'Monthly digital subscription',
    'id':'3523',
    'prices':['799'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3523" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Monthly digital subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get complete access to <em>The Beacon</em>'s website and e-editions for only $7.99 a month!</p>
<p><strong>This subscription option automatically re-bills every 30 days until cancelled. To cancel, just call us a 386-734-4622, or email circulation@beacononlinenews.com</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $7.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3523" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.beacononlinenews.com/users/admin/service/purchase/?serviceid=3523&referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2717] = {
    'name':'Print Subscriber Access',
    'id':'2717',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2717" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Free access for current print subscribers.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2717" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.beacononlinenews.com/users/admin/service/purchase/?serviceid=2717&referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.beacononlinenews.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2396] = {
    'name':'Digital Access',
    'id':'2396',
    'prices':['99','2800','4800','8000','11000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2548] = {
    'name':'Print & Digital',
    'id':'2548',
    'prices':['2800','4800','8000','11000','10000','5500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3523] = {
    'name':'Monthly digital subscription',
    'id':'3523',
    'prices':['799'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2717] = {
    'name':'Print Subscriber Access',
    'id':'2717',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2756] = {
    'name':'26th Anniversary Special',
    'id':'2756',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2606] = {
    'name':'Free access',
    'id':'2606',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2583] = {
    'name':'Legacy Digital Access',
    'id':'2583',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2584] = {
    'name':'Legacy Print and Digital',
    'id':'2584',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Fbusiness%252Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%252Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2396);
                
                bloxServiceIDs.push(2548);
                
                bloxServiceIDs.push(3523);
                
                bloxServiceIDs.push(2717);
                
                bloxServiceIDs.push(2756);
                
                bloxServiceIDs.push(2606);
                
                bloxServiceIDs.push(2583);
                
                bloxServiceIDs.push(2584);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-c7c04796-8a50-11ea-b715-8fb50e44d6c9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.beacononlinenews.com/users/admin/contribute/article/?assetid=c7c04796-8a50-11ea-b715-8fb50e44d6c9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.beacononlinenews.com/users/admin/contribute/article/?from_section=/business"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-625212" class="tncms-block hidden-md hidden-lg"><div id="user-controls-625212" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.beacononlinenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-625212').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.beacononlinenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-625212').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.beacononlinenews.com/users/logout/" id="user-logout-form-625212"><input type="hidden" name="referer_url" value="https://www.beacononlinenews.com/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://www.newslibrary.com/sites/ddbnp"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_a_tip/"  class="nav-link tnt-section-submit-news-tip">Submit news tip</a>
                                </li><li>
                                    <a href="/news/offthebeat/"  class="nav-link tnt-section-off-the-beat-and-police-logs">Off The Beat and Police Logs</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/legal-ads/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/featured_businesses"  class="nav-link tnt-section-featured-businesses">Featured Businesses</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.legacy.com/obituaries/beacononlinenews"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituary-archive-july-2018-may-2019">Obituary archive (July 2018-May 2019)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/birthdays"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-625208" class="tncms-block hidden-md hidden-lg"><section id="block-625208" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-625208" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-625208" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-625208-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-625208-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-625208-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-625208').submit();
        return false;
    });

    $('#site-search-625208').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-625208 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-625208 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-625208-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-898195" class="tncms-block"><h3><a style="color: green" href="http://www.shopsmallvolusia.com">Shop Small Volusia</a><br><br><a style="color: green" href="http://menus.beacononlinenews.com">Volusia Eatabout</a></h3></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-625101" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-editor"  href="https://www.beacononlinenews.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit letter to editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-625211" class="tncms-block pull-right"><div id="user-controls-625211" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.beacononlinenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.beacononlinenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-625211').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.beacononlinenews.com/users/logout/" id="user-logout-form-625211"><input type="hidden" name="referer_url" value="https://www.beacononlinenews.com/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-625209" class="tncms-block pull-right"><div class="follow-links-625209 pull-right">
    
    <section id="block-625209" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWestVolusiaBeacon" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/beacononline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/wvbeacon" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wvbeacon" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.beacononlinenews.com",
  "sameAs" : ["https://www.facebook.com/TheWestVolusiaBeacon","http://twitter.com/beacononline/","https://www.linkedin.com/company/wvbeacon","https://www.instagram.com/wvbeacon"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-625213" class="tncms-block pull-right weather-widget"><div id="weather-625213" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=32720" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="32720"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-625213 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    DeLand, FL
                                
                                 <small>(32720)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms in the morning will give way to partly cloudy skies late. Storms may contain strong gusty winds. High 81F. Winds WSW at 10 to 20 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Clear. Low near 55F. Winds W at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 30, 2020 @ 12:14 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=32720"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-volusia-eatabout"  href="http://menus.beacononlinenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Volusia Eatabout</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-small-volusia"  href="https://www.shopsmallvolusia.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Small Volusia</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-625159" class="tncms-block a"><section id="block-625159" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png?resize=540%2C141 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/b5268396-f62a-11e7-8876-7bcc7bfbb5d3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The West Volusia Beacon"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-657525" class="tncms-block"><section id="block-657525" class="block emphasis-h3   " ><br>
</section></div><div id="tncms-block-625100" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Support your local businesses","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-625204" class="tncms-block m"><section id="block-625204" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/custom/image/1ca3c31e-f7c3-11e7-9bc8-635658937b37.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The West Volusia Beacon"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-625207" class="tncms-block"><ul id="site-search-625207-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-625207" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-625207-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-625207-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-625207-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-625207').submit();
        return false;
    });

    $('#site-search-625207').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-625207 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-625207 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-625207-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://www.newslibrary.com/sites/ddbnp"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-news-tip"  href="/site/forms/online_services/submit_a_tip/" >
                    <span class="nav-label">Submit news tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-off-the-beat-and-police-logs"  href="/news/offthebeat/" >
                    <span class="nav-label">Off The Beat and Police Logs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legal-ads/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-businesses"  href="/featured_businesses" >
                    <span class="nav-label">Featured Businesses</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.legacy.com/obituaries/beacononlinenews"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Submit an obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-archive-july-2018-may-2019"  href="/obituaries/" >
                    <span class="nav-label">Obituary archive (July 2018-May 2019)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/announcements/birthdays" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/events/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div class="container" id="front-custom-top-container">
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-custom-top" class="tncms-region "><div id="tncms-block-814156" class="tncms-block"><section id="block-814156" class="block emphasis-h3 light  " ><div class="card-container">
                <div class="mosaic-grid row row-seamless">
                    <div class="col-md-6 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-49cfabe4-8a58-11ea-9fde-1f52034875b2 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/charities-face-spike-in-need/article_49cfabe4-8a58-11ea-9fde-1f52034875b2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Charities face spike in need"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/a/4f/a4f7b1c4-8a58-11ea-81c6-cb07844f95ca/5ea9e487c00f2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/a/4f/a4f7b1c4-8a58-11ea-81c6-cb07844f95ca/5ea9e487c00f2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/a/4f/a4f7b1c4-8a58-11ea-81c6-cb07844f95ca/5ea9e487c00f2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/a/4f/a4f7b1c4-8a58-11ea-81c6-cb07844f95ca/5ea9e487c00f2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/a/4f/a4f7b1c4-8a58-11ea-81c6-cb07844f95ca/5ea9e487c00f2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/a/4f/a4f7b1c4-8a58-11ea-81c6-cb07844f95ca/5ea9e487c00f2.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/a/4f/a4f7b1c4-8a58-11ea-81c6-cb07844f95ca/5ea9e487c00f2.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/news/charities-face-spike-in-need/article_49cfabe4-8a58-11ea-9fde-1f52034875b2.html" class="tnt-asset-link">
        

        
            Charities face spike in need</a></h2>
                
                
                    <p class="byline"><span id="author-8a4672a2-f7de-11e7-ade1-ffe16463cc0e-asset-49cfabe4-8a58-11ea-9fde-1f52034875b2" class="tnt-byline asset-byline"  >Site Admin</span>
                </p>
                
                
            </div><a class="full-link" href="/news/charities-face-spike-in-need/article_49cfabe4-8a58-11ea-9fde-1f52034875b2.html">
                    <span class="sr-only">Charities face spike in need</span>
                </a></div>
    </div></div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-e7327c64-8a57-11ea-9229-872e7f0fc4c0 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/jobless-benefits-are-still-hard-to-come-by/article_e7327c64-8a57-11ea-9229-872e7f0fc4c0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jobless benefits are still hard to come by"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/b6/bb6bd83a-8a59-11ea-b519-b3e677474684/5ea9e65ae9e94.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/b6/bb6bd83a-8a59-11ea-b519-b3e677474684/5ea9e65ae9e94.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/b6/bb6bd83a-8a59-11ea-b519-b3e677474684/5ea9e65ae9e94.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/b6/bb6bd83a-8a59-11ea-b519-b3e677474684/5ea9e65ae9e94.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/b6/bb6bd83a-8a59-11ea-b519-b3e677474684/5ea9e65ae9e94.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/b6/bb6bd83a-8a59-11ea-b519-b3e677474684/5ea9e65ae9e94.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/b/b6/bb6bd83a-8a59-11ea-b519-b3e677474684/5ea9e65ae9e94.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/jobless-benefits-are-still-hard-to-come-by/article_e7327c64-8a57-11ea-9229-872e7f0fc4c0.html" class="tnt-asset-link">
        

        
            Jobless benefits are still hard to come by</a></h3>
                
                
                    <p class="byline"><span id="author-278625f2-a70d-11e8-ab03-5cb9017b8da0-asset-e7327c64-8a57-11ea-9229-872e7f0fc4c0" class="tnt-byline asset-byline"  >Eli Witek</span>
                </p>
                
                
            </div><a class="full-link" href="/news/jobless-benefits-are-still-hard-to-come-by/article_e7327c64-8a57-11ea-9229-872e7f0fc4c0.html">
                    <span class="sr-only">Jobless benefits are still hard to come by</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-525dd7e4-8a54-11ea-ad99-b3b2ac200369 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/west-volusia-bus-route-scrapped/article_525dd7e4-8a54-11ea-ad99-b3b2ac200369.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="West Volusia bus route scrapped"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/95/995b90a0-8a54-11ea-88c3-0bcdef9acacb/5ea9ddbe504cf.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/95/995b90a0-8a54-11ea-88c3-0bcdef9acacb/5ea9ddbe504cf.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/95/995b90a0-8a54-11ea-88c3-0bcdef9acacb/5ea9ddbe504cf.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/95/995b90a0-8a54-11ea-88c3-0bcdef9acacb/5ea9ddbe504cf.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/95/995b90a0-8a54-11ea-88c3-0bcdef9acacb/5ea9ddbe504cf.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/95/995b90a0-8a54-11ea-88c3-0bcdef9acacb/5ea9ddbe504cf.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/9/95/995b90a0-8a54-11ea-88c3-0bcdef9acacb/5ea9ddbe504cf.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/west-volusia-bus-route-scrapped/article_525dd7e4-8a54-11ea-ad99-b3b2ac200369.html" class="tnt-asset-link">
        

        
            West Volusia bus route scrapped</a></h3>
                
                
                    <p class="byline"><span id="author-104c2f84-498a-11e8-9b66-4778f426405a-asset-525dd7e4-8a54-11ea-ad99-b3b2ac200369" class="tnt-byline asset-byline"  >Al Everson</span>
                </p>
                
                
            </div><a class="full-link" href="/news/west-volusia-bus-route-scrapped/article_525dd7e4-8a54-11ea-ad99-b3b2ac200369.html">
                    <span class="sr-only">West Volusia bus route scrapped</span>
                </a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-d76d628e-8a53-11ea-a0b2-479fa608e2e8 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/they-re-on-a-roll-toilet-paper-giveaway-sees-no-shortage-of-takers/article_d76d628e-8a53-11ea-a0b2-479fa608e2e8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="They’re on a roll: Toilet paper giveaway sees no shortage of takers"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/6e/06e8ba22-8a54-11ea-9b87-e371f3d74d31/5ea9dcc89839a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/6e/06e8ba22-8a54-11ea-9b87-e371f3d74d31/5ea9dcc89839a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/6e/06e8ba22-8a54-11ea-9b87-e371f3d74d31/5ea9dcc89839a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/6e/06e8ba22-8a54-11ea-9b87-e371f3d74d31/5ea9dcc89839a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/6e/06e8ba22-8a54-11ea-9b87-e371f3d74d31/5ea9dcc89839a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/6e/06e8ba22-8a54-11ea-9b87-e371f3d74d31/5ea9dcc89839a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/6e/06e8ba22-8a54-11ea-9b87-e371f3d74d31/5ea9dcc89839a.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/they-re-on-a-roll-toilet-paper-giveaway-sees-no-shortage-of-takers/article_d76d628e-8a53-11ea-a0b2-479fa608e2e8.html" class="tnt-asset-link">
        

        
            They’re on a roll: Toilet paper giveaway sees no shortage of takers</a></h3>
                
                
                    <p class="byline"><span id="author-104c2f84-498a-11e8-9b66-4778f426405a-asset-d76d628e-8a53-11ea-a0b2-479fa608e2e8" class="tnt-byline asset-byline"  >Al Everson</span>
                </p>
                
                
            </div><a class="full-link" href="/news/they-re-on-a-roll-toilet-paper-giveaway-sees-no-shortage-of-takers/article_d76d628e-8a53-11ea-a0b2-479fa608e2e8.html">
                    <span class="sr-only">They’re on a roll: Toilet paper giveaway sees no shortage of takers</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-d1b4548e-8a52-11ea-9b53-cb94d6b1396c media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/county-lands-federal-covid-19-preps-reopening-plans/article_d1b4548e-8a52-11ea-9b53-cb94d6b1396c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="County lands federal COVID-19 $$, preps reopening plans"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/24/024ecf5c-8a53-11ea-9804-a379453701dd/5ea9db13621a4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/24/024ecf5c-8a53-11ea-9804-a379453701dd/5ea9db13621a4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/24/024ecf5c-8a53-11ea-9804-a379453701dd/5ea9db13621a4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/24/024ecf5c-8a53-11ea-9804-a379453701dd/5ea9db13621a4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/24/024ecf5c-8a53-11ea-9804-a379453701dd/5ea9db13621a4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/24/024ecf5c-8a53-11ea-9804-a379453701dd/5ea9db13621a4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/0/24/024ecf5c-8a53-11ea-9804-a379453701dd/5ea9db13621a4.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/county-lands-federal-covid-19-preps-reopening-plans/article_d1b4548e-8a52-11ea-9b53-cb94d6b1396c.html" class="tnt-asset-link">
        

        
            County lands federal COVID-19 $$, preps reopening plans</a></h3>
                
                
                    <p class="byline"><span id="author-104c2f84-498a-11e8-9b66-4778f426405a-asset-d1b4548e-8a52-11ea-9b53-cb94d6b1396c" class="tnt-byline asset-byline"  >Al Everson</span>
                </p>
                
                
            </div><a class="full-link" href="/news/county-lands-federal-covid-19-preps-reopening-plans/article_d1b4548e-8a52-11ea-9b53-cb94d6b1396c.html">
                    <span class="sr-only">County lands federal COVID-19 $$, preps reopening plans</span>
                </a></div>
    </div>
                    </div>
                </div>
    </div></section></div><div id="tncms-block-725327" class="tncms-block"><section id="block-725327" class="block emphasis-h4   " ><p style="text-align: center;"><b><br>Looking to log in? Click the person icon (at the very top of the site, on the right) to login or register.</p><p style="text-align: center;"><b>Not getting your <i>Beacon</i> editions in your e-mail when they come out? Log in, <a href=https://www.beacononlinenews.com/users/admin/>click here</a>, click "Email lists" and make sure "e-Edition subscribers" is selected</p></b></b></section></div></div></div>
    </div>
</div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-df3af394-8a50-11ea-b2b4-dfe6f6114e4a" class="modal fullscreen in modal-image image-default modal-df3af394-8a50-11ea-b2b4-dfe6f6114e4a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=400%2C251"
                    srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=300%2C188 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=400%2C251 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=540%2C339 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=750%2C471 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=900%2C565 1200w"
                    sizes="100vw"
                    width="900"
                    height="565"
                    alt="AHOB OneBlood Big Red Bus.jpg"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-df3af394-8a50-11ea-b2b4-dfe6f6114e4a" data-target=".caption-inner-modal-image-df3af394-8a50-11ea-b2b4-dfe6f6114e4a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-df3af394-8a50-11ea-b2b4-dfe6f6114e4a collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>ONE-STOP MOBILE DONATION SITE &mdash;</strong> OneBlood&rsquo;s Big Red Bus provides everything needed for blood donations &mdash; cookies, juice and a gift for each donor. Businesses and organizations can schedule a visit from the Big Red Bus by going to the organization&rsquo;s website, <a href="http://oneblood.org">oneblood.org</a>. Potential donors can go to that same site to make an appointment.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PHOTO COURTESY ONEBLOOD</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fahob-oneblood-big-red-bus-jpg%2Fimage_df3af394-8a50-11ea-b2b4-dfe6f6114e4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ahob-oneblood-big-red-bus-jpg/image_df3af394-8a50-11ea-b2b4-dfe6f6114e4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df3af394-8a50-11ea-b2b4-dfe6f6114e4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AHOB%20OneBlood%20Big%20Red%20Bus.jpg&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fahob-oneblood-big-red-bus-jpg%2Fimage_df3af394-8a50-11ea-b2b4-dfe6f6114e4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ahob-oneblood-big-red-bus-jpg/image_df3af394-8a50-11ea-b2b4-dfe6f6114e4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df3af394-8a50-11ea-b2b4-dfe6f6114e4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/ahob-oneblood-big-red-bus-jpg/image_df3af394-8a50-11ea-b2b4-dfe6f6114e4a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ahob-oneblood-big-red-bus-jpg/image_df3af394-8a50-11ea-b2b4-dfe6f6114e4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df3af394-8a50-11ea-b2b4-dfe6f6114e4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/df3af394-8a50-11ea-b2b4-dfe6f6114e4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"df3af394-8a50-11ea-b2b4-dfe6f6114e4a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20AHOB%20OneBlood%20Big%20Red%20Bus.jpg&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fahob-oneblood-big-red-bus-jpg%2Fimage_df3af394-8a50-11ea-b2b4-dfe6f6114e4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"df3af394-8a50-11ea-b2b4-dfe6f6114e4a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ahob-oneblood-big-red-bus-jpg/image_df3af394-8a50-11ea-b2b4-dfe6f6114e4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df3af394-8a50-11ea-b2b4-dfe6f6114e4a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-df3af394-8a50-11ea-b2b4-dfe6f6114e4a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="df3af394-8a50-11ea-b2b4-dfe6f6114e4a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="df3af394-8a50-11ea-b2b4-dfe6f6114e4a" class="save-list-df3af394-8a50-11ea-b2b4-dfe6f6114e4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="df3af394-8a50-11ea-b2b4-dfe6f6114e4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-df3af394-8a50-11ea-b2b4-dfe6f6114e4a img { max-height: 565px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c7c04796-8a50-11ea-b715-8fb50e44d6c9" class="asset article-default"  data-url="https://www.beacononlinenews.com/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=900%2C565">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="565">
        </div>
        <meta itemprop="name" content="beacononlinenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.beacononlinenews.com/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.beacononlinenews.com\/tncms\/search\/mlt\/?origin=c7c04796-8a50-11ea-b715-8fb50e44d6c9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c7c04796-8a50-11ea-b715-8fb50e44d6c9" class="asset-paging">
                <div id="paging-prev-c7c04796-8a50-11ea-b715-8fb50e44d6c9" class="paging-link prev offset"></div>
                <div id="paging-next-c7c04796-8a50-11ea-b715-8fb50e44d6c9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            AdventHealth and OneBlood offer leading-edge plasma treatment
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-faef3640-4989-11e8-bb91-d7eae1ecf8d1-asset-c7c04796-8a50-11ea-b715-8fb50e44d6c9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.beacononlinenews.com/users/profile/joecrews">Joe Crews</a></span>
                
                    <div id="author-popup-faef3640-4989-11e8-bb91-d7eae1ecf8d1-asset-c7c04796-8a50-11ea-b715-8fb50e44d6c9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-faef3640-4989-11e8-bb91-d7eae1ecf8d1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.beacononlinenews.com/users/profile/joecrews" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="joecrews"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/b9162b5466990a4abf3a12de1e1ddbd5?s=100&d=identicon&r=pg"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.beacononlinenews.com/users/profile/joecrews" rel="author" class="tnt-user-profile-link tnt-user-name">Joe Crews</a>
                                </h4><p class="tnt-user-title small text-muted">Business editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:joe@beacononlinenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-faef3640-4989-11e8-bb91-d7eae1ecf8d1-asset-c7c04796-8a50-11ea-b715-8fb50e44d6c9').popover({
                            content: $('#author-popup-faef3640-4989-11e8-bb91-d7eae1ecf8d1-asset-c7c04796-8a50-11ea-b715-8fb50e44d6c9-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-29T15:36:00-04:00" class="tnt-date asset-date text-muted">
            Apr 29, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-29T15:36:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-29T15:36:00-04:00">
    <meta itemprop="datePublished" content="2020-04-29T15:36:00-04:00">
    <meta itemprop="dateModified" content="2020-04-29T15:36:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AdventHealth%20and%20OneBlood%20offer%20leading-edge%20plasma%20treatment&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/c7c04796-8a50-11ea-b715-8fb50e44d6c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20AdventHealth%20and%20OneBlood%20offer%20leading-edge%20plasma%20treatment&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-df3af394-8a50-11ea-b2b4-dfe6f6114e4a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-df3af394-8a50-11ea-b2b4-dfe6f6114e4a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="565">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=400%2C251"
                    srcset="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=300%2C188 300w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=400%2C251 400w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=540%2C339 540w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=750%2C471 750w, https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/editorial/d/f3/df3af394-8a50-11ea-b2b4-dfe6f6114e4a/5ea9d77d84abc.image.jpg?resize=900%2C565 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="900"
                    height="565"
                    alt="AHOB OneBlood Big Red Bus.jpg"
                    class="img-responsive full tnt-restrict-img-df3af394-8a50-11ea-b2b4-dfe6f6114e4a" />
            </div><style>
                .tnt-restrict-img-df3af394-8a50-11ea-b2b4-dfe6f6114e4a {
                    max-width: 900px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>ONE-STOP MOBILE DONATION SITE &mdash;</strong> OneBlood&rsquo;s Big Red Bus provides everything needed for blood donations &mdash; cookies, juice and a gift for each donor. Businesses and organizations can schedule a visit from the Big Red Bus by going to the organization&rsquo;s website, <a href="http://oneblood.org">oneblood.org</a>. Potential donors can go to that same site to make an appointment.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">PHOTO COURTESY ONEBLOOD</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c7c04796-8a50-11ea-b715-8fb50e44d6c9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AdventHealth%20and%20OneBlood%20offer%20leading-edge%20plasma%20treatment&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/c7c04796-8a50-11ea-b715-8fb50e44d6c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20AdventHealth%20and%20OneBlood%20offer%20leading-edge%20plasma%20treatment&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c7c04796-8a50-11ea-b715-8fb50e44d6c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c7c04796-8a50-11ea-b715-8fb50e44d6c9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c7c04796-8a50-11ea-b715-8fb50e44d6c9" class="save-list-c7c04796-8a50-11ea-b715-8fb50e44d6c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c7c04796-8a50-11ea-b715-8fb50e44d6c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Patients with severe cases of COVID-19 may find help in an unlikely source — the blood plasma of patients who’ve recovered from the disease.</p></div><div class="subscriber-preview"><p>It’s called convalescent plasma, and the idea is that antibodies in the donated plasma will help fight the disease in patients who are suffering through it, AdventHealth officials said in a news release in which they announced a partnership with OneBlood, a not-for-profit blood center that already has the technology in place to be able to collect, test and process plasma from donors.</p></div><div class="subscriber-only"><p>AdventHealth is working with OneBlood to solicit donations from recovered patients across the region, according to the release. OneBlood will collect the plasma, which can be collected either from whole-blood or plasma-only donors.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“This is an extremely exciting development that shows promise in helping our sickest patients,” Dr. Juliana Gaitan, who is leading the project, said in the release. “We’re among the first hospitals in the country to begin offering this therapy.”</p></div><div class="subscriber-only"><p>The U.S. Food and Drug Administration is facilitating access to the COVID-19 convalescent plasma for use in patients with serious or immediately life-threatening infections.</p></div><div class="subscriber-only"><p>People who recover from coronavirus infection have developed antibodies to the virus that remain in the plasma portion of their blood, OneBlood said in a separate news release. Transfusing the plasma that contains the antibodies into a person still fighting the virus can provide a boost to the patient’s immune system and potentially help the person recover.</p></div><div class="subscriber-only"><p>“OneBlood is actively identifying qualified donors and arranging for their donations. In some cases, donations have been issued to hospitals within 24 hours of a person donating,” said Susan Forbes, senior vice president of corporate communications and public relations at OneBlood.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Recovered patients who are at least 15 days out from experiencing symptoms are eligible to donate.</p></div><div class="subscriber-only"><p>“We are really depending on the community for support,” said Gaitan of AdventHealth. “As the number of COVID-19 cases increases, we expect high demand for this potentially lifesaving treatment.”</p></div><div class="subscriber-only"><p>In addition to local efforts, OneBlood — which serves Florida, North Carolina and other parts of the southeastern United States — is also cooperating with the federal government and anticipates participating in a national-level initiative to be able to provide convalescent plasma when and where it is needed.</p></div><div class="subscriber-only"><p>OneBlood has also launched a social-media initiative to bring heightened awareness to people who have recovered from the virus, letting them know that they are needed and could hold the potential key to helping critically ill coronavirus patients recover, according to its news release.</p></div><div class="subscriber-only"><p>“Hospitals are eager to use this therapeutic treatment. OneBlood has the ability to help during an unprecedented time, and our team is working around the clock to meet the growing demand for COVID-19 convalescent plasma,” said Forbes.</p></div><div class="subscriber-only"><p>Go to <a href="http://oneblood.org">oneblood.org</a> to learn more about plasma donations, how to host a blood drive or make an appointment to donate, and much more.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AdventHealth%20and%20OneBlood%20offer%20leading-edge%20plasma%20treatment&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/editorial/c7c04796-8a50-11ea-b715-8fb50e44d6c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20AdventHealth%20and%20OneBlood%20offer%20leading-edge%20plasma%20treatment&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/adventhealth-and-oneblood-offer-leading-edge-plasma-treatment/article_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7c04796-8a50-11ea-b715-8fb50e44d6c9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c7c04796-8a50-11ea-b715-8fb50e44d6c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c7c04796-8a50-11ea-b715-8fb50e44d6c9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c7c04796-8a50-11ea-b715-8fb50e44d6c9" class="save-list-c7c04796-8a50-11ea-b715-8fb50e44d6c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c7c04796-8a50-11ea-b715-8fb50e44d6c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-faef3640-4989-11e8-bb91-d7eae1ecf8d1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.beacononlinenews.com/users/profile/joecrews" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="joecrews"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/b9162b5466990a4abf3a12de1e1ddbd5?s=100&d=identicon&r=pg"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.beacononlinenews.com/users/profile/joecrews" rel="author" class="tnt-user-profile-link tnt-user-name">Joe Crews</a>
                                </h4><p class="tnt-user-title small text-muted">Business editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:joe@beacononlinenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-faef3640-4989-11e8-bb91-d7eae1ecf8d1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=faef3640-4989-11e8-bb91-d7eae1ecf8d1&amp;s=start_time&amp;sd=desc" data-subject="Joe Crews" data-description="Whenever Joe Crews posts new content, you'll get an email delivered to your inbox with a link." data-name="Joe Crews notification" data-author-id="faef3640-4989-11e8-bb91-d7eae1ecf8d1" data-user-url="https://www.beacononlinenews.com/users/">
        <i class="fas tnt-star"></i> Follow Joe Crews
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.beacononlinenews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.beacononlinenews.com/users/login/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.beacononlinenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.beacononlinenews.com%2Fbusiness%2Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%2Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.beacononlinenews.com/tncms/asset/editorial/c7c04796-8a50-11ea-b715-8fb50e44d6c9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-836672" class="tncms-block"><div style="height: 100px; border: 10px white; border-style: double; background-color: #237938; color: white; margin-bottom: 10px">
<p style="font-weight: bold; font-size: 1.25em; text-align: center; position: relative; top: 50%; transform: translateY(-50%); -webkit-transform: translateY(-50%);">
<a style="color: white;" href="https://www.beacononlinenews.com/promotions/">Click here to view our<br>ongoing promotions and contests!</a>
</p>
<div></div></div></div><div id="tncms-block-625109" class="tncms-block"><section id="block-625109" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit Your Event</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-625109 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Events
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md ">
        
        
            
            
                <div class="highlight-wrapper">
               
            
            <article id="card-event-59a25c3e-83e5-11ea-8f38-308d99b27af3" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/events/" class="tnt-section-tag">events</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> <span class="tnt-flag label label-flag label-flag-default label-flag-free">free</span> <span class="tnt-flag label label-flag label-flag-default label-flag-18-and-over">18 and over</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-popular">popular</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/events/save-lives-and-earn-money/event_59a25c3e-83e5-11ea-8f38-308d99b27af3.html" class="tnt-asset-link">
        

        
            Save Lives and Earn Money</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
                                
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-04-30T00:00:00-04:00">
            
                This event is happening now 
            

            
        </time>

        
            
                &mdash;
                <time datetime="2020-04-30T23:59:59-04:00">
                    all day
                </time>
            
        
        
                            
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                CSL Plasma Orange City
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                Free
                            </div>
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.beacononlinenews.com%2Fevents%2Fsave-lives-and-earn-money%2Fevent_59a25c3e-83e5-11ea-8f38-308d99b27af3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/events/save-lives-and-earn-money/event_59a25c3e-83e5-11ea-8f38-308d99b27af3.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"59a25c3e-83e5-11ea-8f38-308d99b27af3"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Save%20Lives%20and%20Earn%20Money&via=wvbeacon&url=https%3A%2F%2Fwww.beacononlinenews.com%2Fevents%2Fsave-lives-and-earn-money%2Fevent_59a25c3e-83e5-11ea-8f38-308d99b27af3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/events/save-lives-and-earn-money/event_59a25c3e-83e5-11ea-8f38-308d99b27af3.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"59a25c3e-83e5-11ea-8f38-308d99b27af3"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.beacononlinenews.com/events/save-lives-and-earn-money/event_59a25c3e-83e5-11ea-8f38-308d99b27af3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/events/save-lives-and-earn-money/event_59a25c3e-83e5-11ea-8f38-308d99b27af3.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"59a25c3e-83e5-11ea-8f38-308d99b27af3"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.beacononlinenews.com/tncms/asset/calendar/59a25c3e-83e5-11ea-8f38-308d99b27af3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"59a25c3e-83e5-11ea-8f38-308d99b27af3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Volusia%20Beacon%5D%20Save%20Lives%20and%20Earn%20Money&body=https%3A%2F%2Fwww.beacononlinenews.com%2Fevents%2Fsave-lives-and-earn-money%2Fevent_59a25c3e-83e5-11ea-8f38-308d99b27af3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"59a25c3e-83e5-11ea-8f38-308d99b27af3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Saving Lives Can Be Easy, Earning Money Can Be Easy. Donate To CSL Plasma and Do Both! We No&hellip; <a href="/events/save-lives-and-earn-money/event_59a25c3e-83e5-11ea-8f38-308d99b27af3.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
                </div>
            
            
            
        
    </div>
    </section></div><div id="tncms-block-625196" class="tncms-block"><section id="block-625196" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625196 ">
        <div class="block-title-inner">
            <h3>
                
                View our latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-625196-678c64b6-940c-546b-8b12-301da9066668" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-678c64b6-940c-546b-8b12-301da9066668 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/weekly-edition-april-23-29-2020/edition_678c64b6-940c-546b-8b12-301da9066668.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Weekly edition April 23-29, 2020"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/eedition/6/36/63623567-a810-532d-8938-8707e2afbc71/5ea0af0c615b6.preview-300.jpg?resize=300%2C600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/weekly-edition-april-23-29-2020/edition_678c64b6-940c-546b-8b12-301da9066668.html" class="tnt-asset-link">
        

        
            Weekly edition April 23-29, 2020</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-23T05:30:00-04:00" class="tnt-date asset-date text-muted">Apr 23, 2020</time></li><li class="card-comment-count"><a href="/eedition/weekly-edition-april-23-29-2020/edition_678c64b6-940c-546b-8b12-301da9066668.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-625265" class="tncms-block"><section id="block-625265" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625265 ">
        <div class="block-title-inner">
            <h3>
                
                View our latest special section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625265-e5e98fca-d801-59a7-99cd-606db1ef55d9" class="clearfix card summary has-image image-top inherit  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e5e98fca-d801-59a7-99cd-606db1ef55d9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special/2020-guide-to-west-volusia/edition_e5e98fca-d801-59a7-99cd-606db1ef55d9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Guide to West Volusia"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="445"
                    data-src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/content/tncms/assets/v3/eedition/1/ae/1aef48c9-2183-58ea-98e2-f934b759ac19/5e92296decd2b.preview-300.jpg?resize=300%2C445" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/2020-guide-to-west-volusia/edition_e5e98fca-d801-59a7-99cd-606db1ef55d9.html" class="tnt-asset-link">
        

        
            2020 Guide to West Volusia</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-11T16:30:00-04:00" class="tnt-date asset-date text-muted">Apr 11, 2020</time></li><li class="card-comment-count"><a href="/special/2020-guide-to-west-volusia/edition_e5e98fca-d801-59a7-99cd-606db1ef55d9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-625928" class="tncms-block visible-md visible-lg"><a class="twitter-timeline" data-height="500" href="https://twitter.com/beacononline?ref_src=twsrc%5Etfw">Tweets by beacononline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-625144" class="tncms-block"><section id="block-625144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625144 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.beacononlinenews.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-665390" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Support your local businesses","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-625103" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- code here -->  

<script type="text/javascript">
window.onload = function(){
var nonPay = document.querySelectorAll('a[href*="newslibrary.com"]');

if( TNCMS.User.isLoggedIn() ) {

for(i=0;i < nonPay.length;i++){
nonPay[i].href="https://verify1.newsbank.com/cgi-bin/ngate/DDBNP";
//console.log("Links"+ i + "  " + nonPay[i].href);
}
} 
}
</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-625200" class="tncms-block"><section id="block-625200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625200 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="/legal-ads/" >
                    <span class="nav-label">Legal ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-625151" class="tncms-block"><section id="block-625151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625151 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="https://www.beacononlinenews.com/site/terms_of_service.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.beacononlinenews.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-625202" class="tncms-block"><section id="block-625202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625202 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>beacononlinenews.com</strong><br>
    110 W. New York Ave.<br>
    DeLand, FL 32720
    <br>
    
        <strong>Phone:</strong> 386-734-4622<br>
        <strong>Email:</strong> <a href="mailto:info@beacononlinenews.com">info@beacononlinenews.com</a><br>
    
</address></section></div><div id="tncms-block-625210" class="tncms-block padding-bottom"><div class="follow-links-625210 default">
    
    <section id="block-625210" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625210 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWestVolusiaBeacon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/beacononline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/delandbeacon" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.beacononlinenews.com",
  "sameAs" : ["https://www.facebook.com/TheWestVolusiaBeacon","http://twitter.com/beacononline/","https://www.youtube.com/user/delandbeacon"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<!-- code here -->  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625155" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-625155"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The West Volusia Beacon</a>, 110 W. New York Ave. DeLand, FL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-625102" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchor","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/beacononlinenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.beacononlinenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.beacononlinenews.com%252Fbusiness%252Fadventhealth-and-oneblood-offer-leading-edge-plasma-treatment%252Farticle_c7c04796-8a50-11ea-b715-8fb50e44d6c9.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c7c04796-8a50-11ea-b715-8fb50e44d6c9")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/beacononlinenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>